Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Połączenie bezprzewodowej karty sieciowej Latitude 5580 i 5590 ciągle się zrywa

Summary: Ten artykuł zawiera informacje na temat utraty połączenia bezprzewodowego przez komputer Latitude 5580 lub 5590, chyba że użytkownik znajduje się w pobliżu bezprzewodowego punktu dostępowego (AP) lub routera. ...

This article applies to   This article does not apply to 

Symptoms

Może wystąpić sytuacja, w której połączenie bezprzewodowe komputera Latitude 5580 lub 5590 jest zrywane, chyba że znajdujesz się w pobliżu bezprzewodowego punktu dostępu lub routera.

Cause

Firma Dell Technologies zaleca aktualizację sterownika sieci bezprzewodowej do najnowszej wersji zainstalowanej na komputerze. Upewnij się również, że w bezprzewodowym punkcie dostępowym lub routerze zainstalowano najnowsze oprogramowanie sprzętowe.

Najnowsze sterowniki bezprzewodowe firmy Dell można znaleźć w witrynie Sterowniki i pliki do pobrania firmy Dell .
Więcej informacji na temat pobierania i instalowania sterowników bezprzewodowej karty sieciowej zainstalowanej w komputerze znajduje się w artykule z bazy wiedzy firmy Dell Często zadawane pytania dotyczące sterowników i plików do pobrania (przejdź do sekcji "Jak pobrać i zainstalować sterownik urządzenia?").

Resolution

Aby zaktualizować oprogramowanie wewnętrzne bezprzewodowego punktu dostępowego lub routera do najnowszej dostępnej wersji, zapoznaj się z dokumentacją dołączoną do bezprzewodowego punktu dostępowego lub routera albo skontaktuj się z producentem bezprzewodowego punktu dostępowego lub routera. Łącza do witryn producentów najpopularniejszych bezprzewodowych punktów dostępu i routerów znajdują się w tabeli 1.

Uwaga: Zaleca się aktualizację oprogramowania sprzętowego punktu dostępu lub routera za pomocą sieciowego podłączonego między punktem dostępu lub routerem a komputerem.

 

Link do strony producenta
Linksys SLN315970_en_US__2iC_External_Link_BD_v1
 
D-Link SLN315970_en_US__2iC_External_Link_BD_v1
 
Netgear SLN315970_en_US__2iC_External_Link_BD_v1
 
Zakres handlowy SLN315970_en_US__2iC_External_Link_BD_v1
 
Belkin SLN315970_en_US__2iC_External_Link_BD_v1
 
Apple SLN315970_en_US__2iC_External_Link_BD_v1
 
TRENDnet SLN315970_en_US__2iC_External_Link_BD_v1
 
TP-Link SLN315970_en_US__2iC_External_Link_BD_v1
 
Cisco SLN315970_en_US__2iC_External_Link_BD_v1
 
Ubiquiti SLN315970_en_US__2iC_External_Link_BD_v1
 
Extreme Networks SLN315970_en_US__2iC_External_Link_BD_v1
 
Tabela 1: Witryny internetowe najczęściej spotykanych routerów bezprzewodowych

Affected Products

Latitude 5580, Latitude 5590
Article Properties
Article Number: 000127779
Article Type: Solution
Last Modified: 22 Jul 2024
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.