Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

La connexion des cartes réseau sans fil des ordinateurs Latitude 5580 et 5590 ne cesse de s’interrompre

Summary: Cet article fournit des informations sur la perte de connexion sans fil des modèles Latitude 5580 ou 5590, sauf si vous êtes à proximité d’un point d’accès (AP) sans fil ou d’un routeur. ...

This article applies to   This article does not apply to 

Symptoms

Vous pouvez rencontrer une situation où votre connexion sans fil Latitude 5580 ou 5590 ne cesse de s’interrompre, sauf si vous vous trouvez à proximité d’un point d’accès sans fil ou d’un routeur.

Cause

Dell Technologies vous recommande de mettre à jour votre ordinateur vers la dernière version du pilote sans fil installée. Assurez-vous également que la dernière version du micrologiciel est installée sur votre point d’accès sans fil ou votre routeur.

Pour obtenir les derniers pilotes sans fil Dell, accédez au site Web Pilotes et téléchargements Dell.
Pour plus d’informations sur le téléchargement et l’installation des pilotes de la carte réseau sans fil installée sur votre ordinateur, voir l’article de la base de connaissances Dell Forum aux questions Pilotes et téléchargements (voir la section « Téléchargement et installation du pilote de périphérique »).

Resolution

Pour mettre à jour le firmware de votre point d’accès ou routeur sans fil vers la dernière version disponible, consultez la documentation fournie avec votre point d’accès ou routeur sans fil, ou contactez le fabricant du point d’accès ou du routeur sans fil. Des liens vers les sites Web des fabricants des points d’accès sans fil et des routeurs sont fournis dans le Tableau 1.

Remarque : Il est recommandé de mettre à jour le firmware du point d’accès ou du routeur à l’aide d’un câble réseau connecté entre le point d’accès ou le routeur et un ordinateur.

 

Lien vers le site Web du fabricant
Linksys SLN315970_en_US__2iC_External_Link_BD_v1
 
D-Link SLN315970_en_US__2iC_External_Link_BD_v1
 
Netgear SLN315970_en_US__2iC_External_Link_BD_v1
 
CommScope SLN315970_en_US__2iC_External_Link_BD_v1
 
Belkin SLN315970_en_US__2iC_External_Link_BD_v1
 
Apple SLN315970_en_US__2iC_External_Link_BD_v1
 
TRENDnet SLN315970_en_US__2iC_External_Link_BD_v1
 
TP-Link SLN315970_en_US__2iC_External_Link_BD_v1
 
Cisco SLN315970_en_US__2iC_External_Link_BD_v1
 
Ubiquiti SLN315970_en_US__2iC_External_Link_BD_v1
 
Réseaux Extreme SLN315970_en_US__2iC_External_Link_BD_v1
 
Tableau 1 : Sites Web de routeurs sans fil courants

Affected Products

Latitude 5580, Latitude 5590
Article Properties
Article Number: 000127779
Article Type: Solution
Last Modified: 22 Jul 2024
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.