Symptoms
このチュートリアルでは、テクニカル サポートが分析する必要があるアレイのサポート情報を収集する方法について説明します。
注:この記事は、Dell PowerVaultナレッジ ライブラリーの一部であり、
こちら から参照できます。
Cause
ログは、デバイスの実行方法に関するメモを記録し、情報を取得します。ログを収集して、発生する可能性がある問題を分析、トラブルシューティング、およびデバッグすることで、デバイスの動作の理由と適切なソリューションの両方を指定することができます。MD32xx、MD34xx、MD36xx、MD38xx(SAS + I + f)のサポート情報を収集するための詳細な手順は以下のとおりです。
この方法を使用するには、インストールされているファームウェアのバージョンが07.84.44.60以降である必要があることに注意してください。お使いのMDシリーズ デバイスのファームウェアをアップデートするには、次のKB記事136967を参照してください。
「PowerVault MD32xx-md36xx ディスクアレイをアップデート」
Modular Disk Storage Manager(MDSM) を開きます。
ログが必要なストレージ デバイスに接続します。
[Summary ]タブに、[Collect all Support Data ]リンクが表示されます。
この操作によって、新しいウィンドウを開くことを求めるプロンプトが表示されます。[ブラウズ ]をクリックして、ログを保存するための名前と場所を選択します。
[開始 ]をクリックして、サポート データの収集を開始します。
進捗バーが表示されます。収集には最大5分かかる場合があります。
収集が完了したら、[OK]をクリックしてウィンドウを閉じることができます。
注 :このユーティリティーが起動し、サポート情報を含む.zipファイル(*.7zまたは*.zip)が作成されます。このアレイが1つ以上の拡張モジュール(MD1xxx)にリンクされている場合は、この手順に10分ほどかかる場合があります。
Resolution
-
Affected Products
Dell PowerVault MD3600f/3620f Windows HA Cluster, PowerVault MD3220, PowerVault MD3220i, PowerVault MD3260, PowerVault MD3620F, PowerVault MD3620i, PowerVault MD3660f, PowerVault MD3660i, PowerVault MD3800f, PowerVault MD3800i, PowerVault MD3820f
, PowerVault MD3820i
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Dell PowerVault OEM Ready MD34XX and MD38XX