Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Korzystanie z technologii Intel Smart Response w celu zwiększenia pamięci dyskowej we/wy z buforowaniem.

Summary: Ten artykuł zawiera informacje na temat korzystania z technologii Intel Smart Response w celu zwiększenia pamięci dyskowej we/wy z buforowaniem.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Spis treści:

  1. Rozpoczęcie pracy
  2. Podręcznik instalacji
  3. Rozwiązywanie problemów

Technologia Intel® Smart Response (ISRT) to funkcja automatycznego przechowywania najczęściej używanych danych i programów na dysku SSD o wysokiej wydajności, zapewniając dostęp do dysku twardego o dużej pojemności (dysk twardy).


Cause

Rozpoczęcie pracy

Dysk SSD musi być wyposażony w co najmniej 18.6 GB wolnego miejsca i dysk twardy o dowolnej pojemności. Można także korzystać z dysku SSD o mocy ciągłej (SSHD) z co najmniej 8 GB wolnego miejsca i nie musi być dodatkowym dyskiem twardym.

Uwaga: ISRT może być używany tylko do 64 GB, więc nie jest potrzebny dysk SSD, chociaż zawsze można podzielić dodatkowy obszar do innych zastosowań, w tym na partycję hibernacji do użytku z technologią Intel Rapid Start Technology (IRST). Więcej informacji na temat IRST można znaleźć w sekcji Korzystanie z technologii Intel Rapid Start w celu zwiększenia pamięci dyskowej I/O .

Należy pobrać najnowszą wersję sterownika technologii Intel Rapid Start dla posiadanego komputera z witryny internetowej Dell.com/Support, sekcja Sterowniki i pliki do pobrania, kategoria Serial ATA, lub z centrum pobierania firmy Intel poprzez wyszukanie Intel Rapid Start Technology.

Należy także zapewnić, że macierz RAID jest włączona dla SATA operacji w systemie BIOS.

Uwaga: Dell obsługiwane metody zmieniania SATA operacji między standardami ATA, AHCI i RAID polega na tym, że należy ponownie zainstalować Windows z odpowiednią operacją SATA.
Uwaga: Aby uzyskać instrukcje na temat zmiany operacji SATA bez ponownej instalacji Windows, należy zapoznać się z tematem błędu. pojawi się SATA komunikat o błędzie . Wykonanie tych czynności spowoduje powstanie problemu z rozruchem i utratę danych. Przed rozpoczęciem należy upewnić się, że istnieje kopia zapasowa danych, a następnie należy wykonać odpowiednie czynności, aby uniknąć tych problemów.

Powrót do góry


Resolution

Podręcznik instalacji

  1. Zainstaluj sterownik technologii Intel Rapid Start dla posiadanego komputera z witryny internetowej Dell.com/Support, sekcja Sterowniki i pliki do pobrania, kategoria Serial ATA, lub z centrum pobierania firmy Intel poprzez wyszukanie Intel Rapid Start Technology.
  1. Upewnij się, że funkcja RAID włączona jest dla SATA operacji w systemie BIOS.
Uwaga: Dell obsługiwane metody zmieniania SATA operacji między standardami ATA, AHCI i RAID polega na tym, że należy ponownie zainstalować Windows z odpowiednią operacją SATA.
Uwaga: Aby uzyskać instrukcje na temat zmiany operacji SATA bez ponownej instalacji Windows, należy zapoznać się z tematem błędu. pojawi się SATA komunikat o błędzie . Wykonanie tych czynności spowoduje powstanie problemu z rozruchem i utratę danych. Przed rozpoczęciem należy upewnić się, że istnieje kopia zapasowa danych, a następnie należy wykonać odpowiednie czynności, aby uniknąć tych problemów.
  1. Uruchom program Intel Rapid Storage Technology z menu Start lub z ekranu startowego.

SLN298133_en_US__1SLN298133_001

  1. Kliknij lub stuknij ikonę przyspieszania , a następnie Włącz link przyspieszenia .

SLN298133_en_US__2SLN298133_002

  1. Wybierz dysk SSD, który ma być używany do przyspieszenia, wybierz rozmiar przypisany do pamięci podręcznej, wybierz dysk lub wolumin do przyspieszenia, a następnie wybierz tryb przyspieszenia.
    • Tryb rozszerzony jest zoptymalizowany pod kątem ochrony danych.
    • Tryb zmaksymalizowany jest zoptymalizowany pod kątem wydajności we/wy.
Uwaga: Nie ma potrzeby partycjonowania dysku SSD, aby można było korzystać z pamięci podręcznej, ale potrzeba co najmniej 18,6 GB lub do 64 GB nieprzydzielonego miejsca, aby przyśpieszyć działanie.

SLN298133_en_US__3SLN298133_003

  1. Kliknij przycisk OK , aby włączyć przyspieszenie, a następnie sprawdź stan na następnym ekranie.

SLN298133_en_US__4SLN298133_004

Powrót do góry

Rozwiązywanie problemów

Istnieją cztery powody, dla których technologia ISRT przestaje działać prawidłowo. W przypadku wystąpienia któregokolwiek z tych sytuacji pojawi się komunikat o błędzie podczas testu POST technologii Intel Rapid Storage.

  • System operacyjny został uszkodzony i wymaga ponownej instalacji.
  • Dysk twardy lub dysk SSD, na którym zainstalowano system Windows, uległ awarii i został wymieniony.
  • Dysk SSD, na którym skonfigurowano pamięć podręcznej, nie powiódł się i został zamieniony.
  1. Naciśnij klawisze Ctrl + I , aby uzyskać dostęp do kontrolera RAID, co spowoduje wyświetlenie następującego monitu. Naciśnij klawisz R , aby usunąć przyspieszenie, a następnie Y , aby potwierdzić żądanie.

SLN298133_en_US__5SLN298133_005

 

  1. Uruchom Windows normalnie, a następnie uruchom program Intel Rapid Storage Technology. Na stronie statusu pojawi się komunikat z informacją "przyspieszone dyski lub woluminy powiązane z urządzeniem pamięci podręcznej są niedostępne, a ogólna wydajność nie będzie zoptymalizowana. Ponownie podłącz dysk lub wolumin, a następnie kliknij przycisk przyspieszanie, aby uzyskać więcej opcji rozwiązywania problemów.
  1. Kliknij lub stuknij ikonę przyspieszania , a następnie Usuń skojarzenia w obszarze Konfiguracja przyspieszenia i OK , aby potwierdzić.

SLN298133_en_US__6SLN298133_006

  1. Kliknij lub stuknij przycisk Resetuj, aby uzyskać dostęp do opcji Konfiguracja dysku SSD, a następnie kliknij przycisk tak , aby potwierdzić.

SLN298133_en_US__7SLN298133_007

  1. Przejdź do kroku 4 instrukcji instalacji, aby włączyć akcelerację ponownie.
Powrót do góry
Article Properties
Article Number: 000127437
Article Type: Solution
Last Modified: 22 Apr 2021
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.