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Guia de solução de problemas e uso do Dell Inspiron 5401 e Inspiron 5408

Summary: Saiba como usar seu Inspiron 5401 e Inspiron 5408 e solucionar problemas relacionados a LCD, drivers, webcam, Windows, dispositivos de entrada, rede e muito mais.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

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Links rápidos

Introdução ao seu computador Dell Manual de instalação, especificações e serviço do Dell Inspiron 5401/5408 Encontre sua etiqueta de serviço e código de serviço expresso Serviços de garantia e suporte para drivers e downloads do Dell Inspiron 5401/5408

Cause

Para obter ajuda com problemas, como rede com fio e wireless, Windows, mouse, touchpad, teclado, LCD, webcam e download de drivers, consulte a seção expansível abaixo.

Resolution

Para obter as especificações, acesse a Página do manual on-line do Dell Inspiron 5401/5408. Em seguida, toque ou clique em Visualizar PDF abaixo de Instalação e especificações do Dell Inspiron 5401/5408 (consulte a seção Especificações do Dell Inspiron 5401/5408).


Para obter as localizações das portas, acesse a Página do manual on-line do Dell Inspiron 5401/54080. Em seguida, toque ou clique em Visualizar PDF abaixo de Instalação e especificações do Dell Inspiron 5401/5408 (consulte a seção Visualizações do Dell Inspiron 5401/5408).


Para visualizar ou fazer download do Manual de serviço, navegue até a Página do manual on-line do Dell Inspiron 5401/5408 e, em seguida, toque ou clique em Visualizar PDF à direita de Manual de serviço do Dell Inspiron 5401/5408.


Para localizar a Etiqueta de serviço ou o Código de serviço expresso, navegue até a página Onde está a Etiqueta de serviço?.

Para obter informações sobre procedimentos e solução de problemas de rede com fio e wireless, navegue até o Centro de suporte wireless e Dell Networking.


Para obter informações sobre como ligar e desligar a antena sem fio em um computador Dell, consulte o artigo da Base de conhecimento da Dell Como ligar e desligar a antena sem fio em um computador Dell.

 

  • Com o uso do aplicativo SupportAssist é possível fazer atualizações automáticas do computador e detectar problemas que serão resolvidos para você. Vamos simplificar a manutenção do seu computador ou tablet Dell. Para obter mais informações sobre o SupportAssist, navegue até a página SupportAssist para PCs e tablets.
  • Para executar o diagnóstico de hardware on-line e garantir que o hardware esteja funcionando corretamente, consulte o artigo da Base de conhecimento Dell Dell Diagnostic Tools to Diagnose and Fix Hardware Problems on Your Dell Computer, Tablet ou Servers (Ferramentas de diagnóstico da Dell para diagnosticar e corrigir problemas de hardware em seu computador, tablet ou servidores Dell). O artigo explica como acessar o diagnóstico de hardware e os diferentes tipos de teste disponíveis para o computador ou tablet da Dell.
    Nota: O diagnóstico corrigirá o problema automaticamente ou guiará você pelas etapas para resolver o problema. Se o diagnóstico identificar uma peça com falha, dependendo da peça com falha, iniciaremos imediatamente o processo para uma substituição garantia da peça na garantia.

  • Quando o computador não consegue acessar a Internet, você pode executar o diagnóstico integrado (ePSA) no seu computador. Para obter mais informações, consulte o artigo da base de conhecimento da Dell Resolver problemas de hardware com os diagnósticos integrados e on-line (códigos de erro do SupportAssist ePSA, ePSA ou PSA).

Esta seção aborda o sistema operacional Microsoft Windows que está instalado no computador; selecione as guias abaixo para obter mais informações.


Para obter ajuda com o Microsoft Windows, consulte o Dell Windows Support Center. Selecione o sistema operacional com o qual precisa de ajuda.


Quando o computador parar de responder ou você estiver solucionando problemas de baixo desempenho, execute as seguintes etapas:

  1. Pressione o botão Liga/desliga por, pelo menos, 15 segundos para garantir que o computador seja desligado.
  2. Desconecte todos os periféricos externos, incluindo o teclado, o mouse e o monitor externo. Periféricos também incluem dispositivos de armazenamento externo, tais como unidades flash, dispositivos USB, impressoras, placas etc.
  3. Pressione o botão Liga/Desliga para ver se o computador liga e inicia corretamente. Consulte o artigo da Base de conhecimento da Dell O computador não liga ou trava na tela do logotipo da Dell.
  4. Quando o computador é inicializado corretamente, faça o download e instale o SupportAssist. Para obter mais informações sobre como obter e instalar o SupportAssist, navegue até a página SupportAssist para PCs e tablets.
  5. Execute a manutenção do sistema no computador. Para obter mais informações, consulte o artigo da Base de conhecimento da Dell "Otimização e manutenção do Microsoft Windows" ou "Solução de problemas de baixo desempenho".
  6. Comece a conectar os periféricos externos um por vez e teste para ver se o computador continua a responder.


Este link o direciona para o artigo na Base de conhecimento da Dell O Microsoft Windows trava ou um erro ocorre.

 


Para obter informações sobre os drivers disponíveis, navegue até a Página de drivers do Dell Inspiron 5401/5408.

Este artigo fornece informações sobre como fazer download de drivers para computadores Dell, Como fazer download e instalar drivers da Dell.

Esta seção aborda os novos recursos e utilitários mais recentes instalados no computador. Leia o artigo abaixo para obter mais informações.

Esta seção aborda o hardware que está instalado no computador; selecione as guias abaixo para obter mais informações.


Consulte os seguintes artigos da base de conhecimento da Dell para obter informações sobre como usar o mouse, o teclado ou o touchpad e como solucionar problemas relacionados a esses componentes.

Nota:
  • Algumas teclas do teclado têm dois símbolos. Essas teclas podem ser usadas para executar funções secundárias. Para executar funções secundárias, pressione Fn e a tecla desejada. Pressione e mantenha pressionada a tecla Fn e, em seguida, pressione a tecla Esc para alternar o comportamento principal das teclas de função (F1-F12) entre dois modos - modo de tecla de multimídia e modo de tecla de função.
  • Quando o computador é ligado, o LED da bateria também atua como o indicador de atividade do disco rígido. Mantenha pressionada a tecla Fn e, em seguida, pressione a tecla h para alternar entre função de indicador de atividade do disco rígido e da bateria.


Para obter informações sobre como ligar ou desligar o touchpad, consulte o artigo da Base de conhecimento da Dell Desativação ou ativação do touchpad usando um notebook Dell.


Consulte o artigo da Base de conhecimento da Dell Solução de problemas com a touchscreen no Microsoft Windows, para obter informações sobre como solucionar problemas de touchscreen.


Caso observe uma situação em que o computador não inicia ou até mesmo liga (as luzes acendem e os ventiladores giram), mas não mostra nenhuma imagem, verifique se o LED da bateria (localizado na lateral esquerda do computador, (Figura 1) pisca em âmbar/branco para determinar falhas listadas na Tabela 1.
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Figura 1: Local do LED de carga/status da bateria

Nota:

O padrão de iluminação consiste em dois conjuntos de números representados por um grupo que pisca em cor âmbar e outro em cor branca.

Primeiro grupo: O LED pisca na cor âmbar de 1 a 9 vezes seguidas por uma breve pausa com o LED desligado por 1,5 segundo.

Segundo grupo: O LED pisca na cor branca de 1 a 9 vezes seguidas por uma pausa mais longa, antes de se iniciar o ciclo mais uma vez com o LED desligado por 3 segundos.

Por exemplo: quando não há detecção de memória (2,3). O LED da bateria pisca duas vezes na cor âmbar seguidas de uma pausa e, em seguida, pisca três vezes na cor branca. O LED da bateria irá parar por 3 segundos, antes de o próximo ciclo se repetir. O piscar de cada LED leva 0,5 segundo.

O computador não será encerrado ao exibir os códigos de erro de diagnóstico.

Os códigos de erro de diagnóstico sempre substituirão qualquer outro uso do LED. Por exemplo, em notebooks, os códigos da bateria para situações de bateria fraca ou falha da bateria não serão exibidos quando os códigos de erro de diagnóstico estiverem em exibição.

Padrão de intermitência

Componente Descrição
Âmbar Branco
2
1
CPU Falha da CPU
2
2
Falha de ROM do BIOS Falha na placa de sistema (incluindo corrupção do BIOS ou erro de ROM)
Tente atualizar o BIOS para a versão mais recente. Para obter mais informações, navegue até Atualizações do BIOS da Dell (Consulte a seção "Como atualizar o BIOS usando uma unidade flash USB?").
2
3
Memória Nenhuma memória/RAM detectada
2
4
Memória Falha da memória/RAM
2
5
Memória Memória instalada inválida
2
6
Chipset Erro na placa de sistema/no chipset
2
7
LCD Falha no LCD
3
1
Falta de energia em RTC Falha da bateria do CMOS
3
2
PCI/Vídeo Falha no chip/placa de vídeo ou PCI
3
3
Imagem de recuperação do BIOS Imagem de recuperação não encontrada
Tente atualizar o BIOS para a versão mais recente. Para obter mais informações, navegue até Atualizações do BIOS da Dell (Consulte a seção "Como atualizar o BIOS usando uma unidade flash USB?").
3
4
Imagem de recuperação do BIOS Imagem de recuperação encontrada, mas inválida
Tente atualizar o BIOS para a versão mais recente. Para obter mais informações, navegue até Atualizações do BIOS da Dell (Consulte a seção "Como atualizar o BIOS usando uma unidade flash USB?").
3
5
Rail de energia Falha no trilho de
energia Tente atualizar o BIOS para a versão mais recente. Para obter mais informações, navegue até Atualizações do BIOS da Dell (Consulte a seção "Como atualizar o BIOS usando uma unidade flash USB?").
3
6
Recuperação do BIOS Imagem de recuperação do BIOS não encontrada durante a recuperação automática
Tente atualizar o BIOS para a versão mais recente. Para obter mais informações, navegue até Atualizações do BIOS da Dell (Consulte a seção "Como atualizar o BIOS usando uma unidade flash USB?").
3
7
Erro do ME Erro do Management Engine durante o boot.
Tente atualizar o BIOS para a versão mais recente. Para obter mais informações, navegue até Atualizações do BIOS da Dell (Consulte a seção "Como atualizar o BIOS usando uma unidade flash USB?").
Tabela 1: códigos de LED de bateria repetitivos

Para obter ajuda adicional com o computador, entre em contato com o suporte técnico.

Quando o LED da bateria não piscar no padrão de iluminação âmbar/branco, execute as seguintes etapas:
  1. Pressione o botão liga/desliga por, pelo menos, 15 segundos para garantir que o computador seja desligado.
  2. Desconecte todos os periféricos externos, incluindo o teclado, o mouse e o monitor externo. Periféricos também incluem dispositivos de armazenamento externo, tais como unidades flash, dispositivos USB, impressoras, placas, etc.
  3. Remova o adaptador CA do computador e o desconecte da tomada elétrica.
  4. Certifique-se de que as conexões do cabo de alimentação e do adaptador CA estejam presas com firmeza.
  5. Insira o adaptador CA no computador e em uma tomada elétrica em boas condições (não em um protetor contra curto-circuito ou em uma régua de energia).
  6. Pressione o botão Liga/Desliga para ver se o computador liga e inicia corretamente. Consulte o artigo da Base de conhecimento da Dell O computador não liga ou trava na tela do logotipo da Dell.
  7. Comece a conectar os dispositivos um por vez e teste para ver se o computador liga.

 


Às vezes, alterações nas definições da Configuração do sistema (BIOS) impedem que o computador inicialize no Windows ou acesse a Internet. Configurar o BIOS para os valores padrão pode ajudar a corrigir esses problemas.

  1. Reinicie o computador.
  2. Ao ver o logo da Dell durante o POST, pressione a tecla F2 para acessar a tela de configuração.
  3. Na tela de Configuração do sistema, clique em Carregar valores padrão.
  4. Verifique se a opção Valores padrão do BIOS está selecionada e clique em OK (quando solicitado).
  5. Clique em OK na janela de Advertência (quando solicitado).
  6. Clique em Sair, o computador será reiniciado.

Esta seção aborda o hardware que está instalado no computador; selecione as guias abaixo para obter mais informações.


Para obter informações sobre como solucionar problemas na tela LCD de um notebook, consulte o artigo da Base de conhecimento da Dell Solução de problemas na tela LCD de um notebook que está preta, em branco ou difícil de ver.


Para obter ajuda sobre como resolver problemas com a porta USB, consulte o artigo da Base de conhecimento da Dell Como resolver problemas com a porta USB.


Para obter informações e ajuda para resolver problemas de disco rígido, consulte o artigo da Base de conhecimento da Dell Informações e solução de problemas relacionados ao disco rígido.

Nota: Quando o computador é ligado, o LED da bateria também atua como o indicador de atividade do disco rígido. Mantenha pressionada a tecla Fn e, em seguida, pressione a tecla h para alternar entre função de indicador de atividade do disco rígido e da bateria.


Para obter mais informações sobre e acessar a ajuda de resolução de problemas de áudio, consulte o site de Suporte de alto-falantes e fones de ouvido.

 

LED de energia

A luz indicadora de LED do botão liga/desliga está localizada no apoio para as mãos, próxima ao teclado no lado superior direito Figura 1. Consulte a Tabela 1 para obter a descrição do LED.

Nota: A luz de status no botão liga/desliga está disponível somente em computadores sem o leitor de impressões digitais opcional. Os computadores fornecidos com o leitor de impressões digitais integrado ao botão liga/desliga não têm a luz de status no botão liga/desliga.

 

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Figura 1: localização do LED de alimentação

 

Estado do LED de energia Descrição
Branco-sólido Ligado (S0)
Apagado Modo de hibernação (S4)
Apagado Sistema desligado (S5)
Tabela 1: Estado do LED de energia
  • S0 (Ligado) - o sistema está ligado.
  • S4 (Hibernação) - o sistema consome a menor quantidade de energia em comparação com todos os outros estados de espera. O sistema está quase no estado DESLIGADO, conte com energia baixa. Os dados de contexto são gravados no disco rígido.
  • S5 (DESLIGADO) - o sistema está em um estado de desligamento.

 

Carga da bateria e LED de status

A carga da bateria e o indicador de LED de status estão localizados na lateral esquerda do computador Figura 2. Consulte a Tabela 2 para obter a descrição do LED.

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Figura 2: local do LED de carga da bateria e status

 

Fonte de energia
Comportamento do LED
Estado de energia do sistema
Nível de carga da bateria
Adaptador CA
Branco-sólido
S0
0-100%
Adaptador CA
Branco-sólido
S4/S5
< Totalmente carregada
Adaptador CA
Apagado
S4/S5
Totalmente carregada
Bateria
Âmbar contínuo
S0
< = 10%
Bateria
Apagado
S0
> 10%
Bateria
Apagado
S4/S5
0-100%
Tabela 2: indicador do LED de carga da bateria e status
  • S0 (Ligado) - o sistema está ligado.
  • S4 (Hibernação) - o sistema consome a menor quantidade de energia em comparação com todos os outros estados de espera. O sistema está quase no estado DESLIGADO, conte com energia baixa. Os dados de contexto são gravados no disco rígido.
  • S5 (DESLIGADO) - o sistema está em um estado de desligamento.
Nota:
  • Para modelos com um leitor de impressões digitais (onde não há LED de alimentação no botão liga/desliga), o LED acende uma luz branca imediatamente quando o botão liga/desliga é pressionado.
  • Quando o computador é ligado, o LED da bateria também atua como o indicador de atividade do disco rígido. Mantenha pressionada a tecla Fn e, em seguida, pressione a tecla h para alternar entre função de indicador de atividade do disco rígido e da bateria.

Para obter mais informações sobre e acessar a ajuda de resolução de problemas de bateria, consulte o site de Suporte da bateria.

Esta seção aborda o software que pode ser instalado em seu computador; selecione as guias abaixo para obter mais informações.


A página Opções de recuperação e mídia de backup do Windows da Dell fornece informações sobre como fazer backup do sistema operacional Windows, além das opções de recuperação para quando o Windows iniciar corretamente ou não.


O Centro de downloads da Dell fornece informações sobre o software que você adquiriu e sobre o software que está instalado no computador, como, por exemplo, Soluções de Backup da Dell e Dell SupportAssist para PCs e tablets.


Alguns dos softwares vendidos no momento da compra devem ser baixados após o recebimento do computador. Você pode fazer o download e instalar os programas usando o Dell Digital Delivery. Para obter mais informações, consulte os seguintes links:


Um leitor de PDF gratuito (Acrobat Reader DC) está disponível gratuitamente no site da Adobe. Você precisará deste programa para visualizar todos os arquivos PDF, como os Guias de início rápido ou Manuais do proprietário.Esse hiperlink direcionará você para um site fora da Dell Technologies.


Este artigo fornece ajuda com programas do Microsoft Office, Um guia para os diversos programas do Microsoft Office disponíveis no seu PC da Dell.


É possível fazer download do software Skype no site do Skype. Esse site também oferece vídeos com instruções sobre como usar o programa Skype.

Para desinstalar o Skype, execute as seguintes etapas:

  1. Feche o Skype e verifique se ele não está em execução em segundo plano.
  2. Na barra de pesquisa, digite appwiz.cpl
  3. Toque ou clique em appwiz.cpl (item do painel de controle) para abrir a janela Programas e Recursos.
  4. Toque e mantenha pressionado ou clique com o botão direito do mouse sobre Skype na lista e selecione Remover ou Desinstalar.
  5. Reinicie seu computador e verifique se o aplicativo foi desinstalado.


Para acessar a página de suporte de segurança e vírus da Dell, clique no link a seguir:


Seu computador vem com um programa antivírus pré-instalado. Para obter mais informações, consulte o artigo da Base de conhecimento da Dell Informações úteis sobre os programas antivírus de terceiros que são fornecidos com um PC Dell.


Mais informações sobre vírus, spyware e malware podem ser encontradas nos seguintes links:

Affected Products

Inspiron 5401/5408
Article Properties
Article Number: 000125232
Article Type: Solution
Last Modified: 31 May 2023
Version:  7
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