Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Guía de uso y solución de problemas de Dell Inspiron 5401 e Inspiron 5408

Summary: Aprenda cómo utilizar la pantalla LCD, los controladores, la cámara web, Windows, los dispositivos de entrada, las redes y más en el equipo Inspiron 5401 e Inspiron 5408, además de cómo solucionar problemas relacionados con estos. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Cause

Para obtener ayuda con problemas como: redes inalámbricas o por cable, Windows, mouse, panel táctil, teclado, LCD, cámara web y descarga de controladores, consulte una de las secciones expandibles que se muestran a continuación.

Resolution

Para conocer las especificaciones, vaya a la página del manual en línea de Dell Inspiron 5401/5408 y toque o haga clic en Ver PDF en Configuración y especificaciones de Dell Inspiron 5401/5408 (consulte la sección Especificaciones de Dell Inspiron 5401/5408).


Para conocer las ubicaciones de los puertos, vaya a la página del manual en línea de Dell Inspiron 5401/54080 y toque o haga clic en Ver PDF en Configuración y especificaciones de Dell Inspiron 5401/5408 (consulte la sección Vistas de Dell Inspiron 5401/5408).


Para ver o descargar el manual de servicio, vaya a la página del manual en línea de Dell Inspiron 5401/5408 y, luego, toque o haga clic en Ver PDF a la derecha del Manual de servicio de Dell Inspiron 5401/5408.


Para encontrar su etiqueta de servicio o su código de servicio rápido, vaya a la página Where is the Service Tag located? (¿Dónde se encuentra la etiqueta de servicio?).

Para obtener información sobre procedimientos y solución de problemas de redes inalámbricas y por cable, vaya al centro de soporte de redes inalámbricas de Dell.


Para obtener información sobre cómo activar y desactivar la antena inalámbrica en una computadora Dell, consulte el artículo de la base de conocimientos de Dell Cómo activar y desactivar la antena inalámbrica en una computadora Dell.

 

Esta sección abarca el sistema operativo de Microsoft Windows que se encuentra instalado en su equipo; seleccione las pestañas a continuación para obtener más información.


Para obtener ayuda sobre el uso de Microsoft Windows, consulte el Centro de soporte de Windows de Dell. Deberá seleccionar el sistema operativo con el que necesita ayuda.


Cuando el equipo deje de responder o cuando se encuentre solucionando problemas de rendimiento lento, realice los siguientes pasos:

  1. Presione el botón de encendido durante al menos 15 segundos para asegurarse de que el equipo se apague.
  2. Desconecte todos los periféricos externos, incluidos el teclado, el mouse y el monitor externo. Entre los dispositivos periféricos se incluyen también los dispositivos de almacenamiento externos, como unidades de memoria flash, dispositivos USB, impresoras, tarjetas, etc.
  3. Presione el botón de encendido para ver si el equipo se enciende e inicia de forma correcta. Si no, consulte el artículo de la base de conocimientos de Dell Computer Does Not Turn on, or is Stuck on the Dell Logo Screen (El equipo no enciende o se queda detenido en la pantalla con el logotipo de Dell).
  4. Cuando el equipo no inicie correctamente, descargue e instale SupportAssist. Para obtener más información sobre cómo obtener e instalar SupportAssist, vaya a la página SupportAssist para computadoras y tabletas .
  5. Realice un mantenimiento a su equipo. Para obtener más información, consulte el artículo de la Base de conocimientos de Dell Optimización y mantenimiento de Microsoft Windows o Solución de problemas de rendimiento lento.
  6. Comience por conectar los periféricos externos uno a la vez y compruebe si el equipo responde.


En este enlace se proporciona el artículo de la Base de conocimientos de Dell Microsoft Windows se bloquea o se produce un error.

 


Para obtener información sobre los controladores disponibles, vaya a la página de controladores de Dell Inspiron 5401/5408.

En este artículo, se proporciona información sobre cómo descargar controladores para computadoras Dell, Cómo descargar e instalar controladores de Dell.

En esta sección, se abordan las nuevas funciones y utilidades más recientes instaladas en su computadora; lea el siguiente artículo para obtener más información.

Esta sección abarca el hardware que se encuentra instalado en su equipo; seleccione las pestañas a continuación para obtener más información.


Consulte los siguientes artículos de la Base de conocimientos de Dell para obtener información sobre cómo utilizar o solucionar problemas de mouse, teclado o panel táctil.

Nota:
  • Algunas teclas del teclado tienen dos símbolos. Estas claves pueden utilizarse para realizar funciones secundarias. Para realizar funciones secundarias, presione Fn y la tecla deseada. Mantenga presionada la tecla Fn y, a continuación, presione la tecla Esc para cambiar el comportamiento principal de las teclas de función (F1-F12) entre dos modos: modo de tecla multimedia y modo de tecla de función.
  • Cuando la computadora está encendida, el LED de batería también funciona como la luz de actividad del disco duro. Mantenga presionada la tecla Fn y luego presione la tecla h para alternar entre la función de luz de actividad de batería y de disco duro.


Para obtener información sobre cómo activar o desactivar el panel táctil, consulte el artículo de la base de conocimientos de Dell Cómo activar o desactivar el panel táctil en una laptop Dell.


Consulte el artículo de la Base de conocimientos de Dell Solución de problemas de pantalla táctil en Microsoft Windows para obtener información sobre cómo resolver problemas de pantalla táctil.


Si experimenta una situación en la que la computadora no se inicia en absoluto o en la que se enciende (se encienden las luces y giran los ventiladores), pero no muestra ninguna imagen, observe el INDICADOR LED de batería (que se encuentra en el lado izquierdo de la computadora, Figura 1) para ver si muestra un patrón intermitente de luz ámbar/blanca para determinar las fallas mencionadas en la Tabla 1.
SLN322128_en_US__4Ins5401_LED_BK
Figura 1: Ubicación del LED de estado/carga de la batería

NOTA:

Los patrones de parpadeo consistirán en 2 conjuntos de números representados por un grupo de parpadeos de color ámbar y, a continuación, un grupo de parpadeos blancos .

Primer grupo: La luz LED parpadea de color ámbar de 1 a 9 veces, seguido de una breve pausa con la luz LED apagada durante 1,5 segundos.

Segundo grupo: El LED parpadea con un color blanco 1 a 9 veces, seguido de una pausa más larga con el LED apagado durante 3 segundos antes del próximo ciclo.

Por ejemplo: En caso de un error de memoria no detectada (2,3). La luz LED de la batería parpadea 2 veces con color ámbar, seguido de una pausa y luego parpadea 3 veces con color blanco. La luz LED de la batería hace una pausa durante 3 segundos antes de que se repita el siguiente ciclo. Cada parpadeo LED tarda 0,5 segundos.

La computadora no se apagará cuando se muestren los códigos de error de diagnóstico.

Los códigos de error de diagnóstico siempre sustituirán cualquier otro uso de los indicadores LED. Por ejemplo, en laptops, los códigos de batería para batería baja o error de batería no aparecerán cuando se muestren los códigos de error de diagnóstico.

Patrón de parpadeo

Componente Descripción
Ámbar Blanco
2
1
CPU Falla de CPU
2
2
Falla de ROM del BIOS Falla de la tarjeta madre del sistema (incluye daños en el BIOS o error de ROM)
Intente actualizar el BIOS a la versión más reciente. Para obtener más información, vaya a Actualizaciones de BIOS de Dell (consulte la sección ¿Cómo puedo actualizar el BIOS con una unidad flash USB?).
2
3
Memoria No se detectó memoria/RAM
2
4
Memoria Falla de memoria/RAM
2
5
Memoria Memoria instalada no válida
2
6
Chipset Error de tarjeta madre/chipset
2
7
LCD Falla de LCD
3
1
Falla de la alimentación RTC Falla de la batería CMOS
3
2
PCI/video Falla del chip/tarjeta de video o PCI
3
3
Imagen de recuperación del BIOS No se encontró
la imagen de recuperación Intente actualizar el BIOS a la versión más reciente. Para obtener más información, vaya a Actualizaciones de BIOS de Dell (consulte la sección ¿Cómo puedo actualizar el BIOS con una unidad flash USB?).
3
4
Imagen de recuperación del BIOS Imagen de recuperación encontrada, pero no válida
Intente actualizar el BIOS a la versión más reciente. Para obtener más información, vaya a Actualizaciones de BIOS de Dell (consulte la sección ¿Cómo puedo actualizar el BIOS con una unidad flash USB?).
3
5
Riel de alimentación Falla
del riel de alimentación Intente actualizar el BIOS a la versión más reciente. Para obtener más información, vaya a Actualizaciones de BIOS de Dell (consulte la sección ¿Cómo puedo actualizar el BIOS con una unidad flash USB?).
3
6
Recuperación del BIOS No se encontró la imagen de recuperación del BIOS mientras se realiza la recuperación
automática. Intente actualizar el BIOS a la versión más reciente. Para obtener más información, vaya a Actualizaciones de BIOS de Dell (consulte la sección ¿Cómo puedo actualizar el BIOS con una unidad flash USB?).
3
7
Error de ME Error del motor de administración durante el arranque.
Intente actualizar el BIOS a la última versión. Para obtener más información, vaya a Actualizaciones de BIOS de Dell (consulte la sección ¿Cómo puedo actualizar el BIOS con una unidad flash USB?).
Tabla 1: Códigos repetitivos de LED de la batería

Para obtener más ayuda para su equipo, comuníquese con soporte técnico.

Cuando el LED de la batería no parpadea con un patrón de color ámbar/blanco, realice los siguientes pasos:
  1. Presione el botón de encendido durante al menos 15 segundos para asegurarse de que el equipo se apague.
  2. Desconecte todos los periféricos externos, incluidos el teclado, el mouse y el monitor externo. Entre los dispositivos periféricos se incluyen también los dispositivos de almacenamiento externos como unidades de memoria flash, dispositivos USB, impresoras, tarjetas, etc.
  3. Quite el adaptador de CA de la computadora y desenchufe el adaptador de CA de la toma de corriente.
  4. Asegúrese de que las conexiones del cable de alimentación y el adaptador de CA estén firmemente presionadas entre sí.
  5. Inserte la CA en la computadora y en una toma eléctrica en buen estado (no en un protector contra sobrecargas ni en un enchufe múltiple).
  6. Presione el botón de encendido para ver si el equipo se enciende e inicia de forma correcta. Si no, consulte el artículo de la base de conocimientos de Dell Computer Does Not Turn on, or is Stuck on the Dell Logo Screen (El equipo no enciende o se queda detenido en la pantalla con el logotipo de Dell).
  7. Comience a conectar los dispositivos uno a la vez y pruebe si el equipo se enciende.

 


Algunas veces los cambios que se hacen a los ajustes en la configuración del sistema (BIOS) evitan que la computadora inicie Windows o se conecte a Internet. Configurar el BIOS a sus valores predeterminados puede ayudar a solucionar estos problemas.

  1. Reinicie el equipo.
  2. Cuando vea el logotipo de Dell durante la POST, presione la tecla F2 para ingresar a la pantalla de configuración.
  3. En la pantalla System Setup, seleccione Load Defaults.
  4. Asegúrese de seleccionar los valores predeterminados del BIOS y luego haga clic en Aceptar (cuando se le solicite).
  5. Hacer clic en Aceptar en la ventana Advertencia (cuando se le solicite).
  6. Haga clic en Exit (Salir), la computadora se reiniciará.

Esta sección abarca el hardware que se encuentra instalado en su equipo; seleccione las pestañas a continuación para obtener más información.


Para obtener información sobre la solución de problemas de una pantalla LCD de laptop, consulte el artículo de la base de conocimientos de Dell Solución de problemas de una pantalla LCD de laptop que está en negro, en blanco o difícil de ver.


Para obtener ayuda con la resolución de problemas de puertos USB, consulte el artículo de la base de conocimientos de Dell Cómo resolver problemas de puertos USB.


Para obtener más información y ayuda para resolver problemas de disco duro, consulte el artículo de la Base de conocimiento de Dell Comprensión y solución de problemas del disco duro.

NOTA: Cuando la computadora está encendida, el LED de batería también funciona como la luz de actividad del disco duro. Mantenga presionada la tecla Fn y luego presione la tecla h para alternar entre la función de luz de actividad de batería y de disco duro.


Para obtener información y ayuda para resolver problemas con el audio, consulte el sitio Soporte para parlantes y auriculares.

 

LED de encendido

La luz indicadora LED del botón de encendido se encuentra en el reposamanos junto al teclado en la parte superior derecha Figura 1. Consulte la Tabla 1 para ver la descripción del LED.

NOTA: La luz de estado de alimentación en el botón de encendido solo está disponible en equipos sin lector de huellas digitales opcional. Las computadoras enviadas con el lector de huellas digitales integrado en el botón de encendido no tendrán la luz de estado de encendido en el botón de encendido.

 

SLN322128_en_US__4Ins5401_LED_BK
Figura 1: Ubicación del LED de encendido

 

Estado del LED de encendido Descripción
Blanco permanente Encendido (S0)
Desactivado Hibernación (S4)
Desactivado Sistema apagado (S5)
Tabla 1: Estado del LED de encendido
  • S0 (ON [Encendido]): El sistema está encendido.
  • S4 (Hibernación): el sistema consume menos energía en comparación con todos los demás estados de reposo. El sistema se encuentra casi en un estado de apagado, con excepción de una alimentación continua. Los datos de contexto se graban en la unidad de disco duro.
  • S5 (OFF [Apagado]): El sistema se encuentra apagado.

 

Carga de la batería y LED de estado

El indicador de carga de la batería y el LED de estado se ubican en el lado izquierdo de la computadora Figura 2. Consulte la Tabla 2 para ver la descripción del LED.

SLN322128_en_US__4Ins5401_LED_BK
Figura 2 Ubicación del LED de carga y estado de la batería

 

Fuente de energía
Comportamiento del LED
Estado de la alimentación del sistema
Nivel de carga de la batería
Adaptador de CA
Blanco permanente
S0
0-100 %
Adaptador de CA
Blanco permanente
S4/S5
< Totalmente cargado
Adaptador de CA
Desactivado
S4/S5
Totalmente cargada
Batería
Ámbar permanente
S0
< = 10 %
Batería
Desactivado
S0
> 10%
Batería
Desactivado
S4/S5
0-100 %
Tabla 2: Indicador LED de carga y estado de la batería
  • S0 (ON [Encendido]): El sistema está encendido.
  • S4 (Hibernación): el sistema consume menos energía en comparación con todos los demás estados de reposo. El sistema se encuentra casi en un estado de apagado, con excepción de una alimentación continua. Los datos de contexto se graban en la unidad de disco duro.
  • S5 (OFF [Apagado]): El sistema se encuentra apagado.
Nota:
  • Para los modelos con un lector de huellas digitales (donde el LED de alimentación no está en el botón de alimentación), la luz del LED se ilumina de color blanco cuando se presiona el botón de alimentación.
  • Cuando la computadora está encendida, el LED de batería también funciona como la luz de actividad del disco duro. Mantenga presionada la tecla Fn y luego presione la tecla h para alternar entre la función de luz de actividad de batería y de disco duro.

Para obtener información adicional y ayuda para resolver problemas con las baterías, consulte el sitio Soporte para baterías.

En esta sección, se aborda el software que se puede instalar en la computadora; seleccione las pestañas que aparecen a continuación para obtener más información.


La página de Opciones de recuperación y medios de respaldo de Windows de Dell proporciona información sobre cómo realizar el respaldo de su sistema operativo de Windows, como también opciones de recuperación para cuando Windows se inicie o no se inicie correctamente.


El Centro de descargas de Dell proporciona información sobre el software que puede haber adquirido y el software que ya está instalado en su computadora, como las soluciones de respaldo de Dell y Dell SupportAssist para computadoras y tabletas.


Parte del software vendido en el momento de la compra se debe descargar una vez que reciba la computadora. Puede descargar e instalar esos programas con Dell Digital Delivery. Para obtener más información, consulte los siguientes enlaces:


Se puede obtener un lector de PDF (Acrobat Reader DC) de forma gratuita desde Adobe. Necesitará este programa para ver cualquier archivo PDF, como las guías de inicio rápido o los manuales del propietario.Este hipervínculo lo redirige a un sitio web fuera de Dell Technologies.


Este artículo proporciona ayuda con los programas de Microsoft Office, A Guide to the various Microsoft Office programs available on your Dell PC (Una guía para los distintos programas de Microsoft Office disponibles en tu computadora Dell).


Se puede descargar el software de Skype desde el sitio web de Skype. En este sitio web también se ofrecen videos instructivos acerca de la utilización del programa Skype.

Para desinstalar Skype, lleve a cabo los siguientes pasos:

  1. Cierre Skype y asegúrese de que no se está ejecutando en segundo plano.
  2. En la barra de búsqueda escriba appwiz.cpl
  3. Toque o haga clic en appwiz.cpl (elemento del panel de control) para abrir la ventana de "Programas y características".
  4. Toque y mantenga presionado o haga clic derecho en Skype en la lista y seleccione Eliminar o Desinstalar.
  5. Reinicie el equipo y compruebe que se haya desinstalado la aplicación.


Para acceder a la página de soporte de seguridad y protección contra virus de Dell, haga clic en el siguiente enlace:


El equipo vendrá con un programa antivirus instalado de forma predeterminada. Para obtener más información, consulte el artículo de la base de conocimientos de Dell Useful Information about the Third Party Anti-virus programs that ship with a Dell PC (Información útil sobre los programas antivirus de terceros que se envían con una computadora Dell).


Puede encontrar más información sobre virus, spyware y malware en los siguientes enlaces:

Affected Products

Inspiron 5401/5408
Article Properties
Article Number: 000125232
Article Type: Solution
Last Modified: 31 May 2023
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.