Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Dell Inspiron 5401 和 Inspiron 5408 使用方式與故障診斷指南

Summary: 瞭解如何在 Inspiron 5401 和 Inspiron 5408 上使用和疑難排解與 LCD、驅動程式、網路攝影機、Windows、輸入裝置、網路等相關的問題。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Cause

如需有線和無線網路、Windows、滑鼠、觸控板、鍵盤、LCD、網路攝影機和下載驅動程式等問題的協助,請參閱下方展開章節。

Resolution

如需規格,請流覽至 Dell Inspiron 5401/5408 線上手冊頁面,然後在 Dell Inspiron 5401/5408 設定與規格 下輕觸或按一下 View PDF (請參閱 Dell Inspiron 5401/5408 的規格)。


如需埠位置,請流覽至 Dell Inspiron 5401/54080 線上手冊頁面,然後在 Dell Inspiron 5401/5408 設定與規格 下輕觸或按一下 View PDF (請參閱 Dell Inspiron 5401/5408 區段的檢視)。


若要檢視或下載維修手冊,請流覽至 Dell Inspiron 5401/5408 線上手冊頁面,然後輕觸或按一下 Dell Inspiron 5401/5408 維修手冊右側的 View PDF。


若要找到您的產品服務編號或快速服務代碼,請瀏覽至產品服務編號位於何處?頁面。

如需有線和無線網路處理方式以及故障診斷相關資訊,請瀏覽至 Dell Networking 和無線支援中心


如需有關如何在 Dell 電腦上開啟和關閉無線天線的資訊,請參閱 Dell 知識庫文章 「如何在 Dell 電腦上開啟和關閉無線天線」。

 

本節涵蓋電腦上安裝的 Microsoft Windows 作業系統;選取下方的標籤,以瞭解更多資訊。


如需使用 Microsoft Windows 的協助,請參閱 Dell Windows 支援中心。您需要選取需要協助的作業系統。


當電腦停止回應或您要故障診斷效能緩慢問題時,請執行下列步驟:

  1. 按下電源按鈕至少 15 秒,以確保電腦關機。
  2. 拔下所有外接式週邊設備,包括鍵盤、滑鼠和外接式顯示器。週邊設備也包括外部儲存,例如快閃記憶體磁碟、USB 裝置、印表機、介面卡等。
  3. 按下電源按鈕,查看電腦是否開啟並正確啟動。如果沒有,請參閱 Dell 知識文章電腦無法開啟或是卡在 Dell 標誌畫面
  4. 當電腦未正常啟動時,請下載並安裝 SupportAssist。如需更多有關如何取得和安裝 SupportAssist 的資訊,請瀏覽至電腦和平板電腦的 SupportAssist 頁面。
  5. 在電腦上執行系統維護,如需詳細資訊,請參閱 Dell 知識文章 Microsoft Windows 最佳化與維護故障診斷效能緩慢的問題
  6. 開始一次連接一個外部週邊設備,然後檢查電腦是否繼續回應。


此連結會將您帶至 Dell 知識文章 Microsoft Windows 鎖定或發生錯誤

 


如需可用驅動程式的相關資訊,請流覽至Dell Inspiron 5401/5408 驅動程式頁面

本文提供如何下載 Dell 電腦驅動程式、如何下載和安裝 Dell 驅動程式的相關資訊。

本節涵蓋電腦上安裝的最新功能與公用程式,請閱讀以下文章,以瞭解更多資訊。

本節涵蓋電腦上安裝的硬體;選取下方的標籤,以瞭解更多資訊。


請參閱下列 Dell 知識文章,以瞭解如何使用或故障診斷滑鼠、鍵盤或觸控板問題。

注意:
  • 在您的鍵盤上,有些按鍵可能會有 2 種符號。這些按鍵可用於執行次要功能。如要執行次要功能,請按下 Fn 和所需按鍵。按住 Fn 鍵,然後按 下 Esc 鍵,在兩種模式 (多媒體鍵模式和功能鍵模式) 之間切換功能鍵 (F1 至 F12) 的主要行為。
  • 當電腦開啟時,電池 LED 也會作為硬碟活動燈號。按住 Fn 鍵,然後按 h 鍵以在電池和硬碟活動燈號功能之間切換。


如需有關如何開啟或關閉觸控墊的資訊,請參閱 Dell 知識庫文章: 停用或啟用 Dell 筆記本電腦上的觸控墊


請參閱 Dell 知識庫文章, 以疑難排解 Microsoft Windows 中的觸控螢幕問題,以取得解決觸控螢幕問題的資訊。


當您遇到電腦完全無法啟動的情況,或是電腦開啟時 (指示燈亮起,風扇旋轉),但電腦未顯示任何影像時,請查看電池 LED (位於電腦左側,圖 1),以判斷表 1所列的故障情況。
SLN322128_en_US__4Ins5401_LED_BK
圖 1:電池充電/狀態 LED 位置

注意:

閃爍模式包含 2 組數位,分別以 琥珀色 閃爍群組表示,然後再閃爍一組 白色

第一組:LED 會以琥珀色閃爍 1 至 9 次,接著短暫停頓,LED 熄滅 1.5 秒。

第二組:LED 會以白色閃爍 1 至 9 次,在下一次週期再次開始前會接續一個較長的暫停,LED 熄滅 3 秒。

例如:若為「未偵測到記憶體」錯誤 (2,3)。電池 LED 會以琥珀色閃爍 2 次,接著暫停,然後以白色閃爍 3 次。在下一個週期再次重複執行之前,電池 LED 將暫停 3 秒。每次 LED 閃爍為 0.5 秒。

顯示診斷錯誤代碼時,電腦不會關機。

診斷錯誤代碼將一律取代任何其他的 LED 使用。例如,在筆記型電腦上,當診斷錯誤代碼顯示時,電力偏低或電池故障情況的電池代碼將不會顯示。

閃爍模式

元件 說明
琥珀色 白色
2
1
CPU CPU 故障
2
2
BIOS ROM 故障 主機板故障 (包括 BIOS 損毀或 ROM 錯誤)
嘗試將 BIOS 更新至最新版本。如需更多資訊,請瀏覽至 Dell BIOS 更新 (請參閱「如何使用 USB 隨身碟更新 BIOS」一節)。
2
3
記憶體 未偵測到記憶體/RAM
2
4
記憶體 記憶體/RAM 故障
2
5
記憶體 安裝的記憶體無效
2
6
晶片組 主機板/晶片組錯誤
2
7
LCD LCD 故障
3
1
RTC 電源故障 CMOS 電池故障
3
2
PCI/影片 PCI 或顯示配接器/晶片故障
3
3
BIOS 復原映像 找不到
復原映射嘗試將 BIOS 更新至最新版本。如需更多資訊,請瀏覽至 Dell BIOS 更新 (請參閱「如何使用 USB 隨身碟更新 BIOS」一節)。
3
4
BIOS 復原映像 找到復原映射,但無效
嘗試將 BIOS 更新至最新版本。如需更多資訊,請瀏覽至 Dell BIOS 更新 (請參閱「如何使用 USB 隨身碟更新 BIOS」一節)。
3
5
電軌 電源軌故障
嘗試將 BIOS 更新至最新版本。如需更多資訊,請瀏覽至 Dell BIOS 更新 (請參閱「如何使用 USB 隨身碟更新 BIOS」一節)。
3
6
BIOS 復原 執行自動複
原時找不到 BIOS 復原映射。嘗試將 BIOS 更新至最新版本。如需更多資訊,請瀏覽至 Dell BIOS 更新 (請參閱「如何使用 USB 隨身碟更新 BIOS」一節)。
3
7
ME 錯誤 開機期間發生管理引擎錯誤。
嘗試將 BIOS 重新整理到最新版本。如需更多資訊,請瀏覽至 Dell BIOS 更新 (請參閱「如何使用 USB 隨身碟更新 BIOS」一節)。
表 1:重複的電池 LED 代碼

如需其他電腦協助,請聯絡技術支援

當電池 LED 未以琥珀色/白色模式閃爍時,請執行下列步驟:
  1. 按下電源按鈕至少 15 秒,以確保電腦關機。
  2. 拔下所有外接式周邊裝置,包括鍵盤、滑鼠和外接式顯示器。週邊設備也包括外部儲存,例如快閃記憶體磁碟、USB 裝置、印表機、介面卡等。
  3. 從電腦卸下 A/C 變壓器,然後從電源插座拔下 A/C 變壓器。
  4. 確定電源線和 A/C 變壓器上的連接已穩固地壓在一起。
  5. 將 A/C 插入電腦和良好的電源插座 (不適用於突波保護器或電源插座)。
  6. 按下電源按鈕,查看電腦是否開啟並正確啟動。如果沒有,請參閱 Dell 知識文章電腦無法開啟或是卡在 Dell 標誌畫面
  7. 開始一次連接一個裝置,然後測試電腦是否可開啟。

 


有時系統設定 (BIOS) 中的設定變更會導致電腦無法開機進入 Windows 或連線至網際網路。將 BIOS 設定回其預設值可能有助於修正這些問題。

  1. 將電腦重新開機。
  2. 當您在 POST 期間看到 Dell 標誌時,請按下 F2 鍵以進入設定畫面。
  3. 在「系統設定」畫面上,按一下載入預設值
  4. 確定已選取 BIOS 預設值,然後按一下確定 (當系統要求您確認時)。
  5. 在警告視窗中按一下確定 (當系統要求您確認時)。
  6. 按一下結束,電腦將會重新開機。

本節涵蓋電腦上安裝的硬體;選取下方的標籤,以瞭解更多資訊。


如需有關對筆記本電腦 LCD 螢幕進行故障排除的資訊,請參閱 Dell 知識庫文章《故障 排除筆記本電腦 LCD 螢幕故障排除(黑色、空白或難以檢視)


如需解決 USB 連接埠問題的協助,請參閱 Dell 知識文章如何解決 USB 連接埠問題


如需解決硬碟問題的相關資訊和協助,請參閱 Dell 知識文章瞭解您的硬碟並進行故障診斷

注意:當電腦開啟時,電池 LED 也會作為硬碟活動燈號。按住 Fn 鍵,然後按 h 鍵以在電池和硬碟活動燈號功能之間切換。


如需有關解決音效問題的資訊及協助,請參閱喇叭和耳機支援網站。

 

電源 LED

電源按鈕 LED 指示燈位於右上角鍵盤旁的手掌墊上 圖 1。如需 LED 說明,請參閱表 1

注意:電源按鈕上的電源狀態指示燈僅適用於沒有選用指紋辨識器的電腦。配備內建于電源按鈕的指紋辨識器的電腦,電源按鈕上沒有電源狀態指示燈。

 

SLN322128_en_US__4Ins5401_LED_BK
圖 1:電源 LED 位置

 

電源 LED 狀態 說明
純白色 開啟 (S0)
關閉 休眠 (S4)
關閉 系統關閉 (S5)
表 1:電源 LED 狀態
  • S0 (開啟) — 系統已開啟電源。
  • S4 (休眠) — 和所有其他睡眠狀態相比,系統耗電量最低。主機幾乎處於關機狀態,只消耗一絲電源。內容資料會寫入硬碟。
  • S5 (關閉) — 系統處於關機狀態。

 

電池充電和狀態 LED

電池充電和狀態 LED 指示燈位於電腦左側圖 2。如需 LED 說明,請參閱表 2

SLN322128_en_US__4Ins5401_LED_BK
圖 2:電池充電和狀態 LED 位置

 

電力來源
LED 行為
系統電源狀態
電池電量
AC 變壓器
純白色
S0
0-100%
AC 變壓器
純白色
S4/S5
< 已充飽電力
AC 變壓器
關閉
S4/S5
已充飽電力
電池
琥珀色穩定
S0
< = 10%
電池
關閉
S0
> 10%
電池
關閉
S4/S5
0-100%
表 2:電池充電和狀態 LED 指示燈
  • S0 (開啟) — 系統已開啟電源。
  • S4 (休眠) — 和所有其他睡眠狀態相比,系統耗電量最低。主機幾乎處於關機狀態,只消耗一絲電源。內容資料會寫入硬碟。
  • S5 (關閉) — 系統處於關機狀態。
注意:
  • 若為隨附指紋辨識器的機型 (電源按鈕上沒有電源 LED),LED 會在按下電源按鈕後立即亮起白色。
  • 當電腦開啟時,電池 LED 也會作為硬碟活動燈號。按住 Fn 鍵,然後按 h 鍵以在電池和硬碟活動燈號功能之間切換。

如需有關解決電池問題的更多資訊及協助,請參閱電池支援網站。

本節涵蓋電腦上安裝的軟體;選取下方的標籤,以瞭解更多資訊。


Dell Windows 備份媒體與復原選項頁面提供備份 Windows 作業系統的相關資訊,以及 Windows 無法正常啟動時的復原選項。


Dell 下載中心提供您可能已購買的軟體和已安裝在電腦上的軟體的相關資訊,例如電腦和平板電腦適用的 Dell 備份解決方案和 Dell SupportAssist。


購買電腦時所售的部分軟體必須在收到您的電腦時下載。您可以使用 Dell Digital Delivery 來下載和安裝這些程式,如需更多資訊,請參閱下列連結:


您可以從 Adobe 免費取得免費的 PDF 閱讀器 (Acrobat Reader DC)。您將需要此程式來檢視任何 PDF 檔案,例如快速入門手冊或擁有者手冊。此超連結會帶您前往 Dell Technologies 以外的網站。


本文提供 Microsoft Office 程式的說明,Dell 個人電腦上可用的各種 Microsoft Office 程式指南


Skype 軟體可從 Skype 網站下載。本網站也提供如何使用 Skype 程式的教學影片。

若要解除安裝 Skype,請執行下列步驟:

  1. 關閉 Skype 並確定其未在背景中執行。
  2. 搜尋列中,輸入 appwiz.cpl
  3. 輕觸或按一下 appwiz.cpl (控制台項目) 以開啟「程式和功能」視窗。
  4. 從清單中輕觸並按住或以滑鼠右鍵按一下 Skype,然後選取移除解除安裝
  5. 將電腦重新開機,並檢查以確定應用程式已解除安裝。


若要存取「Dell 安全性與病毒」支援頁面,請按一下以下連結:


您的電腦將預先安裝防毒程式。如需更多資訊,請參閱 Dell 知識文章 Dell 個人電腦隨附之第三方防毒程式的實用資訊


如需更多有關病毒、間諜軟體和惡意軟體的資訊,請參閱下列連結:

Affected Products

Inspiron 5401/5408
Article Properties
Article Number: 000125232
Article Type: Solution
Last Modified: 31 May 2023
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.