Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Dell KM636キーボードの使用方法とトラブルシューティング ガイド

Summary: この記事では、KM636モデルのワイヤレス キーボードで最も多く報告された障害に関して、特定された主要なソリューションを説明し、診断のためのガイダンスを示します。

This article applies to   This article does not apply to 

Symptoms

対象製品:

  • Dell KM636キーボード

提供される解決策は、次の障害に適用されますが、これらに限定されません。

  • 完全に機能していないキーボード
  • 機能しないキーがある
  • 低バッテリ寿命
  • 入力の遅延
  • 文字の繰り返しの失敗

Cause

原因はさまざまです。推奨されるトラブルシューティングを実行して、原因と解決策を特定します。

Resolution

目次:

  1. 電源スイッチのキーがオンの位置にあることを確認する
  2. バッテリーの充電レベルを確認します
  3. ファームウェアアップデート
  4. ペアリングを行います(前の手順で実行したファームウェアのアップデートで障害を解決できなかった場合にのみ)
  5. Dellキーボードおよびユニバーサル マウスのペアリング
  6. ハードウェアのテスト
  7. 別のキーボード/システムを使用したテスト
  8. ワイヤレス キーボードとマウスのアップデート
  9. キーボードのクリーニング方法
  10. 関連文書

電源スイッチのキーがオンの位置にあることを確認する:

Dell KM636電源スイッチ

トップに戻る


電池の充電レベルを確認する:

  • LEDがオレンジ色に点滅している場合は、電池を確認するか、新しい電池でテストするか、または正常に動作しているキーボードの電池でテストしてください。
  • バッテリー残量が少ないと、通常、一部のキーが応答しなくなります。ほとんどの場合、 ECEsc キーが停止します。記事「 Dell KM636 Keyboard keysがバッテリー残量が少ないときに機能しない」で説明されています。

トップに戻る


ファームウェアアップデート:

  • ファームウェア アップデートのインストール - 次の手順に従って、ワイヤレス キーボードのファームウェア アップデートをダウンロードしてインストールします。
    1. DellサポートWebサイトから[Dellワイヤレスキーボードおよびマウス - KM636]を選択します > すべての製品 > エレクトロニクスおよびアクセサリ>PC およびタブレットアクセサリを参照し、[ドライバおよびダウンロード] のリストから最新バージョンの Dell Universal receiver Firmware Updater をダウンロードします。
    2. ファームウェアをアップグレードするときは、機器に接続されているDell Universalドングル が1つだけ であることを確認します。アップグレードするデバイスのドングルを挿入し、.exeファイルを押してインストールプロセスを開始します。
    3. [InstallShield Wizard]画面で[ Next ]ボタンを押します。
      InstallShieldウィザードが表示されたら、[次へ]ボタンを押します
    4. ライセンス契約に同意し、[ 次へ]を押します。
      ライセンス契約に同意し、[次へ]を押します
    5. [Install]を押してインストール プロセスを開始します。ドングルは取り外さないでください
      [Install]を押してインストール プロセスを開始します
    6. InstallShieldウィザードが完了したら、[ Finish ]を押します。
      インストール プロセスが完了したら、[Finish]を押します
    7. 向きに従ってドングルを取り外して再接続し、取り付けを完了します。
      画面の指示に従って、ドングル/レシーバーを再接続します

ファームウェアのアップデート後、LEDは新しい動作を示すはずです。

新しい動作は次のとおりです。

  • Num LockCaps LockScroll Lockを押すと、LEDが点灯します。
  • 5秒後、LEDは電力を節約するために消灯します。
  • キー(Num LockCaps LockおよびScroll Lock)を押すと、視覚的に示されずに機能が無効になります。
  • もう一度押すと、LEDが5秒間点灯した状態でプロセスが再開されます。

トップに戻る


ペアリングを行います(前の手順で実行したファームウェアのアップデートで障害を解決できなかった場合にのみ):

注:ペアリングを実行する前に、クライアントにDell Peripheral Managerがインストールされ、実行されていないことを確認します。Dell Peripheral Managerがインストールされて実行されている場合は、このアプリケーションを削除してからDell Universal Pairingをインストールします。Dell Universal Pairingは、Dell Peripheral Managerがインストールされている場合は機能しません。詳細については、 記事「Dell Peripheral Managerの使用方法とトラブルシューティング方法」を参照してください。
  1. [マウス、キーボード、およびワイヤレス タッチパッド]選択ページ(ワイヤレス マウス、キーボード、タッチパッド)に移動します。
  2. お使いのキーボードまたはマウスのモデルを選択します。
注:キーボードまたはマウスのモデルを調べるには、キーボードまたはマウスの底面を確認するか、パッケージでモデルを探すか、またはキーボードまたはマウスに付属のマニュアルを参照してください。
  1. ドライバーおよびダウンロード]タブをタップまたはクリックします。
  2. すべてを表示]をタップまたはクリックします。
  3. Dell Universal Receiver Control Panelを探します。
  4. [Dell Universal Receiverコントロール パネル]セクションをタップまたはダウンロードします。
  5. 保存を求められたら、[保存]または[ファイルの保存]をタップまたはクリックします。
    注:ファイルは、デフォルトのダウンロード フォルダー(おそらく[ダウンロード]フォルダー)にダウンロードする必要があります。
  6. ファイルが保存された場所に移動します。その後、ファイルをダブルクリックまたはタップします([ユーザー アカウント制御]ウィンドウが表示されることがあります。この場合は、[はい]をクリックします)。
  7. 続行]をタップまたはクリックします。
  8. OK]をタップまたはクリックします。
  9. はい]をタップまたはクリックして、指示に従ってアプリをインストールします。

トップに戻る


Dellキーボードおよびユニバーサル マウスのペアリング:

  1. Universal USB Dellレシーバーのコントロール パネルとプラグインを起動します。
  2. ペアリングされたデバイスにすでにプロファイルがある場合は、[デバイスの削除]ボタンをクリックしてペアリングを解除します。
  3. [新しいデバイスの追加]をタップまたはクリックします。
  4. 手順に従ってください。
  5. すべてのデバイスをオフにします(キーボードとマウス)。
  6. マウスをペアリングする場合は、マウス ボタンを押したまま電源ボタンを押します。ペアリングが完了するまでマウス ボタンを3秒間押し続けます。
  7. キーボードをペアリングする場合は、キーボードのキーを押したまま電源ボタンを押します。ペアリングが完了するまでキーボード キーを3秒間押したままにします。
  8. ペアリングが完了しました。

トップに戻る


ハードウェアのテスト:

  • SupportAssistのキーボードの詳細な診断を実行します。
    1. [トラブルシューティング]タブをクリックし、後で特定のハードウェアを確認するオプションを選択します。
      SupportAssistの[Troubleshooting]タブ
    2. キーボード デバイスを選択します。
      キーボードの選択
    3. キーボードのキーを押して、反応するかどうかを確認します。
      キーボードの対話形式のテスト

お客様がSupportAssistを実行できない場合は、BIOSおよびePSA環境でテストを実行し、応答があるかどうかを確認します。

トップに戻る


別のキーボード/システムを使用したテスト:

  • クライアントに別のキーボードとマウスがあることを確認します。別のキーボードとマウスがある場合は、それらをデバイスに接続して、機能を確認します。また、障害が疑われる別のコンピューターでキーボードをテストし、機能を確認します。レシーバーをテスト対象のキーボード/マウスと共に使用する必要があることを忘れないでください。
注:エラーが解決しない場合は、ディスパッチしてKM636キーボード/マウス キットを交換します。

トップに戻る


ワイヤレス キーボードとマウスのアップデート:

デル・テクノロジーズでは、競合や問題を回避するために、ワイヤレス キーボードおよびマウスのドライバー、ソフトウェア、またはファームウェアを定期的にアップデートすることをお勧めします。これにより、最新の機能を確実に使用できます。

注:最新のワイヤレス キーボードおよびマウス ドライバー、ソフトウェア、またはファームウェアをダウンロードすると、デバイスの接続性、安定性、およびパフォーマンスを向上させることができます。

Dellワイヤレス キーボード&マウス(KM636)

トップに戻る


キーボードのクリーニング方法:

  1. コンピューターの電源が切れていることを確認します。
  2. キーボードをコンピュータから取り外します。
  3. 有線キーボード、ワイヤレス キーボード、またはBluetoothキーボードを使用している場合は、キーボードを裏返し、軽く振って、異物があれば取り除きます。
  4. コンピューター用に設計された掃除機を使用します(使用可能な場合)。
  5. エアー ダスターを使用して、異物があれば取り除きます(使用可能な場合)。
    注意:エアー ダスターを横に向けたり、逆さまにしたりしないでください。凍結液が噴き出すため、キーボードや皮膚を損傷する原因になる可能性があります。
  6. マイクロファイバーまたは柔らかい布でキーとキーの周囲のフレームを拭きます。
    注:汚れがたまっているときは、綿棒、マイクロファイバー製のタオル、またはテリー織の布を消毒用アルコールに浸して使います。綿棒は湿った状態にし、滴るほど濡らさないでください。たまった汚れを拭き取り、消毒用アルコールが蒸発してから、再度キーボードを使用します。

トップに戻る

Additional Information

Affected Products

Dell Wireless Keyboard and Mouse- KM636 (black)