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Alertas de PowerStore: Alertas de cableado, VLAN nativa, Ping inaccesible, configuración del puerto ToR y velocidad

Summary: En este artículo, se analizan las alertas relacionadas con el cableado, VLAN nativa, Ping inaccesible, configuración de puerto ToR y alertas de velocidad.

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Article Content


Symptoms

Cuando Dell PowerStore detecta un problema, se genera una alerta de error para ayudar a identificar el problema. En este artículo, se explican las distintas causas posibles y las correcciones pertinentes para estas alertas de error. Si el problema no se resuelve con la solución proporcionada, consulte las opciones de contacto de soporte técnico.
 
SLN320935_en_US__1icon Nota: ¿No puede encontrar la información que necesita? Contáctenos mediante el formulario de comentarios que se encuentra en la parte inferior de este artículo.

 

Cause

La causa se explica en la sección Resolución para las alertas respectivas.

Resolution

Identificación de la alerta
  1. ONV_NODE_MGMT_PORT_CABLING_STATE_MGMT_PORT_IN_TOR_SWITCH
  2. ONV_NODE_DATA_PORTS_CABLING_STATE_DATA_PORT_IN_MGMT_SWITCH
  3. ONV_APPLIANCE_CABLING_PARTNER_PORTS_REDUNDANCY_STATE_SAME_TOR_SWITCHES_FOR_PORTS
  4. ONV_NODE_CABLING_ORDER_STATE_INVALID
Texto de la alerta
  1. El puerto de administración a bordo está conectado al switch de red de datos %(physical_switch_id) .
  2. Los puertos de datos están conectados al switch de administración dedicado: %(connection_scheme).
  3. Los pares de puertos del dispositivo están conectados al mismo switch de datos: %(connection_scheme).
  4. El orden del cableado de puertos del nodo a los switches de datos no es correcto: %(connection_scheme).
Código de error
  1. (0x01800702)
  2. (0x01800802)
  3. (0x01800b02)
  4. (0x01800a02)
Impacto
  1. El tráfico de administración no es independiente del tráfico de datos en el switch.
  2. El rendimiento o la conectividad podrían verse afectados o limitados.
  3. Una falla de un solo switch puede causar la falta de disponibilidad de datos.
  4. El rendimiento podría verse afectado.
Resolución Causa
Estas alertas se activan cuando los cables de Ethernet de PowerStore no están conectados a los switches ToR según el patrón recomendado.
Si alguna de las alertas mencionadas anteriormente se encuentra activa, existe una gran posibilidad de que cualquier falla de cable, puerto o switch interrumpa las conexiones de E/S o administración. El usuario debe mantener las conexiones de los cables según el patrón recomendado.

Los puertos de datos o administración de un dispositivo PowerStore deben estar conectados a los switches ToR de una manera específica. Se deben cumplir tres requisitos:
  • Los puertos de administración y los de tarjetas de 4 puertos deben estar conectados a los diferentes switches ToR
  • El puerto 0 en el nodo A y el puerto 0 en el nodo B deben estar conectados a diferentes switches ToR
  • El puerto 0 y el puerto 1 de cada nodo deben estar conectados a distintos switches
Corrección
  1. ONV_NODE_MGMT_PORT_CABLING_STATE_MGMT_PORT_IN_TOR_SWITCH.
    • El puerto de administración a bordo necesita estar conectado al switch de administración dedicado.
  2. ONV_NODE_DATA_PORTS_CABLING_STATE_DATA_PORT_IN_MGMT_SWITCH
    • Compruebe el cableado del nodo y conecte estos puertos a los switches de datos.
  3. ONV_APPLIANCE_CABLING_PARTNER_PORTS_REDUNDANCY_STATE_SAME_TOR_SWITCHES_FOR_PORTS
    • Compruebe el cableado del dispositivo para asegurarse de que los puertos de datos de cada nodo estén conectados a diferentes switches de datos para evitar un punto de falla único.
  4. ONV_NODE_CABLING_ORDER_STATE_INVALID
    • Compruebe el cableado del nodo para asegurarse de que los puertos estén conectados a diferentes switches de datos de acuerdo con la configuración recomendada.
Consulte la Guía de planificación de red de Dell EMC PowerStore para obtener instrucciones sobre la conectividad.
 

 

ID de la alerta
  1. ONV_PORT_NATIVE_VLAN_STATE_INCONSISTENT
  2. ONV_APPLIANCE_MGMT_PORTS_NATIVE_VLAN_STATE_INVALID
  3. ONV_APPLIANCE_DATA_PORTS_NATIVE_VLAN_STATE_INVALID
  4. ONV_CLUSTER_MGMT_PORTS_NATIVE_VLAN_STATE_INVALID
  5. ONV_CLUSTER_DATA_PORTS_NATIVE_VLAN_STATE_INVALID
Texto de la alerta
  1. La información de la VLAN nativa no es coherente para %(local_port).
  2. Se detectó una incompatibilidad de VLAN nativa entre los puertos del switch de administración: %(connection_scheme).
  3. Se detectó una incompatibilidad de VLAN nativa entre los puertos del switch de datos: %(connection_scheme).
  4. Se detectó una incompatibilidad de VLAN nativa en todo el clúster entre los puertos del switch de administración: %(connection_scheme).
  5. Se detectó una incompatibilidad de VLAN nativa en todo el clúster entre los puertos del switch de datos: %(connection_scheme).
Código de error
  1. (0x01801b02)
  2. (0x01801d02)
  3. (0x01801c02)
  4. (0x01806b02)
  5. (0x01806a02)
Impacto
  1. Sin impacto.
  2. La conectividad de administración puede verse afectada.
  3. Los ajustes de VLAN nativa incoherente pueden provocar problemas de conectividad internos.
  4. La conectividad de administración puede verse disminuida.
  5. La conectividad del dispositivo verse afectada.
Resolución Causa
Es posible que la discrepancia de la VLAN nativa con método diferente se deba a un error de comunicación entre el switch ToR y PowerStore. Es posible que sea el resultado de la actualización del firmware a una versión que no sea totalmente compatible con las rutinas de verificación de PowerStore, o de un error en el firmware del switch.
La discrepancia de la VLAN nativa en los puertos de datos o de administración es el resultado de una configuración incorrecta del switch ToR.
PowerStore puede detectar una de las dos incoherencias de la VLAN nativa:
  • Los ID de la VLAN nativa asignados al mismo puerto de switch de datos/administración ToR, pero notificados por diferentes métodos no coinciden.
  • Los ID de la VLAN nativa asignados a los distintos puertos de switch de datos/administración ToR no coinciden con los datos ni con los puertos de administración, en el alcance del dispositivo o del clúster
A. Si los ID de la VLAN nativa notificados por los diferentes métodos no son los mismos, el sistema muestra una alerta como esta: 
Native VLAN information is not consistent for <node and port ID>.
Esta alerta se muestra por cada puerto individualmente.

B. Si los ID de la VLAN nativa notificados para los distintos puertos no son los mismos, el sistema muestra una alerta como la que aparece a continuación:
Se detectó una incompatibilidad de VLAN nativa en todo el clúster entre los puertos del switch de administración: <connection_scheme>.
Se detectó una incompatibilidad de VLAN nativa en todo el clúster entre los puertos del switch de datos: <connection_scheme>.

Estas alertas se muestran por cada tipo de puerto y alcance e indican todos los puertos correspondientes. PowerStore no dispone de medios para detectar cuáles de los ID de la VLAN nativa notificados se deben considerar correctos. Por ese motivo, se indican todos los puertos y los usuarios disponen de la información completa para decidir qué configuración se debe corregir.

Corrección
  1. ONV_PORT_NATIVE_VLAN_STATE_INCONSISTENT
    • Compruebe la configuración del switch para asegurarse de que la información de la VLAN nativa sea coherente en todos los protocolos.
  2. ONV_APPLIANCE_MGMT_PORTS_NATIVE_VLAN_STATE_INVALID
    • Asegúrese de que la VLAN nativa esté configurada de manera coherente en los puertos del switch de administración que se muestran.
  3. ONV_APPLIANCE_DATA_PORTS_NATIVE_VLAN_STATE_INVALID
    • Asegúrese de que la VLAN nativa esté configurada de manera coherente en los puertos del switch de datos que se muestran.
  4. ONV_CLUSTER_MGMT_PORTS_NATIVE_VLAN_STATE_INVALID
    • Asegúrese de que la VLAN nativa esté configurada de manera coherente en los puertos del switch de administración que se muestran.
  5. ONV_CLUSTER_DATA_PORTS_NATIVE_VLAN_STATE_INVALID
    • Asegúrese de que la VLAN nativa esté configurada de manera coherente en los puertos del switch de datos que se muestran.
 

 

ID de la alerta
  1. ONV_ICC_ICM_PING_STATUS_UNREACHABLE
  2. ONV_ICC_ICD_PING_STATUS_UNREACHABLE
  3. ONV_ICC_MGMT_PING_STATUS_UNREACHABLE
  4. ONV_ICC_STORAGE_PING_STATUS_UNREACHABLE
  5. ONV_ICC_VMOTION_PING_STATUS_UNREACHABLE
Texto de la alerta No se puede acceder a las siguientes direcciones de redes de la <network name> mediante ICMP desde interfaces de red de nodo: (Desde <IP address>: <IP address>), …
Código de error
  1. (0x01802f02)
  2. (0x01803102)
  3. (0x01802b02)
  4. (0x01802d02)
  5. (0x01803302)
Resolución Causa
Estas alertas se muestran cuando PowerStore detecta que ciertas direcciones IP del clúster han dejado de responder a las solicitudes de ping (solicitudes de eco ICMPv6 o ICMP) realizadas desde otras direcciones IP del mismo clúster.
Esta comprobación se realiza en cada red de manera exhaustiva. Si alguna dirección IP no responde al ping desde cualquier otra dirección IP de la misma red, se muestra una alerta.
La pérdida de la conectividad puede deberse a varias razones. Se produce cuando un dispositivo se apaga, cuando se desconectan los cables de red o si se produce algunos otros problemas de infraestructura de red.

Corrección
Compruebe el estado del hardware, el enlace del puerto y busque los problemas generales en la infraestructura. Solucione la causa principal.
 

 

ID de la alerta
  1. ONV_PORT_MODE_CONFIG_STATE_INVALID
  2. ONV_PORT_STP_MODE_CONFIG_STATE_INVALID
  3. ONV_PORT_TOR_ALLOWED_VLANS_STATE_INVALID
  4. ONV_PORT_LLDP_ALLOWED_VLANS_STATE_INVALID
Texto de la alerta
  1. El puerto <physical_switch_port_id> en el switch <physical_switch_id> no está configurado en modo troncal/híbrido.
  2. STP en el puerto <physical_switch_port_id> del switch <physical_switch_id> no está configurado en el modo PortFast/EdgePort.
  3. El <local_port> no tiene acceso a las VLAN <missed_vlans> porque está conectado al puerto <physical_switch_port_id> del switch <physical_switch_id>con VLAN permitidas <allowed_vlans> de acuerdo con la información del switch recibida a través de SSH/SNMP.
  4. El <local_port> no tiene acceso a las VLAN <missed_vlans> porque está conectado al puerto <physical_switch_port_id> del switch <physical_switch_id>con VLAN permitidas <allowed_vlans> de acuerdo con la información recibida a través de Link Layer Discovery Protocol (LLDP).
Código de error
  1. (0x01802702)
  2. (0x01802802)
  3. (0x01801e02)
  4. (0x01801f02)
Impacto La conectividad o el rendimiento de la red pueden verse afectados.
Resolución Causa
Estas alertas se originan debido a la configuración errónea del switch o de la VLAN de PowerStore.
  • PowerStore requiere que los puertos de switches a los que está conectado estén configurados de la siguiente manera:
  • Los puertos se deben configurarse en el modo de troncalización o híbrido para permitir el tráfico etiquetado y nativo de PowerStore.
  • Los puertos se deben configurar para que sean puertos Edge del protocolo STP. No se debe intentar ajustar el STP en los puertos orientados hacia el PowerStore.
  • Los puertos deben permitir el tráfico etiquetado en las VLAN en que PowerStore esté configurado para su uso.
PowerStore utiliza tanto el acceso de administración del switch ToR como el protocolo LLDP para obtener la información de configuración de los puertos del switch ToR. Por lo tanto, se activan las alertas si la configuración del puerto notificado no cumple con los requisitos mencionados anteriormente. Estas alertas se muestran individualmente por cada puerto.

Corrección
  1. ONV_PORT_MODE_CONFIG_STATE_INVALID
    • Configure el puerto en modo troncal/híbrido para permitir el tráfico etiquetado con VLAN.
  2. ONV_PORT_STP_MODE_CONFIG_STATE_INVALID
    • Configure STP en el puerto en el modo PortFast/EdgePort para evitar retrasos en la convergencia de STP.
  3. ONV_PORT_TOR_ALLOWED_VLANS_STATE_INVALID
    • Compruebe los ajustes de VLAN permitidos en el puerto <physical_switch_port_id> del switch <physical_switch_id> y agregue las VLAN <missed_vlans> a la lista de VLAN permitidas.
  4. ONV_PORT_LLDP_ALLOWED_VLANS_STATE_INVALID
    • Compruebe los ajustes de VLAN permitidos en el puerto <physical_switch_port_id> del switch <physical_switch_id> y agregue las VLAN <missed_vlans> a la lista de VLAN permitidas.
 

 

ID de la alerta
  1. ONV_PORT_TOR_SPEED_STATE_INVALID
  2. ONV_PORT_LOCAL_SPEED_STATE_INVALID
  3. ONV_PORT_SPEED_CONSISTENCY_STATE_INCONSISTENT
  4. ONV_NODE_DATA_PORTS_SPEED_STATE_INVALID
  5. ONV_APPLIANCE_MGMT_PORTS_SPEED_STATE_INVALID
  6. ONV_APPLIANCE_DATA_PORTS_SPEED_STATE_INVALID
Texto de la alerta
  1. <port_speed_status>, pero el sistema requiere al menos puertos con <required_speed> Gbps.
  2. <port_speed_status>, pero el sistema requiere al menos puertos con <required_speed> Gbps.
  3. La información de velocidad no es coherente para <local_port> con el puerto del switch.
  4. Se detectó una incompatibilidad de velocidad: <connection_scheme>.
  5. La configuración de velocidad no es coherente: <connection_scheme>.
  6. La configuración de velocidad no es coherente: <connection_scheme)>.
Código de error
  1. (0x01802102)
  2. (0x01802002)
  3. (0x01802202)
  4. (0x01806902)
  5. (0x01802302)
  6. (0x01802402)
Impacto El rendimiento de la red puede verse afectado.
Resolución Causa
Estas alertas se muestran cuando PowerStore detecta en sus puertos de datos/administración alguna de las siguientes condiciones:
  • Los ajustes de velocidad del puerto PowerStore o del puerto del switch al que está conectado es inferior a la velocidad mínima necesaria. La velocidad mínima necesaria es de 1 Gbit/s para el puerto de administración y de 10 Gbit/s para los puertos de datos.
    El puerto de administración es el puerto de administración OOB de 1 Gbit de los modelos T. Los puertos de datos son todos los demás puertos en los modelos T y X.
  • Los ajustes de la velocidad del puerto de PowerStore y la del puerto del switch al que está conectado no coinciden.
  • Los ajustes de la velocidad de los puertos de administración de PowerStore o los puertos del switch a los que se conectan no coinciden en el mismo nodo.
  • Los ajustes de la velocidad de los puertos de datos de PowerStore o los puertos del switch a los que se conectan no coinciden en el mismo nodo.
  • Los ajustes de la velocidad de los puertos de PowerStore o los puertos del switch a los que se conectan no coinciden para los mismos partners.
Los puertos de partners son los mismos puertos de los dos nodos de un mismo dispositivo. Por ejemplo, el segundo puerto de la tarjeta de 4 puertos del nodo N1 y el segundo puerto de la tarjeta de 4 puertos del nodo N2 del mismo dispositivo son los puertos del partner.
La causa principal común es la configuración errónea del switch de datos/administración ToR. Es posible que el administrador haya configurado explícitamente la baja velocidad en los puertos que debe utilizar PowerStore, o que los transceptores del SFP utilizados en el lado del switch no soporten la velocidad completa del enlace. Es posible que la velocidad esté configurada manualmente en un valor incorrecto en el lado de PowerStore.
Por lo general, la velocidad se ajusta de manera automática entre PowerStore y el switch a la velocidad máxima admitida mutuamente. Si algunos de los enlaces de datos del clúster son compatibles con 25 Gbit/s y otros no, es posible que sea necesario configurar manualmente la velocidad de estos enlaces en 10 Gbit/s.
Los requisitos para tener la misma velocidad establecida en los puertos del mismo tipo y del mismo dispositivo son importantes para garantizar el correcto funcionamiento de los procedimientos automáticos de conmutación por error.

Corrección
  1. ONV_PORT_TOR_SPEED_STATE_INVALID
    • Asegúrese de que la velocidad esté configurada correctamente en los puertos del switch.
  2. ONV_PORT_LOCAL_SPEED_STATE_INVALID
    • Asegúrese de que la velocidad esté configurada correctamente en los puertos del switch.
  3. ONV_PORT_SPEED_CONSISTENCY_STATE_INCONSISTENT
    • Asegúrese de que la velocidad esté configurada correctamente en los puertos del switch.
  4. ONV_NODE_DATA_PORTS_SPEED_STATE_INVALID
    • Asegúrese de que la velocidad esté configurada de manera coherente en los puertos de datos del switch.
  5. ONV_APPLIANCE_MGMT_PORTS_SPEED_STATE_INVALID
    • Asegúrese de que la velocidad esté configurada de manera coherente en los puertos del switch de administración.
  6. ONV_APPLIANCE_DATA_PORTS_SPEED_STATE_INVALID
    • Asegúrese de que la velocidad esté configurada de manera coherente en los puertos de datos del switch.

Nota: Compruebe la configuración del switch de datos/administración ToR, tanto del software como del hardware. Asegúrese de que las conexiones de administración sean compatibles con al menos con 1 Gbit/s y que las conexiones de datos con al menos 10 Gbit/s. Asegúrese de que todas las conexiones de administración y todas las de datos en el alcance del clúster estén configuradas en la misma velocidad.
 

 

ID de la alerta ONV_ICC_ICD_PING_STATUS_BLOCKING_UNREACHABLE
Texto de la alerta No se puede acceder a las siguientes direcciones de redes de datos dentro del clúster mediante ICMP desde interfaces de red de nodo: %(ping_scheme).
Código de error (0x01803103)
Impacto La actualización de software en dispositivos habilitados para NAS puede fallar. La migración de recursos en todo el clúster puede verse afectada. Es posible que el usuario no pueda realizar actualizaciones de software.
Resolución  Causa
Este problema se produce cuando no se puede acceder a las direcciones de redes de datos dentro del clúster mediante ICMP desde interfaces de red de nodo.

Corrección
Compruebe el cableado y la configuración de la VLAN dentro de los nodos del clúster y los switches de datos/administración.
 
 
ID de la alerta ONV_PORT_LOCAL_SPEED_STATE_TOO_LOW
Texto de la alerta La velocidad del puerto %(port_id) es menor que %(lowest_possible_speed) Gbps, pero el sistema requiere al menos puertos con %(required_speed) Gbps.
Código de error (0x01802003)
Impacto El rendimiento de la red puede verse afectado cuando la velocidad del puerto del local es menor que el requisito del sistema.
Resolución Causa
Este problema se produce cuando la configuración de velocidad local del puerto actual es demasiado baja.

Corrección
Asegúrese de que la velocidad esté configurada correctamente en el puerto del switch.
 
 
ID de la alerta ONV_PORT_TOR_SPEED_STATE_TOO_LOW
Texto de la alerta El puerto %(port_id) del switch %(physical_switch_id) tiene una velocidad inferior a %(lowest_possible_speed) Gbps, pero el sistema requiere al menos puertos con %(required_speed) Gbps.
Código de error (0x01802103)
Impacto El rendimiento de la red puede verse afectado cuando la velocidad del puerto del switch es menor que el requisito del sistema.
Resolución  Causa
Este problema se produce cuando la configuración de velocidad en el puerto del switch conectado al puerto local es demasiado baja.

Corrección
Asegúrese de que la velocidad esté configurada correctamente en el puerto del switch.
 
 
Identificación de la alerta ONV_PORT_TOR_SPEED_STATE_INCORRECT
Texto de la alerta %(port_speed_status), pero el sistema requiere al menos puertos con %(required_speed) Gbps.
Código de error (0x01802104)
Impacto El rendimiento de la red puede verse afectado cuando la velocidad del puerto del switch es menor que el requisito del sistema.
Resolución Causa
Este problema se produce cuando el estado actual de la configuración de velocidad en el puerto del switch Etherrnet conectado al puerto local es incorrecto.

Corrección
Asegúrese de que la velocidad esté configurada correctamente en el puerto del switch.
 

Article Properties


Affected Product

PowerStore

Last Published Date

06 Dec 2021

Version

8

Article Type

Solution