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Factory Image Restore option may not be accessible on Dell systems upgraded to Windows 10

Summary: Resolve an issue with Factory Image Restore option missing on Dell systems upgraded to Windows 10.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

See Resolution Section.

Cause

See Resolution Section.

Resolution


The Factory Image Restore option may not be accessible on Dell systems upgraded to Windows 10. Follow the steps provided in this article to resolve the issue.


Factory Image Restore option.

The Factory Image Restore option may not be accessible on Dell systems (Inspiron, OptiPlex, Alienware, Venue Pro, Precision Workstation, Vostro and Latitude) upgraded to Windows 10 when attempting to backup the system.


Solution

To resolve the problem, follow the steps below:

  1. Open the command prompt by typing cmd on the start menu, right clicking Command Prompton the search menu and clicking Run as administrator.
  2. At the X:>/ prompt type reagentc /enable then press the Enter Key to execute the command.
  3. Then type Exit and press the Enter key to close the command window.

You can then proceed with backup as usual


Affected Products

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Latitude Tablets, XPS Tablets, Fixed Workstations, Mobile Workstations, Inspiron 3647
Article Properties
Article Number: 000124908
Article Type: Solution
Last Modified: 27 Aug 2024
Version:  4
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