Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Dell Inspiron 5300 筆記本電腦使用方式與故障診斷指南

Summary: 瞭解如何在 Inspiron 13 5300 上使用 LCD、Windows、驅動程式、輸入裝置、網路攝影機等相關問題並加以疑難排解。

This article applies to   This article does not apply to 

Symptoms

Cause


如需有線和無線網路、Windows、滑鼠、觸控墊、鍵盤、LCD、網路攝影機和下載驅動程式等問題的協助,請參閱下方展開的章節。


Resolution

如需規格,請流覽至 Inspiron 5300 筆記本電腦線上手冊頁面,然後在 Inspiron 5300 筆記本電腦設定與規格 下輕觸或按一下 View PDF (請參閱 Inspiron 5300 筆記本電腦規格一節)。


如需埠位置,請流覽至 Inspiron 5300 筆記本電腦線上手冊頁面,然後在 Inspiron 5300 筆記本電腦設定與規格 下輕觸或按一下 View PDF (請參閱 Inspiron 5300 筆記本電腦檢視一節)。


若要檢視或下載維修手冊,請流覽至 Inspiron 5300 筆記本電腦線上手冊頁面,然後輕觸或按一下 Inspiron 5300 筆記本電腦維修手冊右側的 View PDF。


若要找到您的服務標籤或快速服務代碼,請流覽至 服務標籤的位置? 頁面。

如需有線和無線網路的操作方法和疑難排解資訊,請流覽至 Dell Networking 和無線支援中心
 


如需有關如何在 Dell 電腦上開啟和關閉無線天線的資訊,請參閱 Dell 知識庫文章 「如何在 Dell 電腦上開啟和關閉無線天線」。

 

  • 使用 SupportAssist 應用程式可為電腦提供自動更新,並偵測將為您解決的問題。讓我們可更輕鬆地維護您的 Dell 電腦或平板電腦。如需更多有關 SupportAssist 的資訊,請瀏覽至電腦和平板電腦的 SupportAssist 頁面。
     
  • 若要執行線上硬體診斷,以確保您的硬體正常運作,請參閱 Dell 知識庫文章 「如何使用 Dell 電腦診斷程式」。本文章說明如何存取硬體診斷程式以及適用於 Dell 電腦或平板電腦的各種測試。  
    注意:診斷程式將會自動修正問題,或是引導您完成解決問題的步驟。當診斷程式識別故障零件時,視故障零件而定,我們會立即開始處理免費的保固內替換零件。
     
  • 當電腦無法存取網際網路時,您可以在電腦上執行內建診斷程式 (ePSA)。如需詳細資訊,請參閱 Dell 知識庫文章,以 內建和線上診斷 (ePSA 或 PSA 錯誤代碼) 解決硬體問題

本節涵蓋安裝在電腦上的 Microsoft Windows 作業系統;選取下方的標籤以瞭解更多資訊。


如需使用 Microsoft Windows 的協助,請參閱 Dell Windows 支援中心。您需要選取需要協助的作業系統。


當電腦停止回應或您要故障診斷效能緩慢問題時,請執行下列步驟:

  1. 按下 電源 按鈕至少 15 秒,以確保電腦關機。
  2. 拔下所有外接式周邊裝置,包括鍵盤、滑鼠和外接式顯示器。周邊裝置也包括外接式儲存裝置,例如快閃磁片磁碟機、USB 裝置、印表機、插卡等。
  3. 按下電源按鈕,查看電腦是否開啟並正確啟動。如果沒有,請參閱 Dell 知識庫文章 「電腦未開啟」或卡在 Dell 標誌畫面上
  4. 當電腦未正常啟動時,請下載並安裝 SupportAssist。如需更多有關如何取得和安裝 SupportAssist 的資訊,請瀏覽至電腦和平板電腦的 SupportAssist 頁面。
  5. 在電腦上執行系統維護,如需詳細資訊,請參閱 Dell 知識庫文章「Microsoft Windows 優化與維護」或「故障排除慢速效能問題」。
  6. 一次開始連接一個外接式周邊裝置,然後檢查電腦是否繼續回應。


此連結會將您帶至 Dell 知識文章 Microsoft Windows 鎖定或發生錯誤

 


如需可用驅動程式的相關資訊,請流覽至Inspiron 5300 筆記本電腦驅動程式頁面

本文提供如何下載 Dell 電腦驅動程式、如何下載和安裝驅動程式的相關資訊。

本節說明安裝在電腦上的硬體;選取下方的標籤以瞭解更多資訊。


請參閱下列 Dell 知識庫文章,以瞭解如何使用或疑難排解滑鼠、鍵盤或觸控墊問題。

備註:
  • 在您的鍵盤上,有些按鍵可能會有 2 種符號。這些按鍵可用於執行次要功能。如要執行次要功能,請按下 Fn 和所需按鍵。按住 Fn 鍵,然後按下 Esc 鍵,在兩種模式 (多媒體鍵模式和功能鍵模式) 之間切換功能鍵 (F1 至 F12) 的主要行為。
  • 電腦開啟電源時,電池 LED 也會當作硬碟活動指示燈使用。按住 Fn 鍵,然後按下 h 鍵以切換電池和硬碟活動指示燈功能。


如需有關如何開啟或關閉觸控墊的資訊,請參閱 Dell 知識庫文章: 停用或啟用 Dell 筆記本電腦上的觸控墊


請參閱 Dell 知識庫文章,在 Microsoft Windows 中對觸控螢幕問題進行故障診斷,以取得解決觸控螢幕問題的相關資訊。


當您遇到電腦完全無法啟動的情況,或是電腦開啟時 (指示燈亮起,風扇旋轉),但電腦未顯示任何影像時,請查看電池 LED (位於電腦左側,圖 1),以判斷表 1所列的故障情況。
SLN321659_en_US__4i5300_n5_LED_BK
1.電池 LED 狀態指示
燈圖 1:電池充電/狀態 LED 位置

注意:

閃爍模式包含 2 組數位,分別以 琥珀色 閃爍群組表示,然後再閃爍一組 白色

第一組:LED 閃爍琥珀色 1 至 9 次,然後短暫停頓 LED 熄滅 1.5 秒。

第二組:LED 會以白色閃爍 1 到 9 次,接著停頓較長的時間,下一個迴圈才會再次開始,LED 會熄滅 3 秒。

例如:若為「未偵測到記憶體」錯誤 (2,3)。電池 LED 會以琥珀色閃爍 2 次,接著暫停,然後以白色閃爍 3 次。電池 LED 會暫停 3 秒,然後再次重複下一個迴圈。每次 LED 閃爍需要 0.5 秒。

顯示診斷錯誤代碼時,電腦不會關機。

診斷錯誤代碼將一律取代任何其他的 LED 使用。例如,在筆記型電腦上,當診斷錯誤代碼顯示時,電力偏低或電池故障情況的電池代碼將不會顯示。

閃爍模式

元件 描述名稱
琥珀色 白色
2
1
CPU CPU 故障
2
2
BIOS ROM 故障 主機板故障 (包括 BIOS 損毀或 ROM 錯誤)
嘗試將 BIOS 更新至最新版本。如需詳細資訊,請流覽至Dell DellBIOS Update (請參閱「如何使用 USB 快閃磁片磁碟機更新 BIOS?」一節)。
2
3
記憶體 未偵測到記憶體/RAM
2
4
記憶體 記憶體/RAM 故障
2
5
記憶體 安裝的記憶體無效
2
6
晶片組 主機板/晶片組錯誤
2
7
液晶 LCD 故障
2
8
LCD-電源軌故障 LCD 電源故障
3
1
RTC 電源故障 CMOS 電池故障
3
2
PCI/影片 PCI 或顯示配接器/晶片故障
3
3
BIOS 復原映射 找不到復原映射
嘗試將 BIOS 更新至最新版本。如需詳細資訊,請流覽至 Dell BIOS 更新(請參閱「如何使用 USB 快閃磁片磁碟機更新 BIOS?」一節)。
3
4
BIOS 復原映射 找到復原映射,但
無效嘗試將 BIOS 更新至最新版本。如需詳細資訊,請流覽至 Dell BIOS 更新 (請參閱「如何使用 USB 快閃磁片磁碟機更新 BIOS?」一節)。
3
5
電源軌 電源軌故障
嘗試將 BIOS 更新至最新版本。如需詳細資訊,請流覽至 Dell BIOS 更新 (請參閱「如何使用 USB 快閃磁片磁碟機更新 BIOS?」一節)。
3
6
BIOS 復原 執行自動復原時找不到 BIOS 復原映射
。嘗試將 BIOS 更新至最新版本。如需詳細資訊,請流覽至 Dell BIOS 更新 (請參閱「如何使用 USB 快閃磁片磁碟機更新 BIOS?」一節)。
3
7
ME 錯誤 開機期間發生管理引擎錯誤。
嘗試將 BIOS 重新整理到最新版本。如需詳細資訊,請流覽至 Dell BIOS 更新 (請參閱「如何使用 USB 快閃磁片磁碟機更新 BIOS?」一節)。
表 1:重複的電池 LED 代碼

如需其他電腦協助,請聯絡技術支援

當電池 LED 未閃爍琥珀色/白色模式時,請執行下列步驟:
  1. 按下電源按鈕至少 15 秒,以確保電腦關機。
  2. 拔下所有外接式周邊裝置,包括鍵盤、滑鼠和外接式顯示器。周邊裝置也包括外接式儲存裝置,例如快閃磁片磁碟機、USB 裝置、印表機、插卡等。
  3. 從電腦卸下 A/C 變壓器,然後從電源插座拔下 A/C 變壓器。
  4. 確定電源線和 A/C 變壓器上的連接已穩固地同時壓下。
  5. 將 A/C 插入電腦和良好的電源插座 (不適用於突波保護器或電源插座)。
  6. 按下電源按鈕,查看電腦是否開啟並正確啟動。如果沒有,請參閱 Dell 知識庫文章 「電腦未開啟」或卡在 Dell 標誌畫面上
  7. 開始一次連結一個裝置,然後測試電腦是否會開啟。

 


有時系統設定 (BIOS) 中的設定變更會導致電腦無法開機進入 Windows 或連線至網際網路。將 BIOS 設定回其預設值可能有助於修正這些問題。
 

  1. 將電腦重新開機。
  2. 當您在 POST 期間看到 Dell 標誌時,請按下 F2 鍵以進入設定畫面。
  3. 在「系統設定」畫面上,按一下載入預設值
  4. 確定已選取 BIOS 預設值 ,然後按一下 「OK」( 詢問時)。
  5. 在警告視窗中按一下確定 (當系統要求您確認時)。
  6. 按一下結束,電腦將會重新開機。

本節說明安裝在電腦上的硬體;選取下方的標籤以瞭解更多資訊。


如需有關對筆記本電腦 LCD 螢幕進行故障排除的資訊,請參閱 Dell 知識庫文章「 故障排除筆記本電腦 LCD 螢幕的故障排除」(黑色、空白或難以檢視)。


如需解決 USB 埠問題的協助,請參閱 Dell 知識庫文章 「如何解決 USB 埠問題」。


如需解決硬碟問題的相關資訊和協助,請參閱 Dell 知識庫文章 「瞭解您的硬碟並進行故障診斷」。

注意:電腦開啟電源時,電池 LED 也會當作硬碟活動指示燈使用。按住 Fn 鍵,然後按下 h 鍵以切換電池和硬碟活動指示燈功能。


如需解決音訊問題的相關資訊和協助,請參閱 喇叭和耳機支援 網站。

 

電源 LED

電源按鈕 LED 指示燈位於電源連接器 圖 1旁的左側邊緣。請參閱 表 1 以瞭解 LED 的說明。

注意:電源按鈕上的電源狀態指示燈僅適用於沒有選用指紋辨識器的電腦。配備內建于電源按鈕的指紋辨識器的電腦,電源按鈕上沒有電源狀態指示燈。

 

SLN321659_en_US__4i5300_n5_LED_BK
1.電源狀態 LED 指示
燈圖 1:電源 LED 位置

 

電源 LED 狀態 描述名稱
純白色 開啟 (S0)
關閉 休眠 (S4)
關閉 系統關閉 (S5)
表 1:電源 LED 狀態
  • S0 (開啟) — 系統已開啟。
  • S4 (休眠)──系統耗電量比所有其他睡眠狀態最少。系統幾乎處於關機狀態,預期會有一流的電源。內容資料會寫入硬碟。
  • S5 (關閉) — 系統處於關機狀態。

 

電池充電和狀態 LED

電池計量和狀態 LED 指示燈位於電腦左側圖1。請參閱 表 2 以瞭解 LED 的說明。

SLN321659_en_US__4i5300_n5_LED_BK
1.電池狀態 LED 指示
燈圖 1:電池充電和狀態 LED 位置

 

電力來源
LED 行為
電池充電狀態
AC 變壓器
純白色
使用 AC 變壓器時,電池處於充電模式
AC 變壓器
關閉
已配備 AC 變壓器且已充飽電
電池
閃爍琥珀色
低於指定的低層級設定的電池計量
電池/AC 變壓器
閃爍琥珀色和白色
未支援或未授權的非 Dell 電池或 AC 變壓器連接至筆記本電腦
表 2:電池充電和狀態 LED 指示燈
  • S0 (開啟) — 系統已開啟。
  • S4 (休眠)──系統耗電量比所有其他睡眠狀態最少。系統幾乎處於關機狀態,預期會有一流的電源。內容資料會寫入硬碟。
  • S5 (關閉) — 系統處於關機狀態。
備註:
  • 若為隨附指紋辨識器的機型 (電源按鈕上沒有電源 LED),LED 會在按下電源按鈕後立即亮起白色。
  • 電腦開啟電源時,電池 LED 也會當作硬碟活動指示燈使用。按住 Fn 鍵,然後按下 h 鍵以切換電池和硬碟活動指示燈功能。

如需解決電池問題的其他相關資訊和協助,請參閱 電池支援 網站。

本節說明電腦上可能安裝的軟體;選取下方的標籤以瞭解更多資訊。


Dell Windows Backup Media and Recovery Options (Dell Windows 備份媒體與復原選項) 頁面提供備份 Windows 作業系統的相關資訊,以及 Windows 無法正常啟動時的復原選項。


Dell 下載中心提供您可能已購買的軟體和已安裝在電腦上的軟體的相關資訊,例如電腦和平板電腦適用的 Dell 備份解決方案和 Dell SupportAssist。


您收到電腦後,必須下載部分在購買時所銷售的軟體。您可以使用 Dell Digital Delivery下載並安裝這些程式,如需詳細資訊,請參閱下列連結:


您可以從 Adobe 免費取得免費的 PDF 閱讀器 (Acrobat Reader DC)。您將需要此程式來檢視任何 PDF 檔案,例如快速入門手冊或擁有者手冊。 SLN321659_en_US__11iC_External_Link_BD_v1


本文提供 Microsoft Office 程式的協助 、Dell 電腦上各種 Microsoft Office 程式的指南


  • Skype 軟體可從 Skype 網站下載。本網站也提供如何使用 Skype 程式的教學影片。
 
  • 若要解除安裝 Skype,請執行下列步驟:
    1. 關閉 Skype, 並確定其未在背景執行。
    2. 搜尋列中,輸入 appwiz.cpl
    3. 輕觸或按一下 appwiz.cpl (控制台專案),以開啟「程式與功能」視窗。
    4. 從清單中輕觸並按住Skype或以滑鼠右鍵按一下,然後選取「移除」或「卸載」。
    5. 重新開機電腦,然後檢查確認已卸載應用程式。

 


若要存取「Dell 安全性與病毒」支援頁面,請按一下以下連結:


您的電腦將預先安裝防毒程式。如需詳細資訊,請參閱 Dell 知識庫文章「 實用資訊」,以瞭解隨附于 Dell PC 的協力廠商防毒程式


如需更多有關病毒、間諜軟體和惡意軟體的資訊,請參閱下列連結:

Affected Products

Inspiron 5300
Article Properties
Article Number: 000124805
Article Type: Solution
Last Modified: 09 Aug 2021
Version:  8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.