Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Notebook Dell Inspiron 5300 — instrukcja obsługi i rozwiązywanie problemów

Summary: Dowiedz się, jak korzystać z urządzenia i rozwiązywać problemy z panelem LCD, systemem Windows, sterownikami, urządzeniami wejściowymi, siecią, kamerą internetową i nie tylko w komputerze Inspiron 13 5300,. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Cause


Aby otrzymać pomoc w rozwiązywaniu problemów, np. z siecią przewodową i bezprzewodową, systemem Windows, myszką, panelem dotykowym, klawiaturą, ekranem LCD, kamerą internetową czy pobieraniem sterowników, przejdź do rozwijanej sekcji poniżej.


Resolution

Parametry techniczne znajdziesz w sekcji Notebook Inspiron 5300 — internetowa instrukcja obsługi. Następnie dotknij opcji Wyświetl PDF (lub kliknij ją) pod pozycją Notebook Inspiron 5300 — konfiguracja i parametry techniczne i przejdź do strony parametrów technicznych notebooka Inspiron 5300.


Rozmieszczenie gniazd znajdziesz w sekcji Notebook Inspiron 5300 — internetowa instrukcja obsługi. Następnie dotknij opcji Wyświetl PDF (lub kliknij ją) pod pozycją Notebook Inspiron 5300 — konfiguracja i parametry techniczne i przejdź do strony widoków notebooka Inspiron 5300.


Aby wyświetlić lub pobrać instrukcję serwisową, przejdź do strony Notebook Inspiron 5300 — internetowa instrukcja obsługi, a następnie dotknij opcji Wyświetl PDF (lub kliknij ją) z prawej strony pozycji Notebook Inspiron 5300 — instrukcja serwisowa.


Aby odszukać numer seryjny lub kod usług ekspresowych, przejdź do strony Gdzie znajduje się numer seryjny?.

Poradniki oraz informacje dotyczące rozwiązywania problemów znajdują się na stronie Centrum pomocy technicznej dla sieci i rozwiązań bezprzewodowych firmy Dell.
 


Więcej informacji na temat włączania lub wyłączania anteny sieci bezprzewodowej komputera Dell znajduje się w artykule Bazy wiedzy Dell Jak włączyć lub wyłączyć antenę sieci bezprzewodowej w komputerze Dell.

 

  • Aplikacja SupportAssist automatycznie aktualizuje komputer i wykrywa problemy do rozwiązania. Pozwól nam wziąć na siebie ciężar konserwacji Twojego komputera lub tabletu Dell. Szczegółowe informacje na temat aplikacji SupportAssist znajdują się na stronie Aplikacja SupportAssist dla komputerów i tabletów.
     
  • W celu przeprowadzenia diagnostyki sprzętu mającej na celu potwierdzenie jego prawidłowego działania zapoznaj się z artykułem bazy wiedzy firmy Dell Jak używać narzędzia Dell PC Diagnostics. Artykuł ten wyjaśnia sposób włączania narzędzia diagnostycznego i opisuje różne rodzaje testów dostępnych na komputerze lub tablecie Dell.  
    Uwaga: Narzędzie rozwiąże problem automatycznie lub przeprowadzi użytkownika przez procedurę jego rozwiązywania. Jeżeli diagnostyka rozpozna awarię części, w zależności od wadliwej części, natychmiast rozpoczniemy procedurę bezpłatnej, gwarancyjnej wymiany tej części.
     
  • Jeżeli komputer nie posiada dostępu do Internetu, możesz skorzystać z jego wbudowanych narzędzi diagnostycznych (ePSA). Szczegółowe informacje znajdują się w artykule bazy wiedzy firmy Dell Rozwiązywanie problemów sprzętowych przy użyciu wbudowanej diagnostyki i diagnostyki online (kody błędów ePSA lub PSA).

Ta sekcja omawia system operacyjny Microsoft Windows zainstalowany na komputerze. Skorzystaj z poniższych kart, aby wyszukać szczegółowe informacje.


Aby uzyskać pomoc dla systemu Microsoft Windows, przejdź do strony Centrum pomocy technicznej firmy Dell dla systemu Windows. Wybierz system operacyjny, w przypadku którego chcesz uzyskać pomoc.


Jeżeli komputer nie reaguje lub chcesz rozwiązać problem z niską wydajnością systemu, wykonaj następujące czynności:

  1. Naciśnij przycisk zasilania i przytrzymaj go przez co najmniej 15 sekund, aby mieć pewność, że komputer się wyłączy.
  2. Odłącz wszystkie zewnętrzne urządzenia peryferyjne, w tym klawiaturę, mysz i zewnętrzny monitor. Do urządzeń peryferyjnych zalicza się także zewnętrzne urządzenia pamięci masowej, takie jak napędy flash, urządzenia USB, drukarki, karty itp.
  3. Naciśnij przycisk zasilania, aby sprawdzić, czy komputer się włącza, a rozruch systemu przebiega prawidłowo. Jeżeli nie, zapoznaj się z artykułem Bazy wiedzy firmy Dell Komputer nie włącza się lub zawiesza się na ekranie z logotypem firmy Dell.
  4. Jeżeli komputer uruchamia się prawidłowo, pobierz i zainstaluj program SupportAssist. Więcej informacji na temat uzyskiwania i instalowania oprogramowania SupportAssist można znaleźć na stronie Oprogramowanie SupportAssist dla komputerów i tabletów.
  5. Wykonaj konserwację komputera. Więcej informacji znajduje się w artykule Bazy wiedzy Dell Optymalizacja i konserwacja komputera z systemem Windows lub Rozwiązywanie problemów z niską wydajnością.
  6. Stopniowo podłączaj kolejne urządzenia zewnętrzne, aby sprawdzić, czy komputer reaguje.

 


Informacje na temat dostępnych sterowników znajdują się na stronie sterowników notebooka Inspiron 5300.

Ten artykuł zawiera informacje na temat pobierania sterowników dla komputerów Firmy Dell oraz pobierania i instalowania sterowników.

Ta sekcja omawia podzespoły zamontowane w komputerze. Skorzystaj z poniższych kart, aby wyszukać szczegółowe informacje.


Zapoznaj się z następującym artykułem bazy wiedzy Dell, aby uzyskać informacje na temat rozwiązywania problemów z myszą, klawiaturą lub panelem dotykowym.

Uwagi:
  • Niektóre klawisze na klawiaturze są oznaczone dwoma symbolami. Te klawisze służą do wykonywania funkcji dodatkowych. Aby wykonać funkcję pomocniczą, naciśnij klawisz Fn i żądany klawisz. Naciśnij i przytrzymaj klawisz Fn, a następnie naciśnij klawisz Esc, aby przełączać podstawowy sposób działania klawiszy funkcyjnych (F1-F12) pomiędzy dwoma trybami – trybem klawiszy multimedialnych i trybem klawiszy funkcyjnych.
  • Kiedy komputer jest włączony, dioda LED akumulatora działa również jako lampka aktywności dysku twardego. Naciśnij i przytrzymaj klawisz Fn, a następnie naciśnij klawisz H, aby przełączać między funkcjami lampki baterii i aktywności dysku twardego.


Informacje na temat włączania lub wyłączania panelu dotykowego można znaleźć w artykule bazy wiedzy firmy Dell Włączanie i wyłączanie panelu dotykowego w notebookach firmy Dell.


Zapoznaj się z artykułem bazy wiedzy firmy Dell: Rozwiązywanie problemów z ekranem dotykowym w systemie Microsoft Windows, aby uzyskać informacje na temat rozwiązywania problemów z ekranem dotykowym.


W przypadku wystąpienia sytuacji, w której komputer nie uruchamia się wcale lub uruchamia się (kontrolki świecą, wentylatory obracają się), ale nie wyświetla obrazu, należy sprawdzić, czy dioda LED baterii (po lewej stronie komputera, rysunek 1)miga na pomarańczowo lub biało, aby ustalić awarię wymienioną w Tabeli 1.
SLN321659_en_US__4i5300_n5_LED_BK
1. Wskaźnik LED stanu baterii
( Rysunek 1): Lokalizacja diody LED ładowania / stanu akumulatora

Uwaga:

Wzór składa się z 2 zestawów cyfr reprezentowanych przez serię mignięć na pomarańczowo, a następnie serię mignięć na biało.

Grupa pierwsza: dioda LED miga na pomarańczowo 1–9 razy, po czym następuje krótka przerwa, podczas której dioda LED nie miga przez 1,5 sekundy.

Grupa druga: Dioda LED miga na biało 1-9 razy, po czym następuje dłuższa przerwa przed rozpoczęciem następnego cyklu, podczas której dioda LED nie miga przez 3 sekundy.

Na przykład: błąd wykrywania pamięci (2,3). Dioda LED baterii miga dwukrotnie na pomarańczowo, potem następuje przerwa, a następnie miga trzykrotnie na biało. Dioda LED baterii gaśnie na 3 sekundy i powtarza się następny cykl. Każde mignięcie diody LED trwa 0,5 sekundy.

Komputer nie zostanie wyłączony, gdy wyświetla on Informacje na temat kodów błędów diagnostycznych.

Informacje na temat kodów błędów diagnostycznych zawsze zastąpią każde inne działanie diod LED. Na przykład w notebookach kody baterii dla niskiego poziomu naładowania baterii lub dla awarii baterii nie zostaną wyświetlone, gdy wyświetlane są Informacje na temat kodów błędów diagnostycznych.

Zachowanie

Komponent Opis
Światło pomarańczowe Biały
2
1
Procesor Awaria procesora
2
2
Awaria układu ROM systemu BIOS Awaria płyty systemowej (obejmuje awarię systemu BIOS lub błąd pamięci ROM)
Spróbuj wykonać aktualizację systemu BIOS do najnowszej wersji. Więcej informacji można znaleźć w sekcji Aktualizacje systemu BIOS firmy Dell (patrz sekcja Jak zaktualizować system BIOS przy użyciu dysku flash USB).
2
3
Pamięć Nie wykryto pamięci / pamięci RAM
2
4
Pamięć Błąd pamięci / pamięci RAM
2
5
Pamięć Zainstalowano nieprawidłową pamięć
2
6
Zestaw układów scalonych Błąd płyty systemowej / chipsetu
2
7
LCD Awaria wyświetlacza LCD
2
8
Awaria szyny zasilającej LCD Awaria zasilania LCD
3
1
Awaria zasilania RTC Błąd baterii CMOS
3
2
Karta graficzna / PCI Błąd karty graficznej / PCI
3
3
Obraz odzyskiwania systemu BIOS Nie odnaleziono obrazu odzyskiwania
Spróbuj wykonać aktualizację systemu BIOS do najnowszej wersji. Aby uzyskać więcej informacji, przejdź do sekcji Aktualizacje systemu BIOS firmy Dell (zapoznaj się z sekcją Jak zaktualizować system BIOS przy użyciu dysku flash USB).
3
4
Obraz odzyskiwania systemu BIOS Odnaleziono obraz odzyskiwania, ale jest on nieprawidłowy
Spróbuj wykonać aktualizację systemu BIOS do najnowszej wersji. Aby uzyskać więcej informacji, przejdź do strony Aktualizacje systemu BIOS firmy Dell (zapoznaj się z tematem Aktualizowanie systemu BIOS przy użyciu dysku USB Flash).
3
5
Szyna zasilająca Awaria szyny zasilającej
Spróbuj zaktualizować system BIOS do najnowszej wersji. Aby uzyskać więcej informacji, przejdź do strony Aktualizacje systemu BIOS firmy Dell (zapoznaj się z tematem Aktualizowanie systemu BIOS przy użyciu dysku USB Flash).
3
6
Odzyskiwanie systemu BIOS Nie odnaleziono obrazu odzyskiwania systemu BIOS podczas automatycznego odzyskiwania
Spróbuj wykonać aktualizację systemu BIOS do najnowszej wersji. Aby uzyskać więcej informacji, przejdź do strony Aktualizacje systemu BIOS firmy Dell (zapoznaj się z tematem Aktualizowanie systemu BIOS przy użyciu dysku USB Flash).
3
7
Błąd ME Błąd Management Engine podczas rozruchu.
Spróbuj zaktualizować system BIOS do najnowszej wersji. Aby uzyskać więcej informacji, przejdź do strony Aktualizacje systemu BIOS firmy Dell (zapoznaj się z tematem Aktualizowanie systemu BIOS przy użyciu dysku USB Flash).
Tabela 1: Powtarzalne kody diody baterii

Aby uzyskać więcej pomocy z komputerem, skontaktuj się z działem pomocy technicznej.

Jeśli dioda LED baterii nie miga na pomarańczowo lub biało, wykonaj następujące czynności:
  1. Naciśnij przycisk zasilania i przytrzymaj go przez co najmniej 15 sekund, aby mieć pewność, że komputer się wyłączy.
  2. Odłącz wszystkie zewnętrzne urządzenia peryferyjne, w tym klawiaturę, mysz i zewnętrzny monitor. Do urządzeń peryferyjnych zalicza się także zewnętrzne urządzenia pamięci masowej, takie jak napędy flash, urządzenia USB, drukarki, karty itp.
  3. Odłącz zasilacz od komputera i gniazdka zasilającego.
  4. Upewnij się, że złącza przewodu zasilającego i zasilacza są solidnie połączone.
  5. Podłącz zasilacz do komputera i sprawnego gniazdka zasilającego (nie urządzenia przeciwprzepięciowego lub listwy zasilającej).
  6. Naciśnij przycisk zasilania, aby sprawdzić, czy komputer się włącza, a rozruch systemu przebiega prawidłowo. Jeżeli nie, zapoznaj się z artykułem Bazy wiedzy firmy Dell Komputer nie włącza się lub zawiesza się na ekranie z logotypem firmy Dell.
  7. Pojedynczo podłączaj kolejne urządzenia i sprawdzaj, czy komputer się uruchamia.

 


W niektórych przypadkach konfiguracja systemu BIOS uniemożliwia prawidłowy rozruch systemu Windows lub nawiązanie połączenia z Internetem. Przywrócenie ustawień domyślnych w systemie BIOS może pomóc rozwiązać te problemy.
 

  1. Uruchom ponownie komputer.
  2. Gdy zobaczysz logo firmy Dell w fazie POST, naciśnij klawisz F2, aby przejść do ekranu konfiguracji.
  3. Na ekranie Konfiguracja systemu kliknij opcję Załaduj wartości domyślne.
  4. Upewnij się, że zaznaczono opcję Ustawienia domyślne systemu BIOS i kliknij przycisk OK (po wyświetleniu monitu).
  5. Kliknij przycisk OK w oknie ostrzeżenia (po wyświetleniu monitu).
  6. Kliknij przycisk Zakończ, komputer uruchomi się ponownie.

Ta sekcja omawia podzespoły zamontowane w komputerze. Skorzystaj z poniższych kart, aby wyszukać szczegółowe informacje.


Informacje dotyczące rozwiązywania problemów związanych z ekranami LCD notebooków znajdują się w artykule bazy wiedzy firmy Dell Rozwiązywanie problemów z pustym lub czarnym ekranem albo niskim poziomem jasności.


Aby rozwiązać problem z gniazdami USB, przejdź do artykułu bazy wiedzy firmy Dell Rozwiązywanie problemów z gniazdami USB.


Informacje o problemach z dyskiem twardym i ich rozwiązywaniu można znaleźć w artykule bazy wiedzy firmy Dell Opis działania dysku twardego i rozwiązywanie problemów z nim związanych.

Uwaga: Kiedy komputer jest włączony, dioda LED akumulatora działa również jako lampka aktywności dysku twardego. Naciśnij i przytrzymaj klawisz Fn, a następnie naciśnij klawisz H, aby przełączać między funkcjami lampki baterii i aktywności dysku twardego.


Aby uzyskać więcej informacji i pomoc w rozwiązywaniu problemów z dźwiękiem, zapoznaj się ze stroną Pomoc techniczna – głośniki i słuchawki.

 

Dioda zasilania

Dioda LED przycisku zasilania znajduje się po lewej stronie obok złącza zasilania (Rysunek 1). Tabela 1 zawiera opis diody LED.

Uwaga: kontrolka stanu zasilania na przycisku zasilania jest dostępna tylko w komputerach bez opcjonalnego czytnika linii papilarnych. Komputery wyposażone w zintegrowany czytnik linii papilarnych na przycisku zasilania nie są wyposażone w kontrolkę stanu zasilania na przycisku zasilania.

 

SLN321659_en_US__4i5300_n5_LED_BK
1. Wskaźnik LED stanu zasilania
( Rysunek 1): Umiejscowienie kontrolki LED zasilania

 

Stan diody LED zasilania Opis
Biała, stale zapalona System włączony (S0)
Wyłączony Hibernacja (S4)
Wyłączony System wyłączony (S5)
Tabela 1: Stan diody LED zasilania
  • S0 (WŁĄCZONY) — system jest włączony.
  • S4 (Hibernacja) — w tym stanie system zużywa najmniej energii ze wszystkich stanów uśpienia. System jest prawie w stanie WYŁĄCZONY, spodziewaj się poboru prądu. Dane kontekstowe są zapisane na dysku twardym.
  • S5 (WYŁĄCZONY) — system jest w stanie wyłączenia.

 

Dioda LED ładowania i stanu akumulatora

Wskaźnik LED stanu zasilania i baterii znajduje się z lewej strony komputera (Rysunek 1). Tabela 2 zawiera opis diody LED.

SLN321659_en_US__4i5300_n5_LED_BK
1. Wskaźnik LED stanu akumulatora
( Rysunek 1): Umiejscowienie diody LED ładowania i stanu akumulatora

 

Źródło zasilania
Zachowanie diody LED
Stan naładowania baterii
Zasilacz
Dioda LED świeci stałym białym światłem
Bateria jest w trakcie ładowania przy podłączonym zasilaczu sieciowym
Zasilacz
Wyłączony
W pełni naładowana, podłączony zasilacz sieciowy
Bateria
Dioda LED miga na pomarańczowo
Poziom naładowania baterii poniżej określonego ustawienia niskiego poziomu
Bateria / zasilacz sieciowy
Dioda LED miga na pomarańczowo i biało
Do notebooka podłączono nieobsługiwaną lub nieuwierzytelnioną baterię lub zasilacz sieciowy (firmy innej niż Dell)
Tabela 2: Wskaźnik LED ładowania i stanu baterii
  • S0 (WŁĄCZONY) — system jest włączony.
  • S4 (Hibernacja) — w tym stanie system zużywa najmniej energii ze wszystkich stanów uśpienia. System jest prawie w stanie WYŁĄCZONY, spodziewaj się poboru prądu. Dane kontekstowe są zapisane na dysku twardym.
  • S5 (WYŁĄCZONY) — system jest w stanie wyłączenia.
Uwagi:
  • W modelach wyposażonych w czytnik linii papilarnych (w których na przycisku zasilania nie ma diody LED) dioda LED zaczyna świecić białym światłem natychmiast po naciśnięciu przycisku zasilania przez użytkownika.
  • Kiedy komputer jest włączony, dioda LED akumulatora działa również jako lampka aktywności dysku twardego. Naciśnij i przytrzymaj klawisz Fn, a następnie naciśnij klawisz H, aby przełączać między funkcjami lampki baterii i aktywności dysku twardego.

Aby uzyskać więcej informacji i pomoc w rozwiązywaniu problemów z baterią, zapoznaj się ze stroną Pomoc techniczna – bateria.

Ta sekcja omawia oprogramowanie zainstalowane na komputerze. Skorzystaj z poniższych kart, aby wyszukać szczegółowe informacje.


Strona opcji Dell Windows Backup Media and Recovery zawiera informacje na temat tworzenia kopii zapasowych systemu operacyjnego Windows, jak również opcji przywracania w przypadku prawidłowego i nieprawidłowego uruchamiania się systemu Windows.


Centrum pobierania plików firmy Dell udostępnia informacje na temat oprogramowania zainstalowanego na komputerze, jak i innych aplikacji zakupionych przez użytkownika, np. program Dell Backup Solutions czy Dell SupportAssist dla komputerów PC i tabletów.


Część oprogramowania sprzedawanego w momencie zakupu należy pobrać po otrzymaniu komputera. Programy można pobrać i zainstalować, korzystając z usługi Dell Digital Delivery. Szczegółowe informacje uzyskasz, klikając następujące odnośniki:


Bezpłatny czytnik plików PDF Acrobat Reader DC można pobrać ze strony firmy Adobe. Jest on potrzebny do odczytywania zawartości plików PDF, np. skróconych lub pełnych instrukcji obsługi. SLN321659_en_US__11iC_External_Link_BD_v1


W tym artykule znajdziesz pomoc dla programów stanowiących część pakietu Microsoft Office: Przewodnik po programach pakietu Microsoft Office dostępnych na komputerze PC firmy Dell.


  • Oprogramowanie Skype można pobrać z witryny Skype. Znajdują się w niej również filmy instruktażowe dotyczące korzystania z programu Skype.
 
  • Aby usunąć aplikację Skype, wykonaj następujące czynności:
    1. Zamknij program Skype i upewnij się, że nie pracuje w tle.
    2. W polu wyszukiwania wpisz frazę appwiz.cpl.
    3. Wybierz pozycję appwiz.cpl (pozycję Panelu sterowania), aby otworzyć okno Programy i funkcje.
    4. Przytrzymaj lub kliknij prawym przyciskiem pozycję Skype i wybierz opcję Usuń lub Odinstaluj.
    5. Uruchom komputer ponownie, aby sprawdzić, czy aplikacja została usunięta.

 


Aby uzyskać dostęp do strony pomocy technicznej firmy Dell dotyczącej zabezpieczeń i wirusów, kliknij następujące łącze:


Na komputerze został zainstalowany program antywirusowy. Szczegółowe informacje znajdują się w artykule bazy wiedzy firmy Dell Przydatne informacje na temat programów antywirusowych innych firm zainstalowanych na komputerze Dell.


Szczegółowe informacje o wirusach, programach szpiegujących i złośliwym oprogramowaniu znajdziesz, klikając poniższe odnośniki:

Affected Products

Inspiron 5300
Article Properties
Article Number: 000124805
Article Type: Solution
Last Modified: 09 Aug 2021
Version:  8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.