Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
Some article numbers may have changed. If this isn't what you're looking for, try searching all articles. Search articles

Guide d’utilisation et de dépannage du système Dell XPS 15 9500

Summary: En savoir plus sur l’utilisation et le dépannage des problèmes liés à Windows, aux périphériques d’entrée, à l’écran LCD, aux pilotes, à la webcam, à la mise en réseau et plus encore sur votre système XPS 15 9500. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Cause


Pour obtenir de l’aide sur des problèmes tels que : la mise en réseau filaire et sans fil, Windows, la souris, le pavé tactile, le clavier, l’écran LCD, la webcam et le téléchargement des pilotes, reportez-vous à l’une des sections ci-dessous.


Resolution

Pour plus d’informations sur les spécifications système, accédez à la page du manuel en ligne dell XPS 9500, puis appuyez ou cliquez sur PDF sous Dell XPS 9500 Setup and Specifications (Configuration et spécifications du système Dell XPS 9500) et reportez-vous à la section Specifications of Dell XPS 9500 (Spécifications du système Dell XPS 9500).


Pour connaître l’emplacement des ports, accédez à la page du manuel en ligne dell XPS 9500, puis appuyez ou cliquez sur PDF sous Dell XPS 9500 Setup and Specifications (Configuration et spécifications du système Dell XPS 9500) et reportez-vous à la section Views of Dell XPS 9500 (Vues du système Dell XPS 9500).


Pour afficher ou télécharger le manuel de maintenance, accédez à la page du manuel en ligne Dell XPS 9500, puis appuyez ou cliquez sur PDF à droite de Dell XPS 9500 Service Manual (Manuel de maintenance Dell XPS 9500).


Pour trouver votre identification ou code de service express, accédez à la page Where is the Service Tag located? (Où se trouve l’identification ?).

Pour obtenir des instructions et des informations de dépannage sur la mise en réseau sans fil et filaire, consultez le Centre de support technique Dell pour la gestion de réseau et le réseau sans fil.
 


Pour obtenir des informations sur l'activation et la désactivation de l'antenne sans fil d'un ordinateur Dell, reportez-vous à l'article suivant de la base de connaissances Dell : Procédure pour mettre l'antenne sans fil sous tension et hors tension sur un ordinateur Dell.

 

  • L’application SupportAssist fournit les mises à jour informatiques automatiques et détecte les problèmes que vous pouvez résoudre. Nous allons vous aider à effectuer la maintenance de votre ordinateur ou votre tablette Dell. Pour plus d’informations sur SupportAssist, consultez la page SupportAssist pour PC et tablettes.
     
  • Pour effectuer des diagnostics en ligne de votre matériel afin de vous assurer qu’il fonctionne correctement, reportez-vous à l’article de la base de connaissances Dell intitulé Comment utiliser Dell PC Diagnostics. L’article explique comment accéder aux diagnostics du matériel et aux différents types de tests disponibles pour votre ordinateur ou votre tablette Dell.  
    Remarque : Le diagnostic permet de résoudre le problème automatiquement ou de vous guider à travers les étapes de résolution du problème. Si une pièce défectueuse est détectée lors du diagnostic, en fonction de la pièce, nous démarrons immédiatement le processus de remplacement gratuit de la pièce sous garantie.
     
  • Lorsque l’ordinateur ne peut pas accéder à Internet, vous pouvez exécuter les tests de diagnostic intégrés (PSA) sur votre ordinateur. Pour plus d’informations, reportez-vous à l’article suivant de la base de connaissances Dell : Résolution des problèmes matériels à l’aide des diagnostics intégrés et en ligne (ePSA ou codes d’erreur PSA).

Cette section traite du système d’exploitation Microsoft Windows installé sur votre ordinateur. Sélectionnez les onglets ci-dessous pour en savoir plus.


Pour obtenir de l’aide sur l’utilisation de Microsoft Windows, reportez-vous au centre de support Windows Dell. Vous devez sélectionner le système d’exploitation pour lequel vous avez besoin d’aide.


Si l’ordinateur ne répond plus ou si vous rencontrez des problèmes de lenteur, effectuez les opérations suivantes :

  1. Appuyez sur le bouton d’alimentation pendant au moins 15 secondes pour vous assurer que l’ordinateur s’éteint.
  2. Déconnectez tous les périphériques externes, y compris le clavier, la souris et le moniteur externe. Les périphériques incluent également les périphériques de stockage externes tels que les lecteurs flash, les utilitaires USB, les imprimantes, les cartes, etc.
  3. Appuyez sur le bouton d’alimentation et vérifiez si l’ordinateur se met sous tension. Si ce n’est pas le cas, reportez-vous à l’article de la Base de connaissances Dell L’ordinateur ne se met pas sous tension ou reste bloqué sur l’écran du logo Dell.
  4. Si l’ordinateur ne démarre pas correctement, téléchargez et installez SupportAssist. Pour plus d'informations sur l'obtention et l'installation de SupportAssist, consultez la page SupportAssist pour PC et tablettes.
  5. Réalisez une opération de maintenance système sur votre ordinateur. Pour plus d’informations, reportez-vous à l’article de la base de connaissances Dell Optimisation et maintenance de Microsoft Windows ou Dépannage des problèmes de ralentissement des performances.
  6. Connectez les périphériques externes l’un après l’autre et vérifiez si l’ordinateur continue à répondre.


Ce lien vous renvoie à l’article suivant de la Base de connaissances Dell : Microsoft Windows se bloque ou une erreur survient.

 


Pour plus d’informations sur les pilotes disponibles, rendez-vous sur la page des pilotes Dell XPS 9500.

Cet article fournit des informations sur le téléchargement des pilotes pour les ordinateurs Dell, le téléchargement et l’installation d’un pilote.

Cette section traite du matériel installé sur votre ordinateur. Sélectionnez les onglets ci-dessous pour en savoir plus.


Reportez-vous aux articles suivants de la base de connaissances Dell pour plus d’informations sur l’utilisation de la souris, du clavier ou du pavé tactile ou sur le dépannage des problèmes qui y sont liés.



Pour obtenir plus d’informations sur l’activation et la désactivation du pavé tactile, reportez-vous à l’article de la base de connaissances Dell Activation ou désactivation du pavé tactile sur un ordinateur portable Dell.


Si l’ordinateur ne démarre pas du tout ou s’il démarre (voyants allumés et ventilateurs en marche), mais qu’aucune image n’apparaît, regardez le voyant de la batterie situé à l’avant de l’ordinateur (comme illustré sur la Figure 1) et s’il clignote en orange et blanc, reportez-vous au Tableau 1 pour obtenir des informations sur les pannes.
SLN321450_en_US__4I_XPS-9500_battery-led_CH_v1
Figure 1: Emplacement de la LED de niveau de charge/d’état de la batterie

Remarque :

Les codes de voyant consistent en deux ensembles de chiffres représentés par une série de clignotements orange et une série de clignotements blancs.

Première série : la LED clignote en orange 1 à 9 fois, puis s’éteint brièvement pendant 1,5 seconde.

Deuxième série : le voyant clignote en blanc 1 à 9 fois, puis s’éteint plus longuement (3 secondes) avant le démarrage du nouveau cycle.

Par exemple : cas de mémoire non détectée (2,3). Le voyant de la batterie clignote 2 fois en orange, puis s’éteint, puis clignote 3 fois en blanc. Le voyant de la batterie s’éteint ensuite pendant 3 secondes, avant la reprise du cycle. Chaque clignotement du voyant prend 0,5 seconde.

L’ordinateur ne s’arrête pas lors de l’affichage des codes d’erreur de diagnostic.

Les codes d’erreur de diagnostic sont toujours prioritaires sur toute autre utilisation du voyant. Par exemple, sur les ordinateurs portables, les codes de batterie en cas de batterie faible ou de panne de la batterie ne s’affichent pas lorsque des codes d’erreur de diagnostic sont affichés.

Codes de voyant Composant Description
Orange Blanc
1
1
Défaillance de la détection de TPM Remettez en place la carte système.
1
2
Défaillance irrécupérable de la mémoire Flash SPI Remettez en place la carte système.
1
5
Défaillance du composant i-Fuse Remettez en place la carte système.
1
6
Défaillance interne de l’EC Défaillance de la carte système (y compris corruption du BIOS ou erreur de mémoire morte)
Essayez de flasher le BIOS vers la dernière version. Pour plus d’informations, reportez-vous à l’article Mises à jour du BIOS Dell (consultez la section Mise à jour du BIOS de votre système à l’aide d’une clé USB).
2
1
Processeur Défaillance du processeur
2
2
Échec du code ROM du BIOS Remettez en place la carte système.
2
3
Mémoire Aucune mémoire / RAM détectée
2
4
Mémoire Défaillance de la mémoire / RAM
2
5
Mémoire Mémoire non valide installée
2
6
Carte système/Erreur du chipset Remettez en place la carte système.
2
7
Écran LCD Défaillance de l’écran LCD
2
8
LCD : défaillance du rail d’alimentation Défaillance de la carte système (y compris corruption du BIOS ou erreur de mémoire morte)
Essayez de flasher le BIOS vers la dernière version. Pour plus d’informations, reportez-vous à l’article Mises à jour du BIOS Dell (consultez la section Mise à jour du BIOS de votre système à l’aide d’une clé USB).
3
1
Défaillance d’alimentation RTC Remettez en place la batterie RTC.
3
2
Défaillance de puce/carte vidéo ou PCI Remettez en place la carte système.
3
3
Image de récupération du BIOS Image de récupération introuvable
Essayez de flasher le BIOS vers la dernière version. Pour plus d’informations, reportez-vous à l’article Mises à jour du BIOS Dell (consultez la section Mise à jour du BIOS de votre système à l’aide d’une clé USB).
3
4
Image de récupération du BIOS Image de récupération trouvée mais non valide
Essayez de flasher le BIOS vers la dernière version. Pour plus d’informations, reportez-vous à l’article Mises à jour du BIOS Dell (consultez la section Mise à jour du BIOS de votre système à l’aide d’une clé USB).
3
5
Rail d’alimentation Échec du rail d’alimentation
Essayez de flasher le BIOS vers la dernière version. Pour plus d’informations, reportez-vous à l’article Mises à jour du BIOS Dell (consultez la section Mise à jour du BIOS de votre système à l’aide d’une clé USB).
3
6
Récupération du BIOS Image de récupération du BIOS introuvable lors de la restauration
automatique Essayez de flasher le BIOS vers la dernière version. Pour plus d’informations, reportez-vous à l’article Mises à jour du BIOS Dell (consultez la section Mise à jour du BIOS de votre système à l’aide d’une clé USB).
3
7
Erreur ME Erreur du moteur de gestion lors du démarrage.
Essayez de flasher le BIOS avec la dernière version. Pour plus d’informations, reportez-vous à l’article Mises à jour du BIOS Dell (consultez la section Mise à jour du BIOS de votre système à l’aide d’une clé USB).
Tableau 1 : codes de LED de la batterie répétitifs

Pour obtenir de l’aide avec votre ordinateur, veuillez contacter le support technique.

Lorsque le voyant de la batterie ne clignote pas en orange et blanc, effectuez les opérations suivantes :
  1. Appuyez sur le bouton d’alimentation pendant au moins 15 secondes pour vous assurer que l’ordinateur s’éteigne.
  2. Déconnectez tous les périphériques externes, y compris le clavier, la souris et le moniteur externe. Les périphériques incluent également les périphériques de stockage externes tels que les lecteurs flash, les utilitaires USB, les imprimantes, les cartes, etc.
  3. Déconnectez l’adaptateur secteur de l’ordinateur et débranchez-le également de la prise secteur.
  4. Assurez-vous que les connexions du cordon d'alimentation et de l'adaptateur secteur sont fermement connectées.
  5. Connectez l’adaptateur secteur à l’ordinateur et à une prise de courant fonctionnant correctement (pas à un parasurtenseur ou à une barrette électrique).
  6. Appuyez sur le bouton d’alimentation et vérifiez si l’ordinateur se met sous tension. Si ce n’est pas le cas, reportez-vous à l’article de la Base de connaissances Dell L’ordinateur ne se met pas sous tension ou reste bloqué sur l’écran du logo Dell.
  7. Connectez les périphériques l’un après l’autre et voyez si l’ordinateur se met sous tension.

 


Il arrive parfois que les modifications apportées aux paramètres dans la configuration du système (BIOS) empêchent l’ordinateur de démarrer dans Windows ou de se connecter à Internet. Le rétablissement des paramètres par défaut du BIOS peut vous aider à résoudre ces problèmes.
 

  1. Redémarrez l’ordinateur.
  2. Au cours de l’autotest de démarrage, lorsque le logo Dell s’affiche, appuyez sur la touche F2 pour accéder à l’écran de configuration.
  3. Sur l’écran System Setup, cliquez sur Load Defaults.
  4. Assurez-vous que le BIOS par défaut est sélectionné, puis cliquez sur OK (si cette option est proposée).
  5. Cliquez sur OK dans la fenêtre Warning.
  6. Cliquez sur Exit (Quitter), l’ordinateur redémarre.

Cette section traite du matériel installé sur votre ordinateur. Sélectionnez les onglets ci-dessous pour en savoir plus.


Pour plus d’informations sur le dépannage de l’écran LCD d’un ordinateur portable, reportez-vous à l’article de la Base de connaissances Dell Dépannage d’un écran LCD d’ordinateur portable qui est noir, vide ou difficile à lire.


Pour obtenir de l’aide pour la résolution des problèmes de port USB, reportez-vous à l’article suivant de la base de connaissances Dell Résolution des problèmes de port USB.


Pour plus d’informations et d’aide sur la résolution des problèmes de disque dur, reportez-vous à l’article suivant de la base de connaissances Dell Présentation et dépannage de votre disque dur.

Remarque : Lorsque l’ordinateur est sous tension, le voyant de la batterie fait également office de voyant d’activité du disque dur. Appuyez de façon prolongée sur la touche Fn, puis appuyez sur la touche h pour basculer entre les fonctions de voyant de la batterie et de voyant d’activité du disque dur.


Pour plus d’informations et d’aide sur la résolution des problèmes audio, consultez le site du support technique des haut-parleurs et écouteurs.

 

 

Voyant de charge et d’état de la batterie

Les voyants de charge et d’état de la batterie sont situés à l’avant du système (voir Figure 2). Reportez-vous au Tableau 2 pour une description du voyant.

Emplacement de la LED de niveau de charge et d’état de la batterie
Figure 2 : Emplacement de la LED de niveau de charge et d’état de la batterie

 

Source d’alimentation
Comportement du voyant
État de l’alimentation du système
Niveau de charge de la batterie
Adaptateur CA
Éteint
S0 – S5
Charge complète
Adaptateur CA
Blanc fixe
S0 – S5
< Charge complète
Batterie
Éteint
S0 – S5
11 à 100 %
Batterie
Orange fixe
S0 – S5
Tableau 2 : Voyant LED de niveau de charge et d’état de la batterie
  • S0 (sous tension) : le système est sous tension.
  • S4 (Veille prolongée) : le système consomme moins d’énergie qu’avec les autres états de veille. Le système est presque HORS TENSION, mais conserve une faible alimentation. Les données de contexte sont écrites sur le disque dur.
  • S5 (hors tension) : le système est arrêté.

Pour obtenir des informations supplémentaires et une aide sur la résolution des problèmes de batterie, consultez le site du support technique pour la batterie.

Cette section traite des logiciels qui peuvent être installés sur votre ordinateur. Sélectionnez les onglets ci-dessous pour en savoir plus.


La page Options de sauvegarde et de récupération de Windows proposées par Dell donne des informations sur la sauvegarde de votre système d’exploitation Windows. Elle fournit également des options de récupération, que Windows démarre correctement ou non.


Le Centre de téléchargement Dell fournit des informations sur les logiciels que vous avez peut-être achetés et sur les logiciels déjà installés sur votre ordinateur, tel que Dell Backup Solutions et Dell SupportAssist pour PC et tablettes.


Vous devez télécharger certains des logiciels vendus au moment de l’achat lorsque vous recevez votre ordinateur. Vous pouvez télécharger et installer ces programmes en utilisant Dell Digital Delivery. Pour plus d’informations, reportez-vous aux liens suivants :


Un lecteur de PDF (Acrobat Reader DC) est proposé gratuitement par Adobe External_Link. Vous aurez besoin de ce programme pour afficher tous les fichiers PDF, tels que les guides de démarrage rapide ou les guides d’utilisation.


Cet article fournit une aide sur les programmes Microsoft Office, Guide des différents programmes Microsoft Office présents sur votre ordinateur Dell.


  • Le logiciel Skype peut être téléchargé à partir du site Web de Skype. Ce site Web propose également des vidéos pédagogiques sur l’utilisation du programme Skype. SLN321450_en_US__9iC_External_Link_BD_v1
 
  • Pour désinstaller Skype, effectuez les opérations suivantes :
    1. Fermez Skype et assurez-vous qu’il ne s’exécute pas en arrière-plan.
    2. Dans la barre de recherche tapez appwiz.cpl
    3. Appuyez ou cliquez sur appwiz.cpl (élément du Panneau de configuration) pour ouvrir la fenêtre Programmes et fonctionnalités.
    4. Appuyez en continu ou cliquez avec le bouton droit de la souris sur Skype dans la liste et sélectionnez Supprimer ou Désinstaller.
    5. Redémarrez votre ordinateur et assurez-vous que l’application a été bien désinstallée.

 


Pour accéder à la page de support sur les logiciels antivirus et la sécurité Dell, cliquez sur le lien suivant :


Votre ordinateur est livré avec un programme antivirus pré-installé. Pour plus d’informations, reportez-vous à l’article suivant de la base de connaissances Dell Informations pratiques sur les logiciels antivirus tiers fournis sur les ordinateurs Dell.


Pour plus d’informations sur les virus, les logiciels espions et les programmes malveillants, consultez les liens suivants :

Affected Products

XPS 15 9500
Article Properties
Article Number: 000124680
Article Type: Solution
Last Modified: 03 Jul 2021
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.