Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Configure Windows 10 Hello Facial Recognition Feature on the Dell P2418HZ or P2418HZM Monitor

Summary: This article gives instructions to allow Windows Hello to use Dell P2418HZ or P2418HZM monitors for the facial recognition feature.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms


P2418HZ and P2418HZM monitors and Windows 10 Hello

You may be experiencing issues setting up the Windows 10 Hello feature using either the Dell P2418HZ or P2418HZM monitors.

Cause

No cause Information

Resolution

Setup: Connect the Dell P2418HZ or P2418HZM monitor to a laptop or desktop with the latest version of Windows 10. Ensure that the USB cable is connected from the monitor to the computer.

Solution Steps:

  1. The Windows Hello facial recognition feature must be available on your computer. To activate, go to Settings > Accounts > Sign in Options.
  2. Windows Hello facial recognition requires a PIN to be set before you can enable it. You must first create a PIN in Sign-in Options, then configure Windows Hello facial recognition. See the following Dell Knowledge Base article What is Windows Hello and How to Set it Up in Windows 11 and Windows 10 for more information.
  3. If the Windows Hello feature is not selectable (grayed out), then confirm the following:
    • Have the latest version of Windows 10 installed. The Hello function should work on Windows 10 1709_RS3 or 1803_RS4.
    • Create and record a new Password and Pin number.
    • Reboot to access the Facial Recognition feature.
      NOTE: Windows must be activated in order to personalize your computer.
  4. Create Facial Recognition for the P2418HZ using your PIN number. Face the monitor so that facial recognition can occur.
  5. If difficulty is encountered when setting up the Windows 10 Hello feature, you may receive the following error message (Figure 1):

    Windows 10 Hello error
    Figure 1: Windows 10 Hello setup error

To resolve the error, install the monitor IR drivers following the steps below:

  1. Go to Dell Support and locate the IR driver under the monitor model name, either P2418HZ or P2418HZM.
  2. Download and extract the files to your C drive.
  3. Once extracted, go to C:/Dell/Drivers/0073F for the P2418HZM monitor, or C:/Dell/Drivers/CTJDV for the P2418HZ.
  4. Open up the required driver and click setup to begin the install process (Figure 2):

    P2418HZ driver install
    Figure 2: Click setup to install the driver

NOTE: If you receive an error message that another app is using the camera already, follow the steps provided in the following Microsoft community forum to verify the security settings for the camera are correct: Microsoft Community Forum - "camera in use by another app" SLN313354_en_US__5iC_External_Link_BD_v1

Affected Products

Dell P2418HZ, Dell P2418HZM
Article Properties
Article Number: 000124664
Article Type: Solution
Last Modified: 27 Jul 2024
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.