Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Guía de uso y solución de problemas de Dell Inspiron 15 (3593)

Summary: Aprenda cómo utilizar la pantalla LCD, los controladores, la cámara web, Windows, los dispositivos de entrada, las redes y más componentes en Inspiron 15 (3593), además de cómo solucionar problemas relacionados con estos elementos. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Cause

Para obtener ayuda con problemas como: redes inalámbricas o por cable, Windows, mouse, panel táctil, teclado, LCD, cámara web y descarga de controladores, consulte una de las secciones expandibles que se muestran a continuación.

Resolution

Para conocer las especificaciones, vaya a la página del manual en línea de Inspiron 3593 y toque o haga clic en el archivo PDF a la derecha de Configuración y especificaciones de Inspiron 3593 (consulte la sección Especificaciones de Inspiron 3593).


Para conocer las ubicaciones de los puertos, vaya a la página del manual en línea de Inspiron 3593 y toque o haga clic en Ver PDF a la derecha de Configuración y especificaciones de Inspiron 3593 (consulte la sección Vistas de Inspiron 3593).


Para ver o descargar el manual de servicio, vaya a la página del manual en línea de Inspiron 3593 y toque o haga clic en Ver PDF a la derecha del Manual de servicio de Inspiron 3593.


Para encontrar su etiqueta de servicio o su código de servicio rápido, vaya a la página Where is the Service Tag located? (¿Dónde se encuentra la etiqueta de servicio?).

Para obtener información sobre procedimientos y solución de problemas de redes inalámbricas y por cable, vaya al centro de soporte de redes inalámbricas de Dell.

Para activar o desactivar la antena inalámbrica, mantenga presionada la tecla Fn y luego presione la tecla PrtScr (si repite esto, la antena inalámbrica cambiará entre apagado y encendido).


Para obtener más información sobre cómo activar y desactivar la antena inalámbrica de un equipo Dell, consulte el artículo de la base de conocimiento de Dell: Cómo activar y desactivar la antena inalámbrica de un equipo Dell.

  • Por medio de la aplicación SupportAssist se proporcionan actualizaciones automáticas y se detectan problemas del equipo que usted puede solucionar. Mantenimiento de su computadora o tableta sin esfuerzo. Para obtener más información sobre SupportAssist, vaya a la página SupportAssist for PCs and tablets (SupportAssist para computadoras y tabletas).
  • Para ejecutar diagnósticos en línea de hardware para asegurarse de que el hardware esté funcionando correctamente, consulte el artículo de la base de conocimientos Dell resolver problemas de hardware con diagnósticos incorporados y en línea (SupportAssist ePSA, ePSA o PSA) . En el artículo se explica cómo acceder a los diagnósticos de hardware y a los distintos tipos de pruebas disponibles para su equipo o tableta Dell.  
    NOTA: El diagnóstico corregirá el problema de manera automática o lo guiará a través de los pasos que debe seguir para resolver el problema. Si el diagnóstico identifica una pieza que falla, según cual sea esta, iniciaremos inmediatamente el proceso de reemplazo de la pieza cubierta por la garantía sin costo alguno.
  • Si la computadora no puede acceder a Internet, puede ejecutar el diagnóstico integrado (ePSA). Para obtener más información, consulte el artículo de la Base de conocimientos de Dell Resolver problemas de hardware con diagnósticos integrados y en línea (códigos de error de ePSA o PSA).

Esta sección abarca el sistema operativo de Microsoft Windows que se encuentra instalado en su equipo; seleccione las pestañas a continuación para obtener más información.

Para obtener ayuda en cuanto al uso de Microsoft Windows, vaya al Centro de soporte de Dell para Windows. Tendrá que seleccionar el sistema operativo con el cual necesita ayuda.

Cuando el equipo deje de responder o cuando se encuentre solucionando problemas de rendimiento lento, realice los siguientes pasos:

  1. Presione el botón de encendido durante al menos 15 segundos para asegurarse de que el equipo se apague.
  2. Desconecte todos los periféricos externos, incluidos el teclado, el mouse, y el monitor externo. Entre los dispositivos periféricos se incluyen también los dispositivos de almacenamiento externos como unidades de memoria flash, dispositivos USB, impresoras, tarjetas, etc.
  3. Presione el botón de encendido para ver si el equipo se enciende e inicia de forma correcta. De lo contrario, consulte Dell artículo de la base de conocimientos Dell PC no se enciende o se inicia en Windows.
  4. Cuando el equipo no inicie correctamente, descargue e instale SupportAssist. Para obtener más información acerca de cómo obtener e instalar SupportAssist, diríjase a la página de SupportAssist para computadoras y tabletas.
  5. Realice un mantenimiento a su equipo. Para obtener más información, consulte el artículo de la Base de conocimientos de Dell Optimización y mantenimiento de Microsoft Windows o Solución de problemas de rendimiento lento.
  6. Comience por conectar los periféricos externos uno a la vez y compruebe si el equipo responde.

Este vínculo lo dirige al Dell artículo de la base de conocimientos el sistema se reinicia o se apaga intermitentemente, bloquea, inmoviliza o se produce un error.

Para obtener información sobre los controladores disponibles, vaya a la página de controladores de Inspiron 3593.

En este artículo se ofrece información sobre cómo descargar controladores para computadoras Dell: How to Download and Install a Driver (Cómo descargar e instalar un controlador).

Esta sección abarca el hardware que se encuentra instalado en su equipo; seleccione las pestañas a continuación para obtener más información.

Consulte los siguientes artículos de la Base de conocimientos de Dell para obtener información sobre cómo utilizar o solucionar problemas del mouse, el teclado o el panel táctil.

Notas:
  • Algunas teclas del teclado tienen dos símbolos. Estas claves pueden utilizarse para realizar funciones secundarias. Para realizar funciones secundarias, presione Fn y la tecla deseada. Mantenga presionada la tecla Fn y, luego, presione la tecla Esc para cambiar el comportamiento principal de las teclas de función (F1-F12) entre dos modos: modo de tecla multimedia y modo de tecla de función.
  • Cuando la computadora está encendida, el LED de batería también funciona como la luz de actividad del disco duro. Mantenga presionada la tecla Fn y luego presione la tecla h para alternar entre la función de luz de actividad de batería y de disco duro.

Para obtener más información sobre cómo activar o desactivar el panel táctil, consulte el artículo de la base de conocimiento de Dell: Disabling or Enabling the Touchpad Using the Hot Key (Cómo activar o desactivar el panel táctil en una laptop Dell).

Consulte el artículo de la base de conocimientos Dell cómo solucionar problemas de la pantalla táctil o del panel táctilpara obtener información sobre cómo resolver problemas de la pantalla táctil.

Si experimenta una situación en la que la computadora no se inicia en absoluto o en la que se enciende (se encienden las luces y giran los ventiladores), pero no muestra ninguna imagen, observe el indicador LED de la batería (que se encuentra en el lado izquierdo de la computadora, Figura 1) en busca de un patrón intermitente de luz ámbar/blanca para determinar las fallas mencionadas en la Tabla 1.

Figura 3593: Ubicación de luz LED de carga/estado de batería
Figura 1: Estado de carga de la batería/LED de estado

NOTA:

Los patrones de parpadeo constarán de 2 conjuntos de números representados por un grupo de parpadeos de color ámbar y luego, un grupo de parpadeos de color blanco.

Primer grupo: Primer grupo: la luz LED parpadea con color ámbar de 1 a 9 veces, seguido de una breve pausa con la luz LED apagada durante 1,5 segundos.

Segundo grupo: Segundo grupo: la luz LED parpadea con un color blanco 1 a 9 veces, seguido de una pausa más larga con la luz LED apagada durante 3 segundos antes del próximo ciclo.

Por ejemplo Por ejemplo: si no se ha detectado una memoria (2,3). La luz LED de la batería parpadea 2 veces con color ámbar, seguido de una pausa y luego parpadea 3 veces con color blanco. La luz LED de la batería hace una pausa durante 3 segundos antes de que se repita el siguiente ciclo. Cada parpadeo LED tarda 0,5 segundos.

El equipo no se apagará cuando aparecen los códigos de error de diagnóstico.

Los códigos de error de diagnóstico siempre sustituirán cualquier otro uso de los indicadores LED. Por ejemplo, en laptops, los códigos de batería para batería baja o error de batería no aparecerán cuando se muestren los códigos de error de diagnóstico.

Esta tabla representa los códigos de la luz LED de la batería y el posible problema

Patrón de parpadeo

Componente Descripción
Ámbar Blanco    
2
1
CPU Falla de CPU
2
2
Falla de ROM del BIOS La falla de la tarjeta madre del sistema (se incluyó un error de ROM o daños en el BIOS)
intente actualizar el BIOS a la versión más reciente. Para obtener más información, vaya a Dell actualizaciones del BIOS (consulte la sección ¿Cómo actualizo el BIOS mediante un USB disco flash?).
2
3
Memoria No se detectó la memoria/RAM
2
4
Memoria Falla de la memoria/RAM
2
5
Memoria Memoria instalada no válida
2
6
Chipset Error de tarjeta madre/chipset
2
7
LCD Falla de LCD
3
1
Falla de la alimentación RTC Falla de la batería CMOS
3
2
PCI/video Falla de chip/tarjeta de video o PCI
3
3
Imagen de recuperación del BIOS No se encontró la imagen de recuperación
. intente actualizar el BIOS a la versión más reciente. Para obtener más información, vaya a Dell actualizaciones del BIOS (consulte la sección ¿Cómo actualizo el BIOS mediante un USB disco flash?).
3
4
Imagen de recuperación del BIOS Se encontró una imagen de recuperación que no es válida
. intente actualizar el BIOS a la versión más reciente. Para obtener más información, vaya a Dell actualizaciones del BIOS (consulte la sección ¿Cómo actualizo el BIOS mediante un USB disco flash?).
3
5
Riel de alimentación La falla del riel de alimentación
intenta actualizar el BIOS a la versión más reciente. Para obtener más información, vaya a Dell actualizaciones del BIOS (consulte la sección ¿Cómo actualizo el BIOS mediante un USB disco flash?).
3
6
Recuperación del BIOS No se encontró la imagen de recuperación del BIOS al ejecutar la recuperación automática
intente actualizar el BIOS a la versión más reciente. Para obtener más información, vaya a Dell actualizaciones del BIOS (consulte la sección ¿Cómo actualizo el BIOS mediante un USB disco flash?).
3
7
Error de ME Error del motor de administración durante el arranque.
Intente actualizar el BIOS a la última versión. Para obtener más información, vaya a Dell actualizaciones del BIOS (consulte la sección ¿Cómo actualizo el BIOS mediante un USB disco flash?).
Tabla 1: Códigos de LED de la batería repetitiva

Para obtener más ayuda para su equipo, comuníquese con soporte técnico.

Cuando el LED de la batería no parpadea con un patrón de color ámbar/blanco, lleve a cabo los siguientes pasos:

  1. Presione el botón de encendido durante al menos 15 segundos para asegurarse de que el equipo se apague.
  2. Desconecte todos los dispositivos periféricos externos, incluso el teclado, el mouse y el monitor externo. Entre los dispositivos periféricos se incluyen también los dispositivos de almacenamiento externos como unidades de memoria flash, dispositivos USB, impresoras, tarjetas, etc.
  3. Retire el adaptador de CA de la computadora y desenchufe el adaptador de CA de la toma eléctrica.
  4. Asegúrese de que las conexiones del cable de alimentación y el adaptador de CA estén bien ajustadas entre sí.
  5. Inserte el adaptador de CA en el equipo y en una toma eléctrica en buen estado (no en un protector contra sobrecargas o un tomacorriente múltiple).
  6. Presione el botón de encendido para ver si el equipo se enciende e inicia de forma correcta. De lo contrario, consulte Dell artículo de la base de conocimientos Dell PC no se enciende o se inicia en Windows.
  7. Comience a conectar los dispositivos uno a la vez y pruebe si el equipo se enciende.

Algunas veces los cambios que se hacen a los ajustes en la configuración del sistema (BIOS) evitan que la computadora inicie Windows o se conecte a Internet. Configurar el BIOS a sus valores predeterminados puede ayudar a solucionar estos problemas.

  1. Reinicie el equipo.
  2. Cuando vea el logotipo de Dell durante la POST, presione la tecla F2 para ingresar a la pantalla de configuración.
    NOTA: Nota: Cuando Windows arranque de manera normal, inténtelo de nuevo.
  3. En la pantalla System Setup, seleccione Load Defaults.
  4. Asegúrese de seleccionar los valores predeterminados del BIOS y luego haga clic en Aceptar.
  5. Haga clic en Aceptar en la ventana Advertencia.
  6. Toque o haga clic en Aceptar en la segunda ventana Advertencia.
  7. Si la computadora no se reinicia automáticamente, toque o haga clic en Salir para que esta se reinicie.

Esta sección abarca el hardware que se encuentra instalado en su equipo; seleccione las pestañas a continuación para obtener más información.

Para obtener más información sobre cómo solucionar problemas en una pantalla LCD de laptop, consulte el artículo de la Base de conocimientos de Dell Solucionar problemas de video o pantalla en un panel LCD de laptop Dell.

Para obtener ayuda con la solución de problemas de puertos USB, consulte el artículo de la base de conocimientos de Dell How to resolve USB port issues (Cómo resolver problemas de puertos USB).

Para obtener más información y ayuda para resolver problemas de disco duro, consulte el artículo de la Base de conocimiento de Dell Comprensión y solución de problemas del disco duro.

NOTA: Cuando la computadora está encendida, el LED de batería también funciona como la luz de actividad del disco duro. Mantenga presionada la tecla Fn y luego presione la tecla h para alternar entre la función de luz de actividad de batería y de disco duro.

El indicador LED de estado y carga de la batería se ubica en el costado izquierdo de la computadora (Figura 1). Consulte la Tabla 1 para revisar los estados de alimentación en los que puede estar el equipo.

SLN318649_en_US__4I_Notebook_Inspiron_3593_Battery_Charge_Status_LED_Location_BD_v1
Figura 1: Estado de carga de la batería/LED de estado

Tabla del LEDs de la batería.
Fuente de energía
Comportamiento del LED
Estado de la alimentación del sistema
Nivel de carga de la batería
Adaptador de CA
Desactivado
S0 - S5
Totalmente cargada
Adaptador de CA
Blanco
S0 - S5
< Totalmente cargado
Batería
Desactivado
S0 - S5
> De baja a totalmente cargada
Batería
Ámbar permanente
S0 - S5
Baja a muy baja
Tabla 1: Estados de alimentación
  • S0 (ON [Encendido]): la computadora está encendida.
  • S4(Hibernate [Hibernación]): El equipo consume menos energía en comparación con todos los demás estados de reposo. El sistema se encuentra casi en un estado de apagado, con excepción de una alimentación continua. Los datos de contexto se graban en la unidad de disco duro.
  • S5 (OFF [Apagado]): El equipo se encuentra apagado.
NOTA: Cuando la computadora está encendida, el LED de batería también funciona como la luz de actividad del disco duro. Mantenga presionada la tecla Fn y luego presione la tecla h para alternar entre la función de luz de actividad de batería y de disco duro.

Para obtener información adicional y ayuda para resolver problemas con las baterías, consulte el sitio Soporte para baterías.

Para obtener información y ayuda para resolver problemas con el audio, consulte el sitio Soporte para parlantes y auriculares.

Esta sección abarca el software que puede estar instalado en su equipo; seleccione las pestañas a continuación para obtener más información.

La página de Opciones de recuperación y medios de respaldo de Windows de Dell proporciona información sobre cómo realizar el respaldo de su sistema operativo de Windows, como también opciones de recuperación para cuando Windows se inicie o no se inicie correctamente.


El Centro de descargas de Dell proporciona información sobre software que puede haber adquirido y software que ya se encuentre instalado en su computadora, como Soluciones de respaldo de Dell y SupportAssist de Dell para computadoras y tabletas.


Debe descargar parte del software que se vendió en el momento de la compra una vez que reciba la computadora. Puede descargar e instalar esos programas con Dell Digital Delivery. Para obtener más información, consulte los siguientes enlaces:


Se puede obtener un lector de PDF (Acrobat Reader DC) de forma gratuita desde Adobe. Necesitará este programa para ver cualquier archivo PDF, como las guías de inicio rápido o los manuales del propietario.


Este artículo proporciona ayuda con los programas de Microsoft Office, A Guide to the various Microsoft Office programs available on your Dell PC (Una guía para los distintos programas de Microsoft Office disponibles en tu computadora Dell).


Puede descargar el software de Skype desde el sitio web de Skype. En este sitio web también se ofrecen videos instructivos acerca de la utilización del programa Skype.

Para desinstalar Skype, lleve a cabo los siguientes pasos:

  1. Cierre Skype y asegúrese de que no se está ejecutando en segundo plano.
  2. En la barra de búsqueda escriba appwiz.cpl
  3. Toque o haga clic en appwiz.cpl (elemento del panel de control) para abrir la ventana de "Programas y características".
  4. Toque y mantenga presionado o haga clic derecho en Skype en la lista y seleccione Eliminar o Desinstalar.
  5. Reinicie el equipo y compruebe que se haya desinstalado la aplicación.

Para acceder a la página de soporte de seguridad y protección contra virus de Dell, haga clic en el siguiente enlace:


El equipo vendrá con un programa antivirus instalado de forma predeterminada. Para obtener más información, consulte el artículo de la base de conocimientos de Dell Useful Information about the Third Party Anti-virus programs that ship with a Dell PC (Información útil sobre los programas antivirus de terceros que se envían con una computadora Dell).


Puede encontrar más información sobre virus, spyware y malware en los siguientes enlaces:

Affected Products

Inspiron 3593
Article Properties
Article Number: 000124621
Article Type: Solution
Last Modified: 22 Mar 2021
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.