Wenn die Akkuleistung zu schwach ist oder bereits ausgefallen ist, muss sie ausgetauscht werden, um Datenverlust zu vermeiden. Normalerweise wird dies in MDSM Recovery Guru angezeigt.
Cause
Da wiederaufladbare Batterien über einen bestimmten Zeitraum an Kapazität verlieren oder aufgrund eines Fehlers ausgefallen sind, könnten sie ausgetauscht werden, um Datenverlust zu vermeiden.
Resolution
1. Setzen Sie den Controller in den Offline-Modus.
Eine. Öffnen Sie den Modular Disk Storage Manager und stellen Sie eine Verbindung zu dem Storage her, auf dem der Fehler angezeigt wird.
B. Klicken Sie dann auf Hardware.
c. Wählen Sie dann den Controller in der Rückansicht des Geräts aus. (Ausgewählt wird mit blauem Umriss angezeigt.)
d. Klicken Sie nun auf Advanced>Recovery >Place RAID Controller Modul >Offline.
E. Jetzt ist der Controller offline.
2. Den Akku austauschen
a. Entfernen Sie den Controller, der offline ist.
B. Lösen Sie die Schrauben an den Seiten des Controllers und drücken Sie die Abdeckung ab.
c. Lösen Sie die Schraube am Akku und entfernen Sie sie.
d. Um den neuen Akku einzulegen, gehen Sie bitte in umgekehrter Reihenfolge vor.
3. Controller in den Online-Modus versetzen
Eine. Öffnen Sie den Modular Disk Storage Manager und stellen Sie eine Verbindung zu dem Storage her, auf dem der Fehler angezeigt wird.
B. Klicken Sie dann auf Hardware.
c. Wählen Sie dann den Controller in der Rückansicht des Geräts aus, das offline ist. (Ausgewählt wird mit blauem Umriss angezeigt.)
d. Klicken Sie nun auf Advanced>Recovery >Place RAID Controller Modul >Online.