Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Dell OptiPlex 780 Ultra compact Form Factor (USFF) : guide du système

Summary: Le Guide système du Dell OptiPlex 780 Ultra compact (USFF) contient toutes les ressources dont vous avez besoin pour résoudre les problèmes courants.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Cause

1. Installation/Pilotes

Options d'installation :

La section Options d’installation couvre les options de restauration des paramètres par défaut, de nouvelle installation et de réinstallation pour votre système d’exploitation pris en charge.

Pilotes :

Cette section traite des pilotes nécessaires et de l'ordre d'installation des différents systèmes d'exploitation pris en charge sur votre système.

Ordre d'installation des pilotes
Installation des pilotes à l'aide du CD/DVD de ressources
Identification des pilotes qui ne sont pas traités dans la section Ordre d'installation

Retour au début


2. Sécurité/antivirus

Sécurité et chiffrement :

La section Sécurité et chiffrement traite des logiciels ou du matériel de sécurité et de chiffrement disponibles sur votre système, ainsi que des options de mise à niveau applicables.

Antivirus :

La section Antivirus fournit divers guides pour le logiciel antivirus fourni avec nos systèmes et pour la suppression des logiciels malveillants les plus connus à ce jour.

Règles générales pour une navigation Internet en toute sécurité : 

Les règles générales pour une navigation Internet en toute sécurité fournissent des suggestions et des pratiques recommandées pour naviguer sur Internet et réduire au minimum les risques de sécurité.

Retour au début


3. Logiciel

Logiciels vendus avec votre ordinateur :

La section Logiciels vendus avec votre système fournit des informations sur les logiciels préinstallés et l’identification des logiciels vendus avec votre système.

Remarque : les logiciels suivants sont pris en charge par la garantie ProSupport.
Adobe
Canonical
Dell
McAfee
Trend Micro
Microsoft
Norton
Skype
Utilisation de votre système d'exploitation :

Cette section couvre les guides de configuration et d'utilisation de votre système lorsque vous le recevez.

Performances ralenties :

Cette section couvre la résolution des problèmes de performances de votre système.

Erreurs d’écran bleu (écran figé) sous Windows :

Cette section traite des pannes, des redémarrages et d’autres problèmes liés au système d’exploitation.

Retour au début

Resolution

4. Matériel : dépannage/codes d’erreur

Mesures de précaution pour votre sécurité :

Cette section fournit des informations élémentaires sur les pratiques à prendre en compte avant de travailler avec du matériel électrique.

Diagnostics et codes d'erreur :

Cette section décrit les différents messages d’erreur, codes sonores et codes de voyants de diagnostics permettant de résoudre les problèmes de votre système.

Dépannage matériel :

Cette section fournit des instructions de dépannage pour les différentes pannes matérielles que vous pouvez rencontrer sur ce type de système particulier.

Problèmes audio
Problèmes de BIOS et de carte mère
Problèmes de ventilateur et de surchauffe
Problèmes de disque dur
Problèmes de périphériques d'entrée
Problèmes de mémoire
Problèmes liés au réseau
Échec de l'auto-test de démarrage
Absence d'alimentation
Problèmes de lecteur optique
Problèmes de ports et de périphériques
Problèmes de vidéo
Résolution de problèmes spécifiques :

Cette section contient des liens vers tous les articles spécifiques au système qui fournissent des solutions pour votre système particulier.

Retour au début

Affected Products

OptiPlex 780
Article Properties
Article Number: 000124288
Article Type: Solution
Last Modified: 08 Oct 2024
Version:  10
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.