Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Guide d’utilisation et de dépannage de l’écran Dell E2720HS

Summary: Apprenez à configurer et utiliser l’écran Dell E2720HS. Trouver des instructions de dépannage pour des problèmes courants de vidéo ou d’affichage. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Cause

Aucune information sur les raisons disponibles.

Resolution

Pour vous aider à résoudre les problèmes de vidéo ou d’affichage, tels qu’une absence de signal vidéo ou d’affichage, un écran vide ou noir, des problèmes de scintillement, de résolution ou de couleur, des lignes horizontales ou verticales, etc., reportez-vous à la section développée ci-dessous.

Principales caractéristiques de l’écran Dell E2720HS :

  • Résolution de 1920 x 1080 (16:9) et prise en charge du mode plein écran pour les résolutions inférieures.
  • Connexion HDMI
  • Réglages de l’affichage à l’écran (OSD) pour faciliter la configuration et l’optimisation de l’écran
  • Fonctionnalités Plug-and-Play, si elles sont prises en charge par votre ordinateur
  • Ajustement de l’inclinaison, de la rotation, de la hauteur et du pivotement.
  • Alimentation de type 0,3 W en mode veille
  • Confort visuel optimisé grâce à un écran sans scintillement.
  • Deux haut-parleurs intégrés
  • Capacité d’ajustement de la hauteur
  • Logement antivol de sécurité (en option)
AVERTISSEMENT : Avertissement : les effets à long terme de l’émission d’une lumière bleue sont néfastes pour vos yeux et peuvent causer des dommages tels qu’une fatigue visuelle ou une tension oculaire, en lien avec l’utilisation des écrans. ComfortView a été conçu pour réduire la quantité de lumière bleue émise par l’écran et ainsi améliorer votre confort visuel.

Cette section indique certaines spécifications de l’écran Dell E2720HS. Pour en savoir plus sur les spécifications de l’écran Dell E2720HS, reportez-vous au Guide de l’utilisateur disponible sur le site Web des Manuels Dell.

Technologie du panneau
  • IPS (In-Plane Switching)
Résolution maximale
  • 1920 x 1080 à 60 Hz (format 16:9)
Angle de visualisation
  • 178° (vertical) classique
  • 178° (horizontal) classique
Taux de contraste
  • 1000 à 1 (standard)
Temps de réponse
  • 8 ms (normal)
  • 5 ms (rapide)
Gamme de couleurs
  • 72 % (CIE1931)/83 % (CIE1976)
Profondeur de couleurs
  • 16,7 milliards de couleurs
Ports et connecteurs
  • 1 x HDMI
  • 1 VGA
  • 1 port d’alimentation

Assurez-vous que votre écran Dell est correctement installé (assemblage du socle pour écran et configuration de l’écran de façon ergonomique, connexion et organisation des câbles). Cela vous permettra de bénéficier du meilleur affichage possible.


Fixation du socle

Le socle du moniteur standard est détaché lorsque le moniteur est expédié depuis l’usine. Pour en savoir plus sur la fixation du socle de moniteur standard, reportez-vous à la section configuration de la surveillance dans le Guide d’utilisation de votre Dell moniteur de E2720HS.
Pour savoir comment configurer un autre socle avec un moniteur, reportez-vous au Guide de configuration du socle correspondant pour obtenir les instructions de configuration.

ATTENTION : ne retirez pas l’écran de l’emballage avant d’avoir fixé le socle.
 
Remarque : Remarque : l’écran Dell E2720HS et son socle pèsent 6,11 kg ; faites preuve d’une grande prudence lorsque vous soulevez ou déplacez cet écran.

Ergonomie

L’endroit où vous avez placé votre écran est presque aussi important que le modèle que vous achetez. Le moniteur doit être directement en face de vous, à une distance d’un bras (prévoyez entre 20 et 40 centimètres entre vos yeux et le moniteur), et le bord supérieur de l’écran doit être au niveau de vos yeux lorsque vous êtes assis confortablement. Vous devrez peut-être régler la hauteur de votre siège ou la hauteur de l’écran.


Connexion de votre écran à l’ordinateur

Pour connecter votre écran Dell E2720HS à votre ordinateur :

  1. Mettez votre ordinateur hors tension et déconnectez le câble d’alimentation.

  2. Branchez les câbles DisplayPort ou VGA sur le port vidéo ou d’affichage correspondant, à l’arrière de votre ordinateur.

Pour en savoir plus sur la connexion de votre ordinateur portable Dell à un moniteur, reportez-vous à l’article de la base de connaissances Dell Connexion d’un moniteur à un ordinateur.

Utilisez les boutons au bas de l’écran pour accéder au menu On-Screen Display (OSD) du moniteur. Pour accéder au menu On-Screen Display (OSD), appuyez sur le bouton 5 (Figure 1) en bas de l’écran.

Pour en savoir plus sur l’utilisation du menu On-Screen Display (OSD), reportez-vous à la section Fonctionnement de l’écran dans le Guide de l’utilisateur de l’écran Dell E2720HS.

Remarque : Remarque : toutes les modifications que vous apportez sont enregistrées automatiquement lorsque vous passez à un autre élément du menu, quittez le menu OSD ou attendez que le menu OSD se ferme automatiquement.

SLN320306_en_US__5E2220H_Front_Buttons_BK

Figure 1 : Boutons du panneau avant de l’écran Dell E2720HS

Bouton Fonction Description
Bouton 1 Touche de raccourci / Modes prédéfinis Utilisez ce bouton pour effectuer votre sélection dans une liste de modes de couleurs prédéfinis.
Bouton 2 Touche de raccourci / luminosité / contraste Utilisez ce bouton pour régler la luminosité et le contraste. Minimum : « 0 » (-). Maximum : « 100 » (+)
Bouton 3 Menu Utilisez le bouton MENU pour lancer On-Screen Display (OSD)
Bouton 4 Quitter. Utilisez ce bouton pour quitter le menu principal d’OSD
Bouton 5 Bouton Marche/Arrêt (avec voyant) Une lumière blanche fixe indique que l’écran est allumé et fonctionnel. Une lumière blanche clignotante indique que le mode économie d’énergie est activé.
 

SLN320306_en_US__6E2220H_OSD_Controls_BK

Figure 2 : Dell contrôles de l’OSD E2720HS

Bouton Fonction Description
Bouton 1 Haut Utilisez le bouton vers le haut pour augmenter les valeurs ou déplacer le curseur vers le haut
Bouton 2 Bas Utilisez le bouton DOWN pour réduire les valeurs ou descendre
dans un menu
Bouton 3 OK Utilisez le bouton OK pour confirmer votre sélection dans un menu
Bouton 4 Précédent Utilisez le bouton Précédent pour revenir au menu précédent

La réinitialisation d’un écran aux paramètres par défaut peut permettre de résoudre un grand nombre de problèmes de vidéo ou d’affichage. Pour rétablir les paramètres par défaut de votre écran Dell E2720HS, suivez les instructions suivantes :

  1. Appuyez sur le bouton 3 (Figure 2) du moniteur pour entrer dans le menu On-Screen Display (OSD) de l’écran.
  2. Appuyez sur le bouton 1 ou le bouton 2 pour mettre en surbrillance l’option Others (Autres) dans le menu et appuyez sur le bouton 3 pour la sélectionner.
  3. Appuyez sur le bouton 1 ou le bouton 2 pour mettre en surbrillance l’option Factory Reset (Réinitialiser aux paramètres par défaut) dans le menu et appuyez sur le bouton 3 pour la sélectionner.
  4. Appuyez sur le bouton 3 pour confirmer l’opération de réinitialisation.

SLN320306_en_US__6E2220H_OSD_Controls_BK

Figure 3 : Dell contrôles de l’OSD E2720HS

Si votre écran Dell affiche un écran vide ou noir, une image floue ou brouillée, scintille, affiche une image déformée ou si l’écran présente une autre anomalie, l’exécution d’un test de diagnostic vous aidera à déterminer si l’écran Dell fonctionne normalement. Pour en savoir plus sur les options de diagnostic sur un moniteur Dell, reportez-vous à l’article de la base de connaissances Dell Exécution des diagnostics sur un moniteur Dell.

Dans les cas suivants, il est essentiel d’isoler l’écran de votre ordinateur pendant le dépannage de ce dernier :

  • Absence d’alimentation : votre ordinateur ne se met pas sous tension ou ne montre aucun signe d’alimentation.
  • Échec de l’autotest de démarrage : votre ordinateur n’affiche aucune indication d’activité, l’écran peut être vide et n’affiche pas le logo Dell lors du démarrage.
  • Absence de signal vidéo : rien ne s’affiche sur l’écran, vous entendez le son de Windows, mais l’affichage ne fonctionne pas.

L’écran Dell E2720HS possède une fonctionnalité d’autotest qui vous permet de contrôler s’il fonctionne correctement. Si votre moniteur et l’ordinateur sont correctement connectés, mais que l’écran de votre moniteur n’affiche rien, exécutez l’autotest du moniteur en effectuant les étapes suivantes :

  1. Mettez hors tension l’ordinateur et le moniteur.
  2. Débranchez le câble vidéo à l’arrière de l’ordinateur. Afin d’assurer le bon fonctionnement de l’autotest, retirez tous les câbles vidéo (VGA, DVI, HDMI ou DisplayPort) à l’arrière de l’ordinateur.
  3. Mettez le moniteur sous tension.
  4. Éteignez l’écran puis reconnectez le câble vidéo. Ensuite, mettez sous tension l’ordinateur et l’écran.
  5. Si votre écran reste vide après la procédure précédente, votre moniteur fonctionne correctement, vous devez vérifier le fonctionnement de votre carte vidéo (GPU) et de l’ordinateur.

L’écran Dell E2720HS comporte un outil de diagnostic intégré, qui permet de déterminer si le problème de l’écran que vous rencontrez est lié à l’écran ou à la carte vidéo de votre ordinateur.

Lorsque vous constatez des anomalies, comme une distorsion, des problèmes de clarté, des lignes horizontales ou verticales, des couleurs qui s’estompent, etc., il est toujours judicieux d’isoler l’écran en exécutant les diagnostics intégrés.

  1. Vérifiez que l’écran est propre (pas de particules de poussière à la surface de l’écran).
  2. Débranchez le ou les câbles vidéo à l’arrière de l’ordinateur ou de l’écran. L’écran passe maintenant en mode autotest.
  3. Sur le panneau avant, maintenez enfoncé le bouton 1 situé sur le panneau avant pendant 5 secondes. Un écran gris s’affiche.
  4. Examinez l’écran avec attention à la recherche de toute anomalie.
  5. Appuyez sur le bouton 1 du panneau avant. L’écran devient rouge.
  6. Observez l’écran à la recherche d’anomalies.
  7. Répétez les étapes 5 et 6 pour contrôler l’écran lorsqu’il est vert, bleu, noir, blanc et lorsqu’il affiche des écrans avec du texte.
  8. Le test est terminé quand l’écran blanc s’affiche.
  9. Appuyez sur le bouton 1 pour quitter les diagnostics intégrés d’autotest.
Remarque : si aucune anomalie n’est détectée lors de l’utilisation de l’outil de diagnostic intégré, l’écran fonctionne correctement. Vérifiez le fonctionnement de la carte vidéo (processeur graphique) et de l’ordinateur.
Si vous constatez des anomalies lors des diagnostics intégrés, vous pouvez faire réparer ou remplacer l’écran, s’il est sous garantie, en contactant le support technique Dell.

Pendant le processus de fabrication de l’écran LCD, il n’est pas rare qu’un ou plusieurs pixels se figent en permanence, une situation difficile à détecter qui n’affecte pas la qualité de l’affichage, ni sa facilité d’utilisation. Pour plus d’informations, reportez-vous à l’article de la base de connaissances Dell Instructions relatives aux pixels des écrans LCD de Dell.

Cette section fournit des informations sur les étapes de dépannage qui peuvent vous aider à résoudre les problèmes les plus courants, rencontrés sur les écrans Dell E2720HS. Pour savoir comment résoudre des problèmes courants d’écrans Dell, vous pouvez également vous reporter à l’article de la base de connaissances Dell Dépannage des problèmes d’affichage ou de vidéo sur un moniteur Dell.

Problème courant Effet constaté par l’utilisateur Solution possible
Absence de signal vidéo/Voyant d’alimentation éteint Aucune image
  • Assurez-vous que le câble d’alimentation reliant l’écran est branché correctement.
  • Vérifiez que la prise de courant fonctionne correctement en utilisant n’importe quel autre équipement électrique.
  • Assurez-vous que le bouton d’alimentation est enfoncé complètement.
  • Faites un test avec un câble et un système dont le fonctionnement a été vérifié, si possible.
Absence de signal vidéo/voyant d’alimentation allumé Aucune image ne s’affiche ou aucune luminosité
  • Augmentez la luminosité et le contraste de l’écran par le biais du menu On-Screen Display Menu (OSD).
  • Effectuez la vérification de la fonction d’autotest de l’écran.
  • Vérifiez si les broches du connecteur du câble vidéo sont tordues ou cassées.
  • Rebranchez les deux extrémités du câble vidéo.
  • Essayez un autre câble vidéo dont le fonctionnement a été vérifié.
  • Exécutez les diagnostics intégrés.
  • Assurez-vous que la source d’entrée sélectionnée est correcte via le menu Input Source Select.
  • Testez l’écran avec un système dont le fonctionnement a été vérifié, si disponible.
Mauvaise mise au point L’image est floue ou dédoublée
Vidéo Shaky/Jittery : Image tremblante ou légers mouvements
Pixels manquants L’écran LCD affiche des points.
  • Éteignez l’écran, puis rallumez-le.
  • Un pixel éteint de manière permanente est un défaut naturel qui peut se produire dans la technologie LCD.
  • Exécutez les diagnostics intégrés.
Pixels figés ou morts L’écran LCD affiche un point lumineux.
Problèmes de luminosité Image trop sombre ou trop claire
Distorsion géométrique L’écran n’est pas correctement centré.
Lorsque vous utilisez l’entrée DisplayPort, l’ajustement de la position n’est pas disponible.
Lignes horizontales/verticales L’écran présente une ou plusieurs lignes.
Lorsque vous utilisez l’entrée DisplayPort, l’ajustement de la position n’est pas disponible.
Problèmes de synchronisation L’écran est brouillé ou semble déchiré.
  • Réinitialisez l’écran aux paramètres d’usine.
  • Effectuez l’ajustement automatique via le menu On-Screen Display (OSD).
  • Réglez la phase et l’horloge des pixels via le menu On-Screen Display (OSD).
  • Effectuez la vérification de la fonction d’autotest pour déterminer si l’écran reste brouillé en mode d’autotest.
  • Vérifiez si les broches du connecteur du câble vidéo sont tordues ou cassées.
  • Redémarrez l’ordinateur en mode d’économie d’énergie.
Problèmes liés à la sécurité Signes visibles de fumée ou d’étincelles.
  • N’effectuez aucune étape de dépannage.
  • Contactez le support technique Dell immédiatement.
Problèmes intermittents L’écran rencontre des défaillances.
  • Assurez-vous que le câble vidéo est correctement connecté à l’écran et à l’ordinateur.
  • Réinitialisez l’écran aux paramètres d’usine.
  • Exécutez la fonction d’autotest afin de déterminer si le problème intermittent survient en mode d’autotest.
Couleur manquante L’image ne contient aucune couleur.
  • Exécutez le contrôle de la fonction d’autotest de l’écran.
  • Assurez-vous que le câble vidéo connectant l’écran et l’ordinateur est branché correctement.
  • Vérifiez si les broches du connecteur du câble vidéo sont tordues ou cassées.
Couleur incorrecte Les couleurs de l’image ne sont pas correctes.
  • Dans l’option Color Settings du menu On-Screen Display (OSD), définissez Color-setting mode sur Graphics ou Video, selon l’application que vous utilisez.
  • Essayez différents paramètres de couleurs prédéfinis dans les Paramètres de couleurs du menu On-Screen Display (OSD).
  • Réglez la valeur R, G, B dans le menu OSD Color Settings si Color Management est désactivé.
  • Définissez Input Color Format sur PC RGB ou YPbPr dans les paramètres de couleurs du menu On-Screen Display (OSD).
  • Exécutez les diagnostics intégrés.
Rétention d’image suite à une image statique laissée à l’écran pendant une longue période Une légère ombre suite à une image statique affichée apparaît sur l’écran.
  • Utilisez la fonction Power Management pour éteindre l’écran lorsqu’il n’est pas utilisé.
  • Vous pouvez aussi utiliser un économiseur d’écran à changement dynamique.
L’image à l’écran est trop petite. L’image est centrée sur l’écran, mais ne remplit pas toute la zone d’affichage
Dédoublement d’image Les images en mouvement rapide laissent une traînée d’ombres

Sur certaines vidéos et applications avec des images en mouvement rapide, un dédoublement des images ressemblant à une traînée d’ombres peut se produire.

Définissez Response Time (Temps de réponse) sur Fast (Rapide) dans le menu « Display » (Affichage).

Aucun signal d’entrée lorsque des commandes utilisateur sont utilisées. Aucune image ne s’affiche, le voyant d’alimentation est blanc.
  • Vérifiez la source du signal. Assurez-vous que l’ordinateur n’est pas en mode économie d’énergie en déplaçant la souris ou en appuyant sur n’importe quelle touche du clavier.
  • Assurez-vous que le câble vidéo est correctement connecté à l’écran et à l’ordinateur.
  • Redémarrez l’ordinateur.
L’image ne remplit pas la totalité de l’écran L’image ne peut pas remplir la hauteur et la largeur complètes de l’écran.
  • En raison des différents formats vidéo (format d’image) des DVD et vidéos, il se peut que l’écran affiche en plein écran.
  • Exécutez les diagnostics intégrés.

Pour en savoir plus sur la façon d’afficher ou de télécharger les guides et manuels d’utilisation disponibles pour votre produit Dell, reportez-vous à l’article de la base de connaissances Dell Manuels et documentation pour votre produit Dell.


Forum Aux Questions

Utilisation des paramètres d’affichage Windows

Sous Windows 10, Windows 8 ou 8.1 et Windows 7 :

  1. Pour Windows 8 et Windows 8.1 uniquement, sélectionnez la vignette Bureau pour basculer vers la vue Bureau classique.
  2. Cliquez avec le bouton droit sur le Bureau et sélectionnez Résolution d’écran.
  3. Cliquez sur la liste déroulante Résolution d’écran et sélectionnez 1920 x 1080.
  4. Cliquez sur OK

Utilisation du panneau de configuration Nvidia

Pour modifier la résolution à l’aide du panneau de configuration Nvidia :

  1. Cliquez sur le bouton droit de la souris sur le Bureau, puis sélectionnez Panneau de configuration Nvidia.
  2. Cliquez sur le signe + à gauche d’Affichage dans le volet de gauche.
  3. Sélectionnez Modifier la résolution sous Affichage.
  4. Dans le menu déroulant du volet de droite, sélectionnez la résolution 1920 x 1080.
  5. Cliquez sur Appliquer.

Utilisation du Centre de contrôle de l’affichage AMD Catalyst

Pour modifier la résolution à l’aide du Centre de contrôle de l’affichage AMD Catalyst :

  1. Cliquez avec le bouton droit sur le Bureau et sélectionnez Centre de contrôle de l’affichage AMD Catalyst.
  2. Cliquez sur le signe + à gauche d’Affichage dans le volet de gauche.
  3. Sélectionnez Modifier la résolution sous Affichage.
  4. Dans le menu déroulant du volet de droite, sélectionnez la résolution 1920 x 1080.
  5. Cliquez sur Appliquer.
Remarque : Remarque : si vous ne voyez pas la résolution recommandée dans les options, cela signifie que vous devez peut-être mettre à jour le pilote de la carte vidéo (GPU) en vous rendant sur le site Web Dell Drivers & Downloads (Pilotes et téléchargements Dell) ou du fabricant de la carte vidéo (GPU). Pour en savoir plus sur le téléchargement et la mise à jour d’un pilote de périphérique, reportez-vous à l’article de la base de connaissances Dell Téléchargement et installation des pilotes de périphérique (en anglais).

Pour rétablir les paramètres par défaut de l’écran Dell E2720HS, reportez-vous à la section Réinitialisation des paramètres par défaut de cet article.

L’écran Dell E2720HS dispose de deux diagnostics intégrés :

  • Self-Test Feature Check : le contrôle de la fonctionnalité d’autotest sur l’écran Dell E2720HS vous permet de vérifier si l’écran fonctionne correctement.
  • Built-In Self Test : l’écran Dell E2720HS possède une fonction intégrée d’autotest qui vous permet de déterminer si l’anomalie est liée à l’écran ou à la carte vidéo (processeur graphique) de votre ordinateur. Lorsque vous constatez des anomalies, comme une distorsion, des problèmes de clarté, des lignes horizontales ou verticales, des couleurs qui s’estompent, etc., il est toujours judicieux d’isoler l’écran en exécutant les diagnostics intégrés.

Pour savoir comment exécuter un test de diagnostic, reportez-vous à la section Exécution de diagnostics sur l’écran Dell E2720HS du présent article de la base de connaissances.

La section Dépannage du présent article de la base de connaissances fournit des informations sur le dépannage des problèmes courants rencontrés avec l’écran Dell E2720HS. Cette section fournit des étapes de dépannage pour résoudre les problèmes d’alimentation, de vidéo, de couleur ou de clarté, de distorsion, de présence de lignes horizontales ou verticales, ainsi que les problèmes de luminosité ou de pixels, etc.

Pour naviguer dans le menu On-Screen Display (OSD), utilisez les boutons du moniteur. Les boutons de commande de l’écran sont généralement situés sur le côté droit, sur le côté, à l’avant ou en dessous de l’écran. Pour accéder au menu On-Screen Display (OSD), appuyez sur le bouton 3 du moniteur.

Pour en savoir plus sur l’utilisation du menu On-Screen Display (OSD) et sur les différentes options de menu, reportez-vous à la section Fonctionnement de l’écran dans le Guide de l’utilisateur de votre écran Dell E2720HS.

Additional Information

icône d’écran Pour obtenir plus d’informations et bénéficier d’un support pour votre écran, ordinateur de bureau, ordinateur portable ou tablette Dell, consultez notre site de support des écrans.


Support hors garantie Hors garantie ? Aucun problème. Rendez-vous sur le site Web Dell.com/support, puis saisissez votre numéro de série Dell et consultez nos offres.

Remarque : actuellement, les offres sont uniquement disponibles pour les clients PC aux États-Unis, au Canada, au Royaume-Uni et en France. Serveur et stockage non applicable.

Affected Products

Dell E2720HS
Article Properties
Article Number: 000123944
Article Type: Solution
Last Modified: 17 May 2024
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.