Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Användar- och felsökningsmanual för skärmen Dell E2720HS

Summary: Läs om hur du konfigurerar och använder skärmen Dell E2720HS. Hitta felsökningsanvisningar för vanliga grafik- och skärmrelaterade problem.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Cause

Ingen orsaks information finns tillgänglig.

Resolution

Se något av avsnitten som utökas nedan för hjälp med video- eller skärmproblem som exempelvis: ingen bild eller ingen skärm, tom eller svart skärm, flimmer, problem med upplösning eller färg, horisontella eller vertikala linjer osv.

De viktigaste funktionerna i skärmen Dell E2720HS är:

  • Upplösning på 1 920 x 1 080 (16:9) och funktioner för helskärm för lägre upplösningar
  • HDMI-anslutning
  • OSD-justeringar (On-Screen Display) för enkel konfiguration och skärmoptimering
  • Plug and Play-funktion om datorn stöder det
  • Justering av lutning, vridning, höjd och rotering
  • 0,3 W standbyeffekt i viloläge
  • Flimmerfri skärm som är behaglig för ögonen
  • Dubbla inbyggda högtalare
  • Justerbar höjd
  • Säkerhetslåsspår (tillval)
VARNING! Varning! De möjliga långsiktiga effekterna av blått ljus från bildskärmen kan vara skadligt för ögonen och göra att du blir trött eller överansträngd. ComfortView har utformats för att minska mängden blått ljus som avges från skärmen och göra det behagligt för ögonen.

Det här avsnittet innehåller några specifikationer för skärmen Dell E2720HS. Mer information om skärmen Dell E2720HS finns i bruksanvisningenDells webbplats för handböcker.

Panelteknik
  • In-Plane Switching
Högsta upplösning
  • 1 920 x 1 080 vid 60 Hz (bildförhållande 16:9)
Visningsvinkel
  • 178° (vertikal) typisk
  • 178° (horisontell) typisk
Kontrastförhållande
  • 1 000 till 1 (typiskt)
Svarstid
  • 8 ms (normalt)
  • 5 ms (snabbt)
Färgomfång
  • 72 % (CIE1931)/83 % (CIE1976)
Färgdjup
  • 16,7 miljoner färger
Portar och anslutningar
  • 1 x HDMI
  • 1 VGA
  • 1 x strömport

Se till att din Dell-skärm är korrekt konfigurerad – montera bildskärmstativet och ställ in skärmen ergonomiskt, anslut kablarna och organisera dem – för att din visningsupplevelse ska bli så bra som möjligt.


Sätta fast stativet

Standardskärmstativet är inte monterat när skärmen levereras från fabriken. Om du vill veta mer om hur du ansluter det vanliga bildskärms stativet läser du in bildskärms avsnittet i användar handboken för din Dell E2720HS-bildskärm.
Om du vill lära dig hur du ställer in ett annat stativ med en bildskärm, se respektive stativ installations guide för konfigurations instruktioner.

VIKTIGT! Ta inte fram skärmen ur förpackningslådan innan du fäster stativet.
 
OBS! Obs! Dell E2720HS-skärmen och stativet väger 6,11 kg. Hantera skärmen varsamt när du lyfter eller flyttar den.

Ergonomi

Det är nästan lika viktigt var du placerar skärmen som vilken modell du köper. Skärmen bör vara rakt framför dig på en armlängds avstånd (mellan 50–100 cm från ögonen), med den övre kanten av skärmen i ögonhöjd när du sitter bekvämt. Du kan behöva justera stolens höjd eller höjden på skärmen för att åstadkomma detta.


Ansluta skärmen till datorn

Så här ansluter du skärmen Dell E2720HS till datorn:

  1. Stäng av datorn och koppla från strömkabeln.

  2. Anslut DisplayPort- eller VGA-kabeln till motsvarande video- eller skärmport på baksidan av datorn.

Mer information om att ansluta en skärm till en dator finns i artikeln Hur ansluter jag en skärm till en dator? i Dells kunskapsdatabas.

Använd knapparna längst ned på skärmen för att komma till OSD-menyn på skärmen. Öppna OSD-menyn genom att trycka på knapp 5 (bild 1) längst ned på skärmen.

Mer information om att använda OSD-menyn finns i avsnittet Använda skärmen i bruksanvisningen till skärmen Dell E2720HS.

OBS! Obs! Alla ändringar du gör sparas automatiskt när du flyttar till ett annat menyalternativ, lämnar OSD-menyn eller väntar på att OSD-menyn ska stängas automatiskt.

SLN320306_en_US__5E2220H_Front_Buttons_BK

Bild 1: Knappar på frontpanelen på Dell E2720HS

Knapp Funktion Beskrivning
Knapp 1 Genväg/förinställda lägen Tryck på den här knappen för att välja i en lista med förinställda färglägen.
Knapp 2 Genväg/ljusstyrka/kontrast Använd den här knappen för att justera ljusstyrka och kontrast. Minimum är ”0” (-). Maximum är ”100” (+)
Knapp 3 Meny Använd knappen MENU för att starta OSD (On-Screen Display)
Knapp 4 Avsluta Använd den här knappen för att avsluta huvudmenyn för OSD
Knapp 5 Strömbrytare (med indikatorlampa) Ett fast vitt sken innebär att skärmen är på och fungerar. Blinkande vitt ljus anger energisparläge
 

SLN320306_en_US__6E2220H_OSD_Controls_BK

Bild 2: Dell E2720HS OSD-kontroller

Knapp Funktion Beskrivning
Knapp 1 Upp Använd uppknappen för att öka värdena eller flytta upp
Knapp 2 Ned Använd knappen DOWN för att minska värdena eller flytta
nedåt i en meny
Knapp 3 OK Använd knappen OK för att bekräfta ditt val i en meny.
Knapp 4 Bakifrån Använd bakåtknappen för att gå tillbaka till föregående meny.

Genom att återställa en skäm till fabriksinställningarna kan man lösa många video- eller skärmproblem. Följ instruktionerna nedan för att återställa skärmen Dell E2720HS till fabriksinställningarna:

  1. Tryck på knapp 3 (bild 2) på skärmen för att öppna OSD-menyn.
  2. Tryck på knapp 1 eller knapp 2 för att markera alternativet Andra i menyn och tryck på knapp 3 för att välja.
  3. Tryck på knapp 1 eller knapp 2 för att markera alternativet Fabriksåterställning i menyn och tryck på knapp 3 för att välja.
  4. Tryck på knapp 3 för att bekräfta återställningen.

SLN320306_en_US__6E2220H_OSD_Controls_BK

Bild 3: Dell E2720HS OSD-kontroller

Om din Dell-skärm har en tom eller svart skärm, suddig eller otydlig bild, flimmer, är förvrängd eller har några andra avvikelser kan ett diagnostiktest hjälpa till att avgöra om Dell-skärmen fungerar normalt. Mer information om diagnostikalternativ på en Dell-skärm finns i följande artikel i Dells kunskapsdatabas: Hur kör jag diagnostik på en Dell-skärm?

Det är alltid viktigt att isolera skärmen när du felsöker datorn för följande scenarier:

  • Ingen ström – Datorn slås inte på eller visar inget tecken på ström.
  • Inget självtest – Datorn visar inga tecken på aktivitet, skärmen är tom och Dell-logotypen visas inte under start.
  • Ingen bild – Du hör Windows-signalen men ingen bild visas.

Skärmen Dell E2720HS har en självtestfunktion som du kan använda för att kontrollera att skärmen fungerar som den ska. Om skärmen och datorn är korrekt anslutna, men skärmbilden fortfarande är mörk, kan du köra skärmens självtest genom att utföra följande steg:

  1. Stäng av både datorn och skärmen.
  2. Koppla bort videokabeln på datorns baksida. För att säkerställa korrekt självtestfunktion ska du ta bort videokablarna (VGA, DVI, HDMI eller DisplayPort) från baksidan av datorn.
  3. Slå på skärmen.
  4. Stäng av skärmen och återanslut videokabeln, slå sedan på både datorn och skärmen.
  5. Om skärmbilden fortfarande är tom när du genomfört föregående procedur ska du kontrollera grafikkortet och själva datorn, eftersom skärmen då fungerar korrekt.

Skärmen Dell E2720HS har ett inbyggt diagnostikverktyg för att ta reda på om den onormala skärmfunktion som du upplever är ett problem som är kopplat till skärmen eller grafikkortet i datorn.

När du märker av onormal funktion hos skärmen, som förvrängning, suddig bild, horisontella eller vertikala linjer, färgblekning, osv., är det alltid god praxis att isolera skärmen genom att köra den inbyggda diagnostiken.

  1. Se till att skärmen är ren (inga dammpartiklar på skärmytan).
  2. Koppla ur videokablar från baksidan på datorn eller skärmen. Bildskärmen kommer nu att sättas i självtestläget.
  3. Håll knapp 1 på frontpanelen intryckt i fem sekunder. En grå skärm visas.
  4. Undersök skärmbilden noggrant för avvikelser.
  5. Tryck på Knapp 1 på frontpanelen igen. Färgen på skärmen ändras till röd.
  6. Kontrollera skärmen för avvikelser.
  7. Upprepa steg 5 och steg 6 för att undersöka skärmen i på gröna, blå, svarta, vita och textskärmbilder.
  8. Testet är klart när den vita skärmen visas.
  9. Tryck på knapp 1 för att avsluta det inbyggda självtestet.
OBS! Om du inte hittar några avvikelser med det inbyggda felsökningsverktyget, fungerar skärmen som den ska. Kontrollera grafikkortet (GPU) och datorn.
Om du upptäcker några avvikelser under den inbyggda diagnostiken kan du få skärmen reparerad eller utbytt om den omfattas av garantin genom att kontakta Dells tekniska support.

Under tillverkningen av en LCD-bildskärm är det inte ovanligt att en eller flera bildpunkter fixeras i ett oföränderligt tillstånd. Dessa är svåra att se och påverkar inte skärmens kvalitet eller användbarhet. Mer information finns i artikeln Pixelriktlinjer för Dells LCD-skärmar i Dells kunskapsdatabas.

Det här avsnittet innehåller information om felsökningssteg som kan hjälpa dig att lösa de vanligaste problemen med skärmen Dell E2720HS. Mer information om att felsöka vanliga problem med Dells skärmar finns även i följande artikel i Dells kunskapsdatabas: Felsöka problem med visning eller bild på Dell-skärmar.

Vanliga problem Vilka användarupplevelser Möjlig lösning
Ingen video – strömlysdiod av Ingen bild
  • Se till att nätkabeln som är ansluten till skärmen är ordentligt ansluten.
  • Verifiera att eluttaget fungerar genom att använda någon annan elektronisk utrustning.
  • Se till att strömknappen trycks in helt och hållet.
  • Testa om möjligt med en kabel och ett system som du vet fungerar.
Ingen video – strömlysdiod på Ingen bild eller ingen ljusstyrka.
  • Öka ljusstyrkan och kontrasten med hjälp av OSD-menyn.
  • Gör skärmens självtest.
  • Kontrollera om videokabelkontakten har böjda eller avbrutna stift.
  • Anslut båda ändarna av videokabeln igen.
  • Försök med en videokabel du vet fungerar.
  • Kör den inbyggda diagnostiken.
  • Se till att korrekt inmatningskälla är vald via knappen Val av inmatningskälla.
  • Testa skärmen med en dator du vet fungerar.
Dåligt fokus Bilden är suddig, otydlig eller skuggig.
  • Anslut båda ändarna av videokabeln igen.
  • Försök med en videokabel du vet fungerar.
  • Utför automatisk justering via OSD-menyn.
  • Justera kontrollerna för fas och pixelklocka via OSD-menyn.
  • Ta bort videoförlängningskablar.
  • Återställ skärmen till fabriksinställningarna.
Skakig/darrig video Vågig bild eller fin rörelse.
  • Utför automatisk justering via OSD-menyn.
  • Justera kontrollerna för fas och pixelklocka via OSD-menyn.
  • Återställ skärmen till fabriksinställningarna.
  • Kontrollera miljöfaktorer (som fläktar eller andra källor till störning).
  • Flytta skärmen och testa i ett annat rum.
Saknade pixlar LCD-skärmen har fläckar.
  • Stäng av och slå på flera gånger.
  • En pixel som är av permanent är en naturlig defekt som kan inträffa i LCD-teknik.
  • Kör den inbyggda diagnostiken.
Pixlar som fastnar/är av LCD-skärmen har en ljus fläck.
Problem med ljusstyrka Bilden är för mörk eller för ljus.
  • Mörk/missfärgad bild kan också orsakas av videokabeln, så pröva att återställa kabeln och byta ut den mot en som du vet fungerar.
  • Återställ skärmen till fabriksinställningarna.
  • Utför automatisk justering via OSD-menyn.
  • Justera kontrollerna för ljusstyrka och kontrast via OSD-menyn.
Geometrisk förvrängning Skärmen är inte korrekt centrerad.
Om du använder DisplayPort-insignal är positioneringsjusteringar inte tillgängliga.
Horisontella/vertikala linjer Skärmen har en eller flera linjer.
  • Återställ skärmen till fabriksinställningarna.
  • Utför automatisk justering via OSD-menyn.
  • Justera kontrollerna för fas och pixelklocka via OSD-menyn.
  • Använd skärmens självtestfunktion och kontrollera och fastställ om de här linjerna även förekommer i självtestläge.
  • Kontrollera om videokabelkontakten har böjda eller avbrutna stift.
  • Kör den inbyggda diagnostiken.
Om du använder DisplayPort-insignal är positioneringsjusteringar inte tillgängliga.
Synkroniseringsproblem Skärmbilden är rörig eller ser trasig ut.
  • Återställ skärmen till fabriksinställningarna.
  • Utför automatisk justering via OSD-menyn.
  • Justera kontrollerna för fas och pixelklocka via OSD-menyn.
  • Använd skärmens självtestfunktion för att fastställa om den förvrängda skärmbilden förekommer i självtestläge.
  • Kontrollera om videokabelkontakten har böjda eller avbrutna stift.
  • Starta om datorn i felsäkert läge.
Säkerhetsrelaterade problem Synliga tecken på rök eller gnistor.
  • Utför inte några felsökningssteg.
  • Kontakta omedelbart Dells tekniska support.
Återkommande problem Skärmen fungerar till och från.
  • Se till att videokabeln är ansluten på rätt sätt till skärmen och datorn.
  • Återställ skärmen till fabriksinställningarna.
  • Kör självtestfunktionen för att fastställa om det återkommande problemet inträffar i självtestläge.
Färg saknas Bilden har ingen färg.
  • Kör skärmens självtest.
  • Se till att den videokabel som ansluter skärmen till datorn är korrekt ansluten och säker.
  • Kontrollera om videokabelkontakten har böjda eller avbrutna stift.
Fel färg Bildfärgen är inte bra.
  • Ändra färginställningsläge i OSD-menyn för färginställningar till Graphics eller Video, beroende på program.
  • Prova olika förinställda färginställningarOSD-menyn för färginställningar.
  • Justera värdet R, G, B i Färginställning i OSD om Färghanteringen inte är på.
  • Ändra indatafärgformatet till PC RGB eller YPbPr i färginställningarna i OSD-menyn.
  • Kör den inbyggda diagnostiken.
Bilden från en statisk bild ligger kvar på skärmen under lång tid En blek skugga från den statiska bilden visas på skärmen.
  • Använd energisparfunktionen för att stänga av skärmen när den inte används.
  • Använd annars en dynamisk skärmsläckare.
Skärmbilden är för liten. Bilden är centrerad på skärmen men fyller inte ut hela visningsområdet
Bildskuggor Snabba rörliga bilder efterlämnar skuggor

I vissa videor och program med snabbrörliga bilder kan spökbilder förekomma, som visas som en efterföljande skugga.

Ändra Response Time (Svarstid) till Fast (Snabb) i Visningsmenyn

Ingen ingångssignal när användarkontrollerna trycks in. Ingen bild, LED-lampan är vit
  • Kontrollera signalkällan. Se till att datorn inte är i energisparläge genom att flytta musen eller trycka på valfri tangent på tangentbordet.
  • Se till att videokabeln är ansluten på rätt sätt till skärmen och datorn.
  • Starta om datorn.
Bilden fyller inte hela skärmen. Bilden fyller inte ut skärmen på höjden eller bredden.
  • På grund av olika videoformat (bildförhållande) för DVD-skivor och videor kan skärmen visa helskärm.
  • Kör den inbyggda diagnostiken.

Mer information om att visa eller ladda ner användarhandböcker och handböcker till din Dell-produkt finns i följande artikel i Dells kunskapsdatabas Handböcker och dokumentation för din Dell-produkt.


Vanliga frågor och svar

Med bildskärmsinställningar för Windows

I Windows 10, Windows 8 eller 8.1 och Windows 7:

  1. För Windows 8 och Windows 8.1 väljer du panelen Skrivbord för att växla till klassiskt skrivbord.
  2. Högerklicka på skrivbordet och klicka på Skärmupplösning.
  3. Klicka i listrutan för Skärmupplösning och välj 1920 x 1080.
  4. Klicka på OK

Använda kontrollpanelen för Nvidia

Ändra upplösning med hjälp av Nvidia-kontrollpanelen:

  1. Högerklicka på skrivbordet och välj Nvidia-kontrollpanelen.
  2. Klicka på + bredvid Skärm i den vänstra rutan.
  3. Välj Ändra upplösning under Skärm.
  4. I listrutan i den högra rutan väljer du upplösningen 1920 x 1080.
  5. Klicka på Verkställ.

Med AMD Catalyst-kontrollcenter

Ändra upplösning med hjälp av AMD Catalyst-kontrollcenter:

  1. Högerklicka på skrivbordet och välj AMD Catalyst-kontrollcenter.
  2. Klicka på + bredvid Skärm i den vänstra rutan.
  3. Välj Ändra upplösning under Skärm.
  4. I listrutan i den högra rutan väljer du upplösningen 1920 x 1080.
  5. Klicka på Verkställ.
OBS! Obs! Om du inte ser den rekommenderade upplösningen som alternativ kan du behöva uppdatera grafikkortets drivrutin genom att besöka webbplatsen Dells drivrutiner och hämtningsbara filer eller grafikkortstillverkarens webbplats. Om du vill veta hur du hämtar och uppdaterar en drivrutin, kan du läsa följande artikel i Dells kunskapsbank: Hur hämtar och installerar jag en drivrutin?

Information om att återställa Dell E2720HS-skärmen till fabriksinställningarna finns i avsnittet Återställa till fabriksinställningar i den här artikeln.

Skärmen Dell E2720HS har två inbyggda diagnostikalternativ:

  • Självtestfunktion – Med självtestfunktionen på Dell E2720HS-skärmen kan du kontrollera huruvida skärmen fungerar korrekt.
  • Inbyggt självtest – Dell E2720HS-skärmen har ett inbyggt självtest som hjälper dig att identifiera om skärmens avvikelser beror på själva skärmen eller på datorns grafikkort. När du märker av onormal funktion hos skärmen som förvrängning, suddig bild, horisontella eller vertikala linjer, färgblekning, osv., är det alltid god praxis att isolera skärmen genom att köra den inbyggda diagnostiken.

Mer information om att köra ett diagnostiskt test finns i avsnittet Köra diagnostik på skärmen Dell E2720HS i den här artikeln i Dells kunskapsdatabas.

I avsnittet Felsökning i den här artikeln i Dells kunskapsdatabas finns information om att felsöka vanliga problem med Dell E2720HS-skärmen. Avsnittet innehåller felsökningssteg för att lösa problem med strömförsörjning, bild, färg eller skärpa, förvrängning, horisontella eller vertikala linjer, ljusstyrka eller pixlar osv.

Använda knapparna på skärmen för att navigera på OSD-menyn. Skärmens styrknappar finns vanligtvis på höger sida, antingen på sidan, fram eller nedtill på skärmen. Öppna OSD-menyn genom att trycka på knapp 3 på skärmen.

Mer information om att använda OSD-menyn och olika menyalternativ finns i avsnittet Använda skärmen i bruksanvisningen till skärmen Dell E2720HS.

Additional Information

skärmikon Mer information och support för Dell-skärmen, den stationära Dell-datorn, den bärbara Dell-datorn eller Dell-surfplattan finns på vår webbplats för skärmsupport.


Support efter garantin Har garantin upphört att gälla? Inga problem. Besök webbplatsen Dell.com/support och ange ditt Dell Service Tag-nummer för att se våra erbjudanden.

OBS! Erbjudandena är endast tillgängliga för datorkunder i USA, Kanada, Storbritannien och Frankrike. Det här gäller inte servrar och lagring.

Affected Products

Dell E2720HS
Article Properties
Article Number: 000123944
Article Type: Solution
Last Modified: 17 May 2024
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.