Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Dell P2419H-skærm, vejledning til brug og fejlfinding

Summary: Lær, hvordan du opsætter og anvender Dell P2419H-skærmen. Find vejledning til fejlfinding af almindelige problemer med video eller skærm.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Cause

Ingen oplysninger om årsagen er tilgængelige.

Resolution

Du kan få hjælp til video- eller skærmproblemer som f.eks. disse: ingen video eller intet skærmbillede, blank eller sort skærm, flimren, opløsnings- eller farveproblemer, vandrette eller lodrette streger osv. Se et udvideligt afsnit nedenfor.

De vigtigste funktioner i Dell P2419H-skærmen er:

  • Op til 1920 x 1080 via VGA, DisplayPort og HDMI med fuldskærmsunderstøttelse eller lavere opløsninger.
  • Justeringsegenskaber for vippe, dreje, i højden og rotation.
  • Digital tilslutning med DisplayPort og HDMI
  • 1 USB-upstreamport og 4 USB-downstreamporte
  • Farveområde på 72 % NTSC
  • 0,3 W strømforbrug i standby, når skærmen er i slumretilstand

Dette afsnit indeholder nogle specifikationer for Dell P2419H-skærmen. Du kan få mere at vide om Dell P2419H-skærmens specifikationer i brugervejledningen på Dells websted med manualer.

Panelteknologi In-Plane Switching (IPS), TFT LCD
Breddeforhold 16:9
Maksimal opløsning 1920 x 1080 ved 60 Hz
Visningsvinkel Typisk 178° (lodret og vandret)
Kontrastforhold 1000:1 (typisk)
Svartid 8 ms (normal)
5 ms (hurtig)
Farveområde 72 % (CIE1931)
BEMÆRK: Farveskala (typisk) er baseret på teststandarderne CIE1976 (82 %) og CIE1931 (72 %).
Farvedybde 16,7 millioner farver
Porte og stik
  • 1 VGA-port
  • 1 HDMI-port, version 1.4
  • 1 DisplayPort, version 1.2
  • 1 USB 3.0-upstreamport (bunden)
  • 2 USB 3.0-downstreamporte (siden)
  • 2 USB 2.0-downstreamporte (bunden)

Du skal sikre, at din Dell-skærm er opstillet korrekt. Samling af skærmholderen og opstilling af skærmen ergonomisk, tilslutning af kabler og organisering af dem vil give den bedst mulige skærmoplevelse.

Montering af foden

Standardskærmfoden er afmonteret, når skærmen leveres fra fabrikken. For at få mere at vide om montering af standardskærmfod skal du se afsnittet Opsætning af skærmen i brugervejledningen til Dell P2419H-skærmen.
For at få mere at vide om, hvordan du kan opstille en hvilken som helst anden holder med en skærm, skal du se den respektive fods opsætningsvejledning.

Ergonomi

Hvor du placerer din skærm er næsten lige så vigtigt, som hvilken model du køber. Skærmen skal være lige foran dig, en armslængde væk (mellem 45-90 cm fra øjnene), med den øverste kant af skærmen i øjenhøjde, når du sidder behageligt. Du skal muligvis justere stolehøjden eller højden af skærmen for at opnå dette.

Tilslutning af skærmen til computeren

Sådan sluttes Dell P2419H-skærmen til din pc:

  1. Sluk for computeren, og træk strømkablet ud.
  2. Tilslut DisplayPort-, Mini-DP- eller DP- (DisplayPort), HDMI- eller VGA-kablet i den tilsvarende video- eller skærmport bag på din pc.
  3. Slut det udgående USB-kabel til skærmen og pc'en (hvis relevant).

Du kan få flere oplysninger om at slutte din skærm til pc'en i Dell Knowledge Base-artiklen Hvordan tilsluttes en skærm til en computer?.

Brug knapperne nederst på skærmen for at få adgang til OSD-menuen (On Screen Display) på skærmen. For at få adgang til OSD-menuen (On Screen Display) skal du trykke på Knap 3 (figur 1) nederst på skærmen.

For at få mere at vide om, hvordan du bruger OSD-menuen (On Screen Display), skal du se afsnittet Betjening af din skærm i brugervejledningen til Dell P2419H-skærmen.

BEMÆRK: Alle ændringer, du foretager, gemmes automatisk, når du flytter til et andet menupunkt, afslutter OSD-menuen eller venter på, at OSD-menuen lukkes automatisk.

SLN311507_en_US__4I_P2219H_P2319H_P2419H_P2719H_Front_Panel_Buttons_TM_v1
Figur 1: Knapper på frontpanelet af Dell P2419H
 
Knap Funktion Beskrivelse
Knap 1 Genvejstast/forudindstillede tilstande Brug knappen til at vælge på en liste over forudindstillede tilstande
Knap 2 Genvejstast/inputkilde Brug knapperne til at justere lydstyrken eller ændre inputkilden
Knap 3 Menu Brug knappen Menu til at åbne OSD-menuen (On Screen Display)
Knap 4 Afslut. Brug denne knap til at gå tilbage til forrige menu eller afslutte OSD-menuen
Knap 5 Tænd/sluk-knap (med LED-indikator) Konstant hvidt lys betyder, at skærmen er tændt og fuldt funktionsdygtig. Blinkende hvidt lys betyder strømbesparelsestilstand

Nulstilling af en skærm til fabriksindstillingerne kan hjælpe med at løse mange problemer med video eller skærm. For at nulstille Dell P2419H-skærmen til fabriksindstillingerne skal du følge disse instruktioner:

  1. Tryk på Knap 3 (figur 2) på skærmen for at åbne OSD-menuen (On Screen Display).
  2. Tryk på Knap 1 eller Knap 2 for at fremhæve indstillingen Others (Andre) i menuen, og tryk på Knap 3 for at foretage et valg.
  3. Tryk på Knap 1 eller Knap 2 for at fremhæve indstillingen Factory Reset (Fabriksindstilling) i menuen, og tryk på Knap 3 for at foretage valget.
  4. Tryk på Knap 3 for at bekræfte nulstillingen.

SLN311507_en_US__4I_P2219H_P2319H_P2419H_P2719H_Front_Panel_Buttons_TM_v1
Figur 2: Knapper på frontpanelet af Dell P2419H

Hvis din Dell-computerskærm er tom eller sort, har et uklart eller uskarpt billede, flimrer, er forvrænget eller har et andet unormalt skærmbillede, vil kørsel af diagnosticeringstesten hjælpe dig med at finde ud af, om Dell-computerskærmen fungerer normalt. Du kan få mere at vide om diagnosticeringsmuligheder på en Dell-skærm i Dell Knowledge Base-artiklen Hvordan foretager jeg en diagnosticering på en computerskærm fra Dell?

Det er altid vigtigt at isolere skærmen, mens du foretager fejlfinding af computeren i følgende tilfælde:

  • Ingen strøm – Din computer kan ikke tændes eller udviser ingen tegn på at have strøm.
  • Ingen POST – Computeren viser ingen tegn på aktivitet, skærmen kan være blank og viser ikke Dell-logoet under opstart.
  • Intet skærmbillede – Du kan ikke se noget billede på skærmen, du kan høre Windows-kendingslyden, men intet vises på skærmen.

Dell P2419H-skærmen har en selvtestfunktion, du kan bruge til at kontrollere, om skærmen fungerer korrekt. Hvis skærmen og computeren er korrekt forbundet, men skærmbilledet bliver ved med at være mørkt, skal du køre skærmens selvtest ved at gøre følgende:

  1. Sluk for både computeren og skærmen.
  2. Fjern videokablet på bagsiden af computeren. For at sikre korrekt selvtest skal du fjerne skærmkablerne (VGA, DVI, HDMI eller DisplayPort) fra bagsiden af computeren.
  3. Tænd monitoren.
  4. Sluk skærmen, og sæt skærmkablet på igen. Tænd derefter for både computeren og skærmen.
  5. Hvis skærmen forbliver tom, efter at du har brugt den forrige procedure, skal du kontrollere dit grafikkort (GPU) og computeren, fordi din skærm fungerer korrekt.

Dell P2419H-skærmen har et indbygget diagnosticeringsværktøj, som kan hjælpe dig med at fastlægge, om afvigelsen på skærmen er et problem med skærmen eller med computerens grafikkort.

Når du konstaterer afvigelser på skærmen, såsom forvrængning, uskarphed, vandrette eller lodrette streger, farveudtoning osv., er det altid en god idé at isolere skærmen ved at køre den indbyggede diagnosticering.

  1. Sørg for, at skærmen er ren (intet støv på skærmens overflade).
  2. Fjern videokablerne fra bagsiden af computeren eller computerskærmen. Computerskærmen går i selvtesttilstand.
  3. Gå til frontpanelet og tryk på knap 1 og hold den nede i 5 sekunder. Der vises en grå skærm.
  4. Undersøg omhyggeligt skærmen for afvigelser.
  5. Tryk på Knap 1 på frontpanelet igen. Farven på skærmen skifter til rød.
  6. Undersøg skærmen for eventuelle afvigelser.
  7. Gentag trin 5 og 6 for at kontrollere skærmen med grønt, blåt, sort, hvidt samt tekstskærmbillede.
  8. Testen er færdig, når det hvide skærm vises.
  9. Tryk på Knap 1 for at afslutte den indbyggede selvtestdiagnosticering.
BEMÆRK: Hvis du ikke finder noget unormalt ved hjælp af det indbyggede diagnosticeringsværktøj, fungerer computerskærmen korrekt. Kontroller videokortet (GPU) og computeren.
Hvis du konstaterer eventuelle afvigelser under den indbyggede diagnosticering, kan du få skærmen repareret/udskiftet, hvis den er dækket af garantien, ved at kontakte Dells tekniske support.

Under LCD-skærmens fremstillingsproces er det ikke ualmindeligt, at en eller flere pixel sidder fast i en uændret tilstand som er svær at se og ikke påvirker skærmens kvalitet eller brugbarhed. Du kan finde flere oplysninger i Dell Knowledge Base-artiklen Dells pixelretningslinjer for LCD-skærm.

Dette afsnit indeholder oplysninger om fejlfindingstrin, der kan hjælpe med at løse de mest almindelige problemer med Dell P2419H-skærmen. Du kan også få mere at vide om fejlfinding af almindelige problemer på Dell-skærme i Dell Knowledge Base-artiklen How to Troubleshoot Display or Video Issues on a Dell Monitor.

Almindeligt problem Hvad brugeren oplever Mulig løsning
Intet skærmbillede – LED-indikator for strøm er slukket Intet billede
  • Sørg for, at strømkablet mellem skærmen og computeren er korrekt og sikkert tilsluttet.
  • Bekræft, at strømudgangen fungerer korrekt ved hjælp af andet elektrisk udstyr.
  • Sørg for, at tænd/sluk-knappen er trykket helt i bund.
  • Test med kabel og system, der helt sikkert ikke er defekt, hvis det er muligt.
Intet skærmbillede – LED-indikator for strøm er tændt Intet billede eller ingen lysstyrke.
  • Øg skærmens lysstyrke og kontrast vha. On Screen Display-menuen (OSD).
  • Kør monitorens selvtestfunktion.
  • Se efter, om der er bøjede eller ødelagte ben i stikket på videokablet.
  • Genisæt begge ender af strømkablet.
  • Anvend et velfungerende strømkabel.
  • Kør den indbyggede diagnosticering.
  • Sørg for, at den rigtige inputkilde er valgt med knappen Valg af inputkilde.
  • Test skærm med intakt system, hvis tilgængeligt.
Dårligt fokus Billedet er uklart, sløret eller har spøgelsesbilleder.
Rystende/dårligt skærmbillede Bølgende billede eller fin bevægelse.
Manglende pixel Der er prikker på LCD-skærmen.
  • Tænd/sluk for strømmen.
  • Pixels, der permanent er slukket, er en naturlig fejl, der kan forekomme med LCD-teknologi.
  • Kør den indbyggede diagnosticering.
Fastsiddende tænd/sluk-pixel Der er en lys prik på LCD-skærmen.
Problemer med lysstyrken Billedet er for mørkt eller for lyst.
Geometrisk forvrængning Skærmen er ikke korrekt centreret.
Når du bruger DisplayPort-indgang, er placeringsjusteringer ikke tilgængelige.
Lodrette/vandrette streger Der er en eller flere streger på skærmen.
Når du bruger DisplayPort-indgang, er placeringsjusteringer ikke tilgængelige.
Synkroniseringsproblemer Skærmen er forvrænget eller virker revnet.
  • Nulstil skærmen til Fabriksindstillinger.
  • Foretag Automatisk justering vha. On Screen Display-menuen (OSD).
  • Juster betjeningselementerne Fase og Pixelur vha. On Screen Display-menuen (OSD).
  • Kør skærmens selvtestfunktion for at fastlægge, om skærmen er forvrænget i selvtesttilstand.
  • Se efter, om der er bøjede eller ødelagte ben i stikket på videokablet.
  • Genstart computeren i strømbesparende tilstand.
Sikkerhedsmæssige problemer Synlige tegn på røg eller gnister.
  • Udfør ikke nogen fejlfindingstrin.
  • Kontakt straks Dells tekniske support.
Sporadiske problemer Der er driftsforstyrrelser på skærmen fra tid til anden.
  • Sørg for, at skærmkablet er korrekt tilsluttet på skærmen og computeren.
  • Nulstil skærmen til Fabriksindstillinger.
  • Kør selvtestfunktionen for at fastlægge, om det sporadiske problem forekommer i selvtesttilstand.
Manglende farve Der er ingen farver på billedet.
  • Kør skærmens selvtestfunktion.
  • Sørg for, at skærmkablet mellem skærmen og computeren er korrekt og sikkert tilsluttet.
  • Se efter, om der er bøjede eller ødelagte ben i stikket på videokablet.
Forkert farve Billedets farve er ikke god.
Billedefterslæb fra et statisk billede hænger på skærmen i lang tid Der vises en svag skygge fra det statiske billede på skærmen.
  • Brug funktionen Power Management (Strømstyring) til at slukke for skærmen, når den ikke er i brug.
  • Alternativt kan du bruge en dynamisk pauseskærm.
  • Brug funktionen LCD Conditioning (LCD-tilretning) under Other Settings (Andre indstillinger) til at eliminere billedefterslæb.
Skærmbilledet er for lille Billedet vises i midten af skærmen, men det fylder ikke hele visningsområdet
Intet inputsignal ved tryk på brugerknapperne Intet billede. LED-indikatoren for tænd/sluk lyser hvidt
  • Kontrollér signalkilden. Sørg for, at computeren ikke står i strømbesparende tilstand ved at flytte musen eller trykke på en tast på tastaturet.
  • Sørg for, at skærmkablet er korrekt tilsluttet på skærmen og computeren.
  • Genstart computeren.
Billedet fylder ikke hele skærmen Billedet kan ikke udfylde skærmen i bredden eller højden
  • Dvd'er og videoer har forskellige videoformater (formatforhold), som skærmen kan komme til at vise på skærmbilledet.
  • Kør den indbyggede diagnosticering.
 
Fejlfinding af USB-problemer
Specifikke symptomer Hvad brugeren oplever Mulig løsning
USB-interfacet virker ikke Eksterne USB-enheder virker ikke
  • Kontrollér, at skærmen er tændt.
  • Tilslut det udgående kabel til computeren igen.
  • Tilslut de eksterne USB-enheder igen (indgangsstik).
  • Sluk og tænd skærmen igen.
  • Genstart computeren.
  • Nogle USB-enheder som f.eks. eksterne bærbare harddiske kræver højere elektrisk strøm. Tilslut enheden direkte til computeren.
USB 3.0-højhastighedsinterface er langsomt Eksterne USB 3.0-højhastighedsenheder arbejder langsomt eller slet ikke
  • Kontrollér, at computeren er USB 3.0-kompatibel.
  • Nogle computere har USB 3.0, USB 2.0 og USB 1.1 porte.
  • Kontrollér, at den rigtige USB-port bruges.
  • Tilslut det udgående kabel til computeren igen.
  • Tilslut de eksterne USB-enheder igen (indgangsstik).
  • Genstart computeren.
Eksterne trådløse USB-enheder stopper med at fungere, når en USB 3.0-enhed er tilsluttet Trådløse USB-enheder reagerer langsomt eller kun, når afstanden mellem dem selv og modtageren mindskes
  • Øg afstanden mellem de eksterne USB 3.0-enheder og den trådløse USB-modtager.
  • Placer din trådløse USB-modtager så tæt som muligt på de trådløse USB-enheder.
  • Brug et USB-forlængerkabel til at placere den trådløse USB-modtager så langt væk som muligt fra USB 3.0-porten.

Du kan få mere at vide om, hvor du finder eller downloader brugervejledninger og manualer til dit Dell-produkt, i Dell Knowledge Base-artiklen Manualer og dokumentation til dit Dell-produkt.


Ofte stillede spørgsmål

Brug af skærmindstillinger i Windows

I Windows 7, Windows 8, Windows 8.1 og Windows 10:

  1. Vælg feltet Skrivebord i Windows 8 og Windows 8.1 for at skifte til klassisk skrivebordsvisning.
  2. Højreklik på skrivebordet, og vælg Skærmopløsning
  3. Klik på rullelisten for skærmopløsningen, og vælg 1920 x 1080.
  4. Klik på OK

Brug af Nvidia Control Panel (Kontrolpanel for Nvidia)

Sådan ændrer du opløsning ved hjælp af Nvidia-kontrolpanelet:

  1. Højreklik på skrivebordet, og vælg Nvidia-kontrolpanel.
  2. Klik på + ved siden af Display i venstre rude.
  3. Vælg Skift opløsning under Display.
  4. I rullemenuen i højre panel skal du vælge opløsningen 1920 x 1080.
  5. Klik på Anvend.

Brug af AMD Catalyst Control Center

Sådan ændrer du opløsning ved hjælp af AMD Catalyst Control Center:

  1. Højreklik på skrivebordet, og klik på AMD Catalyst Control Center.
  2. Klik på + ved siden af Display i venstre rude.
  3. Vælg Skift opløsning under Display.
  4. I rullemenuen i højre panel skal du vælge opløsningen 1920 x 1080.
  5. Klik på Anvend.
BEMÆRK: Hvis du ikke kan se den anbefalede opløsning som en indstilling, kan det være nødvendigt at opdatere skærmkortdriveren (GPU) ved at besøge Dell-webstedet Drivere &downloads eller webstedet for producenten af grafikkortet (GPU).

Hvis du vil nulstille Dell P2419H-skærmen til fabriksindstillingerne, skal du se afsnittet Nulstil til fabriksindstillinger i denne artikel.

Dell P2419H-skærmen har to indbyggede diagnosticeringer:

  • Selvtestfunktionen – Selvtestfunktionen på Dell P2419H-skærmen giver dig mulighed for at kontrollere, om skærmen fungerer korrekt.
  • Indbygget selvtest – Dell P2419H-skærmen har en indbygget selvtest, der hjælper dig med at identificere, om skærmens unormale funktion skyldes skærmen eller grafikkortet (GPU) på din computer. Når du konstaterer afvigelser på skærmen, såsom forvrængning, klarhedsproblemer, horisontale eller vertikale linjer, farveudtoning osv., er det altid en god idé at isolere computerskærmen ved at køre den indbyggede diagnosticering.

Hvis du vil lære at køre en diagnosticeringstest, skal du se afsnittet Kørsel af diagnostik på Dell P2419H-skærm i denne Dell Knowledge Base-artikel.

Afsnittet Fejlfinding i denne Dell Knowledge Base-artikel indeholder oplysninger om fejlfinding af almindelige problemer med Dell P2419H-skærmen. Sektionen har fejlfindingstrin til, hvordan du løser problemer med strøm, skærmbillede, farve eller skarphed, forvrængning, vandrette eller lodrette streger, lysstyrke eller pixel osv.

Du kan navigere i OSD-menuen (On-Screen Display) med knapperne på skærmen. Skærmens knapper er som regel i højre side, enten på siden, på forsiden eller i bunden af skærmen. For at få adgang til OSD-menuen (On-Screen Display) skal du trykke på Knap 3 på skærmen.

Der er flere oplysninger om brug af OSD-menuen (On-Screen Display) og forskellige menupunkter i afsnittet Betjening af din skærm i brugervejledningen til Dell P2419H-skærmen.

.

Additional Information

Skærmikon Du kan finde flere oplysninger om og support til din Dell-computerskærm, skærm til stationær eller bærbar computer eller tabletskærm på vores Skærmsupportwebsted.


Support uden for garantien Er garantien udløbet? Intet problem. Gå til webstedet Dell.com/support, og indtast din Dell-servicekode for at se vores tilbud.

BEMÆRK: På nuværende tidspunkt er der kun tilgængelige tilbud til computerkunder i USA, Canada, Storbritannien og Frankrig. Server og storage er ikke omfattet.

Affected Products

Dell P2419H
Article Properties
Article Number: 000123883
Article Type: Solution
Last Modified: 31 Aug 2024
Version:  8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.