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PowerStore: PowerStore system(s) not present after logging into the online CloudIQ portal

Summary: This article provides some checks to verify that the PowerStore is configured properly to send data to CloudIQ.

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Article Content


Symptoms

The CloudIQ portal (cloudiq.dell.com) may not display the PowerStore appliances in the existing inventory.

If the PowerStore is the first CloudIQ supported appliance in the inventory, the CloudIQ portal may display this message: No CloudIQ Compatible Systems Detected

SLN322464_en_US__1image(19495)

Cause

The problem may be caused by many different issues ranging from appliance setup to user access.

The PowerStore CloudIQ configuration is documented in KB  PowerStore: How to configure CloudIQ for PowerStore

Resolution

  1. Make sure all the requirements are in place and the registration was done, see PowerStore: How to configure CloudIQ for PowerStore
  2. Confirm that the PowerStore appliance has SupportAssist enabled and Connect to CloudIQ is selected in the GUI:
Settings > Support > Support Assist
SLN322464_en_US__3image(19500)

Or via CLI:
[SVC:root@xxxxx-B user]$ svc_remote_support list
Cluster Configuration:
type                      SRS_Gateway_Tier3
connectivity_qos          Good
last_update               2020-08-13 16:51:53+0
is_cloudiq_enabled        True
  1. Confirm that your username has completed the CloudIQ registration by logging into cloudiq.dell.com
  2. If you are unable to see the PowerStore in CloudIQ, engage Dell EMC support and reference this KB article.

Article Properties


Affected Product

PowerStore

Last Published Date

21 Feb 2021

Version

5

Article Type

Solution