Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Avvisi PowerStore: utilizzo della capacità fisica

Summary: In questo articolo vengono descritti gli avvisi relativi alla mancanza di spazio fisico e agli avvisi offline generati.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Se Dell PowerStore rileva un problema, viene generato un avviso di errore per facilitarne l'identificazione. Questo articolo spiega le possibili cause e le soluzioni per risolvere questi avvisi di errore. Se il problema non viene risolto anche dopo aver seguito la soluzione fornita, consultare le opzioni di contatto del supporto tecnico.
SLN317187_en_US__1icon Nota: non è possibile trovare le informazioni necessarie? Compilare il modulo di feedback alla fine di questo articolo.

Cause

  1. La capacità fisica indica la capacità che il cliente può utilizzare per le proprie applicazioni, inclusi i dati di sistema utilizzati nella gestione di tutti gli oggetti dell'appliance.
  2. Gli avvisi riportati di seguito vengono generati quando la capacità fisica per un appliance specifico raggiunge una soglia predefinita. Potrebbe essere necessario che l'utente intervenga per evitare che venga attivata la modalità WPM.
  3. Quando un appliance raggiunge la capacità massima, entra in uno stato noto come WPM (Write Protect Mode, modalità di protezione da scrittura). In modalità WPM, tutti i volumi passano allo stato read-only ed è necessaria una riparazione del sistema.
  4. Gli avvisi vengono generati quando un appliance raggiunge il 70% della sua capacità e continuano ad essere generati fino a quando l'appliance esaurisce lo spazio ed entra in modalità WPM.
  • Livelli di utilizzo eccessivi possono influire sulle prestazioni del cluster.
  • La migrazione a questo appliance può contribuire a far aumentare l'utilizzo di spazio.

Consigli generali:

  • Mantenere un tasso di utilizzo inferiore all'85% per appliance.
  • Utilizzare un dataset in media non altamente comprimibile (compressione superiore a 8:1).

Riferimenti aggiuntivi

Resolution

ID dell'avviso DATA_PATH_USER_TIER_CAPACITY_UTILIZATION_ABOVE_70_PERCENT
DATA_PATH_USER_TIER_CAPACITY_UTILIZATION_ABOVE_80_PERCENT
DATA_PATH_USER_TIER_CAPACITY_UTILIZATION_ABOVE_90_PERCENT
DATA_PATH_USER_TIER_CAPACITY_UTILIZATION_ABOVE_95_PERCENT
DATA_PATH_USER_TIER_CAPACITY_UTILIZATION_ABOVE_96_PERCENT
DATA_PATH_USER_TIER_CAPACITY_UTILIZATION_ABOVE_97_PERCENT
DATA_PATH_USER_TIER_CAPACITY_UTILIZATION_ABOVE_98_PERCENT
DATA_PATH_USER_TIER_CAPACITY_UTILIZATION_ABOVE_99_PERCENT
DATA_PATH_USER_TIER_CAPACITY_UTILIZATION_ABOVE_95_PERCENT_NDU
DATA_PATH_USER_TIER_CAPACITY_UTILIZATION_ABOVE_96_PERCENT_NDU
DATA_PATH_USER_TIER_CAPACITY_UTILIZATION_ABOVE_97_PERCENT_NDU
DATA_PATH_USER_TIER_CAPACITY_UTILIZATION_ABOVE_98_PERCENT_NDU
DATA_PATH_USER_TIER_CAPACITY_UTILIZATION_ABOVE_99_PERCENT_NDU
Testo dell'avviso
Capacity utilization is above 70 percent.
Capacity utilization is above 80 percent.
Capacity utilization is above 90 percent.
Capacity utilization is above 95 percent.
Capacity utilization is above 96 percent.
Capacity utilization is above 97 percent. 
Capacity utilization is above 98 percent.              
Capacity utilization is above 99 percent.   
Physical capacity utilization increased above 95% during NDU
Physical capacity utilization increased above 96% during NDU
Physical capacity utilization increased above 97% during NDU
Physical capacity utilization increased above 98% during NDU  
Physical capacity utilization increased above 99% during NDU       
Codice errore (0x00200E01)
(0x00200E02)
(0x00200E03)
(0x00200E04)
(0x00200E05)
(0x00200E06)
(0x00200E07)
(0x00200E08)
(0x00200E0A)
(0x00200E0B)
(0x00200E0C)
(0x00200E0D)
(0x00200E0E)
Risoluzione  

La risoluzione varia a seconda del tipo di avviso e della condizione:

  • Per i codici di avviso 0x00200E01 - 0x00200E08, se la compressione del dataset è inferiore a 8:1, fare riferimento alla sottosezione Avvisi di spazio con dataset standard.
  • Per i codici di avviso 0x00200E01 - 0x00200E08, se la compressione del dataset è superiore a 8:1, fare riferimento alla sottosezione Avvisi di spazio con dataset altamente comprimibili.
  • Per i codici di avviso 0x00200E0A - 0x00200E0E, fare riferimento alla sottosezione Avvisi di spazio durante un NDU.
  • Per altri problemi noti relativi all'occupazione dello spazio, fare riferimento alla sottosezione Problemi noti.

Avvisi di spazio con dataset standard

Se la capacità fisica indicata nell'avviso corrisponde a quella indicata in PowerStore Manager (ad esempio, l'avviso indica un utilizzo del 70% e l'interfaccia utente mostra che viene utilizzato il 70%), il problema può essere risolto in uno dei seguenti modi:

  1. Aggiungere il numero necessario di unità. Per ulteriori informazioni, contattare l'Account Team locale per conoscere il numero corretto.
  2. Eliminare le risorse di storage non necessarie (volumi, snapshot, cloni). Il processo di recupero dello spazio può richiedere diverso tempo.
  3. Eseguire la migrazione ad altri appliance dello stesso cluster (solo se il cluster include più appliance).
  4. Sospendere le sessioni di replica, modificare le pianificazioni delle snapshot o trasferire la replica su altri appliance o cluster.
  5. Eseguire il recupero dello spazio - Consultare il manuale del sistema operativo in uso per istruzioni su come recuperare spazio utilizzando il sistema operativo.

Avvisi di spazio con dataset altamente comprimibili 

Se la capacità fisica indicata nell'avviso non corrisponde a quella indicata in PowerStore Manager (ad esempio, l'avviso indica un utilizzo del 70% e l'interfaccia utente mostra che viene utilizzato il 50%), il problema può essere risolto in uno dei seguenti modi:

  • L'origine del problema è probabilmente un dataset altamente comprimibile (compressione superiore a 8:1). Per confermare, controllare l'interfaccia utente di PowerStore Manager, sezione Savings.
  • Nella schermata riportata di seguito, ad esempio, la capacità fisica è al 30%. Se l'appliance ha inviato un avviso su un utilizzo della capacità fisica superiore al 70%, è molto probabile che la causa sia un dataset altamente comprimibile:
image.png
  • Controllare la sezione Data Savings. La riduzione dei dati è una combinazione del rapporto di compressione e del rapporto di deduplica. 
  • Come linea guida, un risparmio di dati superiore a 32:1 può indicare un dataset altamente comprimibile, che genera un avviso sulla capacità. 
image.png
 

Risolvere il problema in uno dei modi seguenti:

  1. Eliminare le risorse di storage non necessarie (volumi, snapshot, cloni). Il processo di recupero dello spazio può richiedere diverso tempo.
  2. Eseguire la migrazione ad altri appliance dello stesso cluster (solo se il cluster include più appliance).
  3. Sospendere le sessioni di replica e le pianificazioni delle snapshot e trasferire la replica su altri appliance o cluster.
  4. Eseguire il recupero dello spazio - Consultare il manuale del sistema operativo in uso per istruzioni su come recuperare spazio utilizzando il sistema operativo.
 

Avvisi di spazio durante un NDU

In PowerStore OS 3.0 sono stati aggiunti nuovi avvisi relativi all'utilizzo della capacità durante un NDU:

  1. Prima dell'avvio dell'NDU, PUHC (Pre Upgrade Health Check) verifica che la capacità utilizzata sull'appliance non sia superiore all'85%.
  2. Se per qualsiasi motivo durante l'NDU l'utilizzo della capacità raggiunge livelli elevati, è necessario adottare misure speciali.
  3. Mentre è in corso un upgrade (NDU), non è possibile aggiungere unità, il che significa che le soluzioni alternative per il ripristino dalla modalità WPM sono molto limitate ed è pertanto necessario prestare molta attenzione se questi avvisi vengono ricevuti durante un NDU.
  4. Mentre è in corso un upgrade (NDU), diversi meccanismi interni sono disabilitati, incluso il recupero dello spazio interno; ciò significa che se per qualsiasi motivo l'NDU ha esito negativo, il problema deve essere risolto il prima possibile.
    IMPORTANTE: non lasciare trascorrere troppo tempo dopo che un NDU non è stato completato su un appliance.

Risolvere il problema in uno dei modi seguenti:

  1. Ridurre le operazioni I/O di scrittura sull'appliance che sta per esaurire lo spazio fino a quando l'NDU non viene completato.
  2. Eliminare le risorse di storage non necessarie (volumi, snapshot, cloni). Il processo di recupero dello spazio può richiedere diverso tempo.
  3. Eseguire la migrazione ad altri appliance dello stesso cluster (solo se il cluster include più appliance).
  4. Sospendere tutte le sessioni di replica, le pianificazioni delle snapshot e i trasferimenti verso l'appliance.
  5. Eseguire il recupero dello spazio - Consultare il manuale del sistema operativo in uso per istruzioni su come recuperare spazio utilizzando il sistema operativo.

     
     

    Per i codici di errore (0x00200701) (0x00201401) (0x00201501) relativi agli avvisi sulla capacità della modalità WPM in PowerStore, consultare l'articolo della Knowledge Base 193645: Avvisi PowerStore: avvisi sui limiti di capacità massima del sistema (in inglese)  


    Per i codici errore (0x00200401) (0x00200501) in relazione al tier dei dati o dei metadati del registro offline in PowerStore, consultare l'articolo della Knowledge Base 130637: Avvisi PowerStore: avvisi di arresto del percorso dati e dello stato del vault (in inglese)


    Additional Information

    Problemi noti:

    Article Properties


    Affected Product

    PowerStore

    Last Published Date

    20 Dec 2022

    Version

    15

    Article Type

    Solution