Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

NetWorker: Se puede iniciar sesión en NMC, pero se recibe la ventana emergente "Unable to connect to server: No se puede autenticar con el servidor "server-name": Error de autenticación: why = Server rejected credentials"

Summary: Este problema puede aparecer si el servicio NMC (gstd) y el servicio del servidor de NetWorker (nsrd) están instalados en hosts independientes. Puede iniciar sesión en NMC, pero si hace clic en diferentes pestañas y opciones, se produce la ventana emergente de error: "No se puede conectar al servidor: No se puede autenticar con el servidor networker-server: Error de autenticación: why = Server rejected credentials" ...

This article applies to   This article does not apply to 

Symptoms

Este problema puede aparecer si el servicio NMC (gstd) y el servicio del servidor de NetWorker (nsrd) están instalados en hosts independientes. Puede iniciar sesión en NMC, pero si hace clic en diferentes pestañas y opciones, se produce la ventana emergente de error: "No se puede conectar al servidor: No se puede autenticar con el servidor networker-server: Error de autenticación: why = Server rejected credentials"

Cause

Esto puede deberse a conflictos de emparejamiento o ajustes de permisos incorrectos.

Resolution

Borre la información del par en el servidor de NMC y en el servidor de NetWorker:
Una vez que se haya eliminado la información del par, intente iniciar sesión en NMC. Si el error continúa, puede ejecutar los siguientes comandos en el servidor de NetWorker:
nsrauthtrust -H authc-server-name -P 9090
nsraddadmin -H authc-server-name -P 9090

Affected Products

NetWorker

Products

NetWorker, NetWorker Management Console
Article Properties
Article Number: 000064046
Article Type: Solution
Last Modified: 27 Sep 2023
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.