Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

NetWorker: Kunne logge på NMC, men modtage pop op-meddelelsen "Kan ikke oprette forbindelse til serveren: Kunne ikke godkende med serverens "servernavn": Godkendelsesfejl: Hvorfor = Server afvist legitimationsoplysninger"

Summary: Dette problem kan opstå, hvis NMC-tjenesten (gstd) og NetWorker Server-tjenesten (nsrd) er installeret på separate værter. Du kan logge på NMC, men hvis du klikker på forskellige faner og indstillinger, vises fejlen i pop op-vinduet: "Kan ikke oprette forbindelse til serveren: Kan ikke godkende med serverens networker-server: Godkendelsesfejl: Hvorfor = Server afvist legitimationsoplysninger" ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Dette problem kan opstå, hvis NMC-tjenesten (gstd) og NetWorker Server-tjenesten (nsrd) er installeret på separate værter. Du kan logge på NMC, men hvis du klikker på forskellige faner og indstillinger, vises fejlen i pop op-vinduet: "Kan ikke oprette forbindelse til serveren: Kan ikke godkende med serverens networker-server: Godkendelsesfejl: hvorfor = Server afvist legitimationsoplysninger"

Cause

Dette kan skyldes peering-konflikter eller forkerte indstillinger for tilladelser.

Resolution

Ryd peer-oplysningerne på NMC-serveren og NetWorker-serveren:
Når peer-oplysningerne er blevet slettet, skal du forsøge at logge på NMC. Hvis fejlen fortsætter, kan du køre følgende kommandoer på NetWorker-serveren:
nsrauthtrust -H authc-server-name -P 9090
nsraddadmin -H authc-server-name -P 9090

Affected Products

NetWorker

Products

NetWorker, NetWorker Management Console
Article Properties
Article Number: 000064046
Article Type: Solution
Last Modified: 27 Sep 2023
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.