Symptoms
This issue happens during LCM when trying to apply firmware updates to the ESXi host.
During Lifecycle Management (LCM) upgrade, upgrading the ESXi hosts may fail with error message similar to: "Failed upgrade firmwares via PTAgent".
Cause
There are multiple reasons why this generic issue may happen. This KB article is for a known issue with iDRAC.
Resolution
Since there are multiple reasons that may lead to this symptom, the first thing is to click retry button on GUI and try again.
If it fails on the same ESXi host with the same error message:
- Log in to the iDRAC of the host with the issue using SSH. If iDRAC is not connected, SSH to the corresponding ESXi host, and then from ESXi host, SSH to IP 169.254.0.1 using iDRAC account
- Run command.
racadm jobqueue delete -i JID_CLEARALL_FORCE
- Reset iDRAC using iDRAC GUI or ESXi command line following KB 511713.
- Waiting for a few minutes, then retry LCM update.
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Affected Products
VxRail Appliance Series
Products
VxRail Appliance Series