Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Data Domain: DDBoost User показывает состояние блокирования

Summary: В этой базе знаний описана проблема, в результате которой пользователь ddboost отображает состояние блокирования на GUI, что в результате сбоя резервного копирования и приложения резервного копирования не происходит обмен данными с сервером Storage Server Data domain. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Как проверить

Единственный способ увидеть, что срок действия пароля истек, или в течение 7 дней после истечения срока действия будет SSH в систему DD с помощью пользователя ddboost из приложения резервного копирования.
Таким образом, трудно проверить, что срок действия пароля близок к сроку действия, или срок его действия истек.

Пример
ssh ddboost@ "тестдд. EMC. com"
ОС
Data domain Пароль необходимо изменить немедленно (срок давности пароля)
. Последний вход в систему: Четверг апреля 21 13:41:18 пдт 2016 от testavamar.EMC.com на SSH
Предупреждение. Срок действия вашего пароля истек.
Вы должны изменить свой пароль сейчас и войти в систему еще раз!
Смена пароля для ddboost.
(текущий) пароль UNIX:

 

Наблюдаемые проблемы
  • Пользователь ddboost имеет состояние «заблокировано» на веб-GUI System Manager.
  • Такие приложения резервного копирования, как Avamar, сеть и NetBackup, будут возникать в случае сбоя резервного копирования в DD
  • Приложение резервного копирования выдаст сообщение о недоступности для связи с Data Domain Storage Server
  • Это состояние можно увидеть на вкладке «DD Boost» или «доступ к > локальным пользователям» меню с левой стороны
kA2f100000005aWCAQ_3_0
kA2f100000005aWCAQ_3_1

Cause

Основная причина
Основная причина того, что пользователь ddboost заблокировался из-за истечения срока действия пароля.

Причина
  • Выполните команду No User Password Show старение
  • Скорее всего, вы увидите, что для параметра «Максимальное количество дней между изменениями» установлено значение 90 
  • Кроме того, в веб-GUI это можно увидеть в разделе «Локальные пользователи > » (показаны красным цветом на рисунке).
 
kA2f100000005aWCAQ_1_0
  • Это вызвано тем, что после модернизации DDOS до 5,6 или выше максимальное количество дней между изменениями равно по умолчанию 90 дн.
  • Даже если вы меняете срок давности пароля на более 90 дней, при последующих обновлениях (например, с 6,0 до 6,1) будет снова установлено значение по умолчанию в 90 дня.

Resolution


Временные
Когда пользователь ddboost блокируется;
  1. Вход в систему Data Domain в качестве пользователя sysadmin (или любого другого пользователя с ролями администратора)
  2.  Включение пользователя ddboost
# User Enable < ddboost — пользовательская >
  1.  Убедитесь, что теперь пользователь ddboost включен.
# список отображения для пользователей

После выполнения действий, выполненных выше, вы должны получить доступ еще раз и не предпринимать никаких проблем в течение других 90 дней.



Решение
1. Установите оповещение на своей стороне, чтобы изменить пароль ddboost в течение кажд. 90 дней, если вы хотите оставить значение по умолчанию 90 Day.
(Помните, что при переSSH в систему с использованием пользователя ddboost в течение 7 дней до истечения срока действия пароля будет выдано предупреждение о необходимости изменения с DD.)

Это может быть не очень практичным, так что лучше использовать решение;

2Измените значение параметра max-Days-rechange 90 на гораздо более высокое значение в вашей системе DD;
# пароль пользователя в срок давности Настройка ddboost Max-Days-rechange 99999
# пароль пользователя ввод пароля по срокам хранения


Приведенное выше значение означает, что вы не хотите изменять пароль ddboost в любое время (273 лет), чтобы он был точным!).
Тем не менее, вы можете изменить их в любое желаемое время.

Важное примечание. Не забудьте выполнить повторную проверку и настройку после модернизации DDoS

Дополнительные сведения,

Если по-прежнему не удается получить доступ или выполнить резервное копирование в DD с помощью пользователя ddboost после нескольких попыток применения резервного копирования для доступа к DD и серефор учетная запись ddboost останется заблокированной в течение периода времени (зависит от количества неудачных попыток входа).   Может потребоваться остановить сервисы приложения резервного копирования, которые обмениваются данными с DD, чтобы обеспечить непрерывное обнуление тайм-аута.

Откройте SR с поддержкой Data Domain, если после выполнения действий, описанных в этой базе знаний, остались проблемы.

Additional Information

Содержание этой статьи переведено на другие языки: 
https://downloads.dell.com/TranslatedPDF/ES_KB520213.pdf
https://downloads.dell.com/TranslatedPDF/DE_KB520213.pdf
https://downloads.dell.com/TranslatedPDF/FR_KB520213.pdf
https://downloads.dell.com/TranslatedPDF/IT_KB520213.pdf
https://downloads.dell.com/TranslatedPDF/JA_KB520213.pdf
https://downloads.dell.com/TranslatedPDF/KO_KB520213.pdf

Affected Products

Data Domain

Products

Data Domain, Data Domain Boost
Article Properties
Article Number: 000057030
Article Type: Solution
Last Modified: 19 Jan 2024
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.