Data Protection Advisor (DPA): Reports are not pulling data according to the selected scope
Summary: Data Protection Advisor (DPA) reports scope error: backup application groups list all clients, backup client groups list the first client, server name scope works; fixed in 18.1 b89 and 18.2.0 b54. ...
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Symptoms
When running the Client Details or Job Summary report the following results are seen:
- When the report is scoped to any backup application group object such as NetWorker, Avamar, NetBackup, etc the report pulls the clients from ALL the servers in the entire DPA Inventory.
- When scoped to Backup Client group object the report returns only the first client in the group
- However, when using the backup application server name object as scope it pulls the clients correctly
Cause
This is a known Bug/Defect in Data Protection Advisor.
Resolution
Resolved in Data Protection Advisor 18.1 patch b89 and above version.
Resolved in Data Protection Advisor 18.2.0 patch b54 and above version.
The Patch is available through Dell EMC Technical Support.
Please contact Dell EMC Technical Support for further details or information.
Resolved in Data Protection Advisor 18.2.0 patch b54 and above version.
The Patch is available through Dell EMC Technical Support.
Please contact Dell EMC Technical Support for further details or information.
Additional Information
See DCE-4098 for further information.
Affected Products
App Direct File System AgentArticle Properties
Article Number: 000055565
Article Type: Solution
Last Modified: 09 Dec 2025
Version: 4
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