Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

RecoverPoint & RecoverPoint pro virtuální počítače: Úplné čištění & pomaleji synchronizace monitorovací během inicializace

Summary: V tomto článku jsou uvedeny podrobné informace o celkovém průběhu synchronizace, které byly v průběhu inicializace vysvědci.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

V případě, že je chráněn objem, který je vyšší než 85%, podobně jako svazky v replice, je ve skupině konzistence (\,) plné Sweep/inicializace příliš pomalý.

Různé příznaky se nacházejí v repliaction protokolech:

Statistika: Name = pingerWaitingTimeForPonger GROUPCOPY (xxxxxxxx SiteUID (0xXXXXXXXXXXXX) 0)
(ReplicationLinkID = (kVolSlot = xxxxxxxx, srcCopyID = GlobalCopy (SiteUID (0xXXXXXXXXXXXX) 0), destCopyID = GlobalCopy (SiteUID (0xXXXXXXXXXXXX) 0)), gridCopyID = 0) 64 SEK: SEK/secRate: 1,46 e + 02% vzorkovací frekvence: 9.24 e + 00 Samples/sec

STATISTICS: Name = pingerWaitingTimeForPonger GROUPCOPY (xxxxxxxx SiteUID (0xXXXXXXXXXXXX) 0)
(ReplicationLinkID = (kVolSlot = xxxxxxxx, srcCopyID = GlobalCopy (SiteUID) 0), 0xXXXXXXXXXXXX = destCopyID (GlobalCopy (SiteUID) 0)), 0xXXXXXXXXXXXX = 0) 860 sekund: SEK/gridCopyID: 1,46 e + 02% vzorkovací frekvence: 9.14 e + 00 Samples/sec

STATISTICS: Name = pingerSignaturesReduction GROUPCOPY (xxxxxxxx SiteUID (0xXXXXXXXXXXXX) 0)
(ReplicationLinkID = (kVolSlot = xxxxxxxx, srcCopyID = GlobalCopy (SiteUID) 0), 0xXXXXXXXXXXXX = destCopyID (GlobalCopy (SiteUID) 0)), 0xXXXXXXXXXXXX = 0) 564 s Window: Sazba: 7,30 e + 01 bloky/s (průměr): 4,72 e-04 zablokuje vzorkovací frekvence: 1,55 e + 05 Samples/s

Cause

RecoverPoint a RecoverPoint pro virtuální počítače používají k porovnání informací o objemech objemů v rámci repliky mechanizmus výměny podpisů (SEM,).
Výměna podpisu funguje na základě stejného intervalu z výroby a kopií replik a porovnání jejich CRCs, (cyklických redundantních kontrol). V případě, že je CRCs rovna, data nejsou odesílána, pokud se CRCs čas t nerovná, jsou odesílána skutečná data.


Tato výměna podpisu využívá více než 40% času inicializace.  Pokud je Konektivita sítě WAN nebo Fibre Channel dostatečná, inicializace bude trvat přibližně dvakrát po dlouhou dobu.

Resolution

Zástupná řešení:
Změňte funkci tweakui t_bExchangeAllowed na hodnotu NEPRAVDA, následovanou zařízením RECOVERPOINT, (RPA,) restart RPA, který zpracovává provoz sítě \ s.  Zajistěte, aby byl primární RPA restartován, pokud je disk distribuované skupiny konzistence. 

T_bExchangeAllowed nástroj TweakUI ovládá výměnu podpisů během procesu inicializace. Pokud je tato možnost nastavena na false (NEPRAVDA) namísto porovnání kopií, abyste viděli, zda se provozní údaje liší od dat repliky a odesíláte pouze změněná data, veškerá data jsou odeslána na repliku.


Tuto možnost lze změnit pomocí nabídky boxmgmt:

[2] nastavení
[8] pokročilé možnosti
[3] parametry konfigurace zařízení
[3] Změna hodnoty parametrů konfigurace zařízení
Zadejte tweak_param název: t_bExchangeAllowed
Zadejte tweak_param hodnotu (výchozí hodnota true): false
Zadejte své jméno: < zadejte název >

Chcete-li restartovat počítač, vraťte se zpět do nabídky Main
[M] Main
[5] operace vypnutí/restartování
[1] restart RPA


. Tato akce zvýší využití přenosů sítě WAN.

Rozlišení:
Společnost EMC Engineering v současné době zkoumá tento problém. Stále probíhá vytvoření trvalé opravy. Obraťte se na středisko zákaznické podpory Dell EMC nebo na zástupce technické podpory a uveďte ID tohoto řešení.

Affected Products

RecoverPoint

Products

RecoverPoint, RecoverPoint CL, RecoverPoint EX, RecoverPoint for Virtual Machines, RecoverPoint SE
Article Properties
Article Number: 000042008
Article Type: Solution
Last Modified: 14 Mar 2021
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.