Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

VxRail: A conta mystic está bloqueada devido a uma série de logins com falha

Summary: Este artigo descreve um problema com a conta Dols no VxRail bloqueada devido a repetidas tentativas de log-in com falha e explica como redefinir essa conta bloqueada

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Durante as atividades de solução de problemas, após repetidas falhas de log-in, a conta Dolam fica bloqueada.

Cause

Com várias falhas de log-in, a conta mystic é bloqueada. Com o seguinte prompt de erro:
 
Error message:
Account locked due to 5 failed logins
Access denied
Using keyboard-interactive authentication.
Password:

Mensagem de erro
 

Resolution

Para desbloquear a conta, o usuário Dolize precisa ser redefinido por root. No entanto, o log-in root é proibido por meio do console SSH e VBM. Portanto, o acesso por meio do vSphere Web ou do client windows pode ser necessário.

1. Inicie o Console da Web:

Iniciar o console da Web

2. Faça log-in com o nome de usuário root

Log-in: root

3. Execute o comando para verificar a quantidade de tentativas com falha e reativar a conta:

para mostrar quantas tentativas de log-in com falha
# pam_tally2 -u mystic
Para redefinir a conta e verificar novamente para garantir que as falhas mostrem 0
# pam_tally2 -u mystic --reset
# pam_tally2 -u mystic

Mensagens do console

4. Depois que a conta for desbloqueada, o registro com o usuário Dols deve funcionar agora:

Faça log-in como:



 

Vídeo: VxRail: A conta mystic está bloqueada devido a uma série de logins com falha



Assista em https://youtu.be/RMFWD5gFjew

Affected Products

VxRail Software

Products

VxRail Appliance Series, VxRail Gen2 Hardware, VxRail Software
Article Properties
Article Number: 000016220
Article Type: Solution
Last Modified: 28 Jul 2023
Version:  8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.