Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

PowerProtect Data Manager : Impossible d’ajouter un vCenter

Summary: Les utilisateurs peuvent ne pas être en mesure de lire un vCenter après une suppression accidentelle.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Un vCenter est ajouté en tant que source d’inventaire et en tant que vCenter d’hébergement. Lorsque le vCenter est supprimé en tant que source d’inventaire, le même vCenter que l’hébergement de vCenter continue d’exister dans PowerProtect Data Manager de manière invisible. Il est donc impossible d’ajouter le même vCenter avec un nom d’hôte et/ou un certificat différents à PowerProtect Data Manager.

Cause

Le problème est dû à un problème de code dans la version 19.13 qui est résolu dans la version 19.16.

Resolution

Il existe deux options pour contourner ce problème :
  • Suppression manuelle de vCenter d’ES avant lecture avec un nom d’hôte et/ou un certificat différents (cela nécessite une escalade à l’équipe d’ingénierie Dell Technologies).
  • Ajout du vCenter à l’aide du même nom d’hôte et du même certificat.
Article Properties
Article Number: 000218309
Article Type: Solution
Last Modified: 13 Oct 2023
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.