Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

PowerStore: La expansión del DAE requiere una escalación posterior al NDU a PowerStoreOS 2.1

Summary: PowerStoreOS 2.1 presenta un posible problema para agregar un DAE nuevo después de la NDU de cualquier versión anterior a 2.1. Este problema puede provocar varios problemas según la forma en que el usuario agrega el DAE nuevo. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Este problema solo afecta a los usuarios que actualizaron a PowerStoreOS 2.1 y planean agregar un nuevo gabinete de DAE.
 
Situación Procedimiento seguido Impacto en el usuario
Agregar el primer gabinete de DAE
  • El DAE contiene unidades.
  • Todos los cables SAS se conectan antes de encender el DAE.
Nota: Este es el procedimiento oficial para agregar el primer gabinete de DAE.
  • Una PSU se muestra vacía en PowerStore Manager.
  • La PSU par muestra que no está inicializada en PowerStore Manager.
  • La actualización del firmware de la PSU del DAE recién agregado está bloqueada.
  • No se emite ninguna alerta por problemas de la PSU del DAE o por problemas de CA.
  • Las unidades están integradas en el DRE (subsistema RAID).
  • Posible DU si se pierde la CA en la PSU del DAE
  • Si ambos nodos se reinician, el sistema no se inicia.
Agregar un gabinete DAE adicional
  • El DAE con unidades está encendido.
  • El DAE está conectado mediante una sola ruta.
  • El DAE está conectado mediante una segunda ruta.
Nota: Este es el procedimiento oficial para agregar un gabinete DAE adicional.
  • La PSU se muestra en buen estado en PowerStore Manager.
  • El estado de la PSU interna no está inicializado.
  • La actualización del firmware de la PSU del DAE recién agregado está bloqueada.
  • No se emite ninguna alerta por problemas de la PSU del DAE o por problemas de CA.
  • Posible DU si se pierde la CA en la PSU del DAE
  • Si ambos nodos se reinician, el sistema no se inicia.
  • Inundación de registros
Agregar un gabinete DAE vacío
  • El DAE vacío está encendido.
  • El DAE está conectado a un nodo.
  • Transcurrieron 30 segundos antes de que el DAE se conecte al otro nodo.
  • Esta situación puede ser más común con los usuarios de APEX.
  • Es muy probable que este problema ocurra cuando se agrega un DAE vacío adicional y no el primer DAE en el dispositivo.
  • La ALARMA interna del software puede hacer que ambos nodos se reinicien al mismo tiempo.
  • Debido a que ambos nodos se desconectan simultáneamente, el usuario puede experimentar una DU.

Cause

La causa es un problema de software.

Resolution

Este problema se resuelve en PowerStoreOS 2.1.1.

Solución alternativa: 
Comuníquese con el soporte técnico para obtener una solución alternativa antes de agregar un nuevo gabinete de DAE si no es posible actualizar a PowerStore 2.1.1.

Affected Products

PowerStore
Article Properties
Article Number: 000198829
Article Type: Solution
Last Modified: 02 Dec 2022
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.