Symptoms
Dit probleem betreft alleen gebruikers die een upgrade naar PowerStoreOS 2.1 hebben uitgevoerd en van plan zijn een nieuwe DAE-behuizing toe te voegen.
Scenario |
Gevolgde procedure |
Gebruikersimpact |
Eerste DAE-behuizing toevoegen |
- DAE bevat stations.
- Alle SAS-kabels zijn aangesloten voordat DAE wordt ingeschakeld.
Opmerking: Dit is de officiële procedure voor het toevoegen van de eerste DAE-behuizing. |
- Eén PSU toont leeg in de PowerStore Manager.
- Peer PSU toont niet-geïnitialiseerd in PowerStore Manager.
- PSU-firmware-upgrade van nieuw toegevoegde DAE is geblokkeerd.
- Er wordt geen waarschuwing gegeven voor DAE PSU-problemen of voedingsproblemen.
- Schijven zijn geïntegreerd in HET (RAID-subsysteem).
- Mogelijke DU als de voedingsadapter op de DAE PSU wordt verbroken.
- Als beide knooppunten opnieuw worden opgestart, start het systeem niet op.
|
Een extra DAE-behuizing toevoegen |
- DAE met stations is ingeschakeld.
- DAE is verbonden via één pad.
- DAE is verbonden via het tweede pad.
Opmerking: Dit is de officiële procedure voor het toevoegen van een extra DAE-behuizing. |
- PSU toont gezond in PowerStore Manager.
- Interne PSU-status is niet-geïnitialiseerd.
- PSU-firmware-upgrade van nieuw toegevoegde DAE is geblokkeerd.
- Er wordt geen waarschuwing gegeven voor DAE PSU-problemen of voedingsproblemen.
- Mogelijke DU als de voedingsadapter op de DAE PSU wordt verbroken.
- Als beide knooppunten opnieuw worden opgestart, start het systeem niet op.
- Logboek flood
|
Een lege DAE-behuizing toevoegen |
- Lege DAE is ingeschakeld.
- DAE is verbonden met één knooppunt.
- 30 seconden zijn verstreken voordat DAE is aangesloten op het andere knooppunt.
- Dit scenario komt mogelijk vaker voor bij APEX-gebruikers.
- Dit probleem doet zich waarschijnlijk voor bij het toevoegen van een extra lege DAE en niet de eerste DAE in het apparaat.
|
- Interne software PANIC kan ertoe leiden dat beide knooppunten gelijktijdig opnieuw worden opgestart.
- Als beide knooppunten gelijktijdig offline zijn, kan de gebruiker DU ervaren.
|
Cause
De oorzaak is een softwareprobleem.
Resolution
Dit probleem is opgelost in PowerStoreOS 2.1.1.
Oplossing:
Escaleer naar
technische support voor een tijdelijke oplossing voordat u een nieuwe DAE-behuizing toevoegt als een upgrade naar PowerStore 2.1.1 niet mogelijk is.
Affected Products
PowerStore