Symptoms
Problemet påverkar endast användare som har uppgraderat till PowerStoreOS 2.1 och planerar att lägga till ett nytt DAE-hölje.
Scenario |
Procedur följt |
Användarpåverkan |
Lägga till första DAE-höljet |
- DAE innehåller enheter.
- Alla SAS-kablar är anslutna innan DAE slås på.
Obs! Det här är den officiella proceduren för att lägga till det första DAE-höljet. |
- Ett nätaggregat visas tomt i PowerStore Manager.
- Peer-nätaggregatet visas som ej initierat i PowerStore Manager.
- Uppgradering av nätaggregatets fasta programvara för nyligen tillagda DAE blockeras.
- Ingen varning visas för problem med DAE-nätaggregat eller nätström.
- Hårddiskar är integrerade i TRANSFORM (RAID-delsystem).
- Potentiell dataotillgänglighet om nätströmmen försvinner på nätaggregatet.
- Om båda noderna startas om startar inte systemet.
|
Lägga till ytterligare ett DAE-hölje |
- DAE med enheter påslagna.
- DAE är ansluten med en sökväg.
- DAE ansluts med hjälp av den andra sökvägen.
Obs! Det här är den officiella proceduren för att lägga till ytterligare ett DAE-hölje. |
- PSU visas som det ska i PowerStore Manager.
- Internt nätaggregatstillstånd är inte initierat.
- Uppgradering av nätaggregatets fasta programvara för nyligen tillagda DAE blockeras.
- Ingen varning visas för problem med DAE-nätaggregat eller nätström.
- Potentiell dataotillgänglighet om nätströmmen försvinner på nätaggregatet.
- Om båda noderna startas om startar inte systemet.
- Loggström
|
Lägga till ett tomt DAE-hölje |
- Tom DAE är påslagen.
- DAE är ansluten till en nod.
- 30 sekunder har förflutit innan DAE ansluts till den andra noden.
- Det här scenariot kan vara vanligare med APEX-användare.
- Det här problemet uppstår sannolikt när du lägger till ytterligare en tom DAE och inte den första DAE i enheten.
|
- Intern programvarukrasch kan leda till att båda noderna startas om tillsammans.
- På grund av att båda noderna är offline samtidigt kan användaren uppleva ej tillgängliga användarfel.
|
Cause
Orsaken är ett programvaruproblem.
Resolution
Problemet är löst i PowerStoreOS 2.1.1.
Workaround:
Eskalera till
teknisk support för att få en tillfällig lösning innan du lägger till ett nytt DAE-hölje om det inte går att uppgradera till PowerStore 2.1.1.
Affected Products
PowerStore