Symptoms
This issue only affects users who upgraded to PowerStoreOS 2.1 and plan to add a new DAE enclosure.
Scenario |
Procedure Followed |
User Impact |
Adding First DAE Enclosure |
- DAE contains drives.
- All SAS cables are connected before DAE is powered on.
Note: This is the official procedure for adding the first DAE enclosure. |
- One PSU shows empty in the PowerStore Manager.
- Peer PSU shows uninitialized in PowerStore Manager.
- PSU firmware upgrade of newly added DAE is blocked.
- No Alert is raised for DAE PSU issues or AC issues.
- Drives are integrated into DRE (RAID Subsystem).
- Potential DU if AC is lost on DAE PSU.
- If Both nodes reboot, system does not start.
|
Adding an additional DAE Enclosure |
- DAE with drives is powered on.
- DAE is connected using single path.
- DAE is connected using second path.
Note: This is the official procedure for adding an additional DAE enclosure. |
- PSU shows healthy in PowerStore Manager.
- Internal PSU state is uninitialized.
- PSU firmware upgrade of newly added DAE is blocked.
- No Alert is raised for DAE PSU issues or AC issues.
- Potential DU if AC is lost on DAE PSU.
- If Both nodes reboot, system does not start.
- Log flood
|
Adding an Empty DAE Enclosure |
- Empty DAE is powered on.
- DAE is connected to one Node.
- 30 seconds have elapsed before DAE is connected to the other node.
- This scenario may be more common with APEX users.
- This issue most likely occurs when adding an additional empty DAE and not the first DAE in the appliance.
|
- Internal Software PANIC may lead both nodes to reboot in tandem.
- Due to both nodes offline concurrently, user may experience DU.
|
Cause
The cause is a software issue.
Resolution
This issue is resolved in PowerStoreOS 2.1.1.
Workaround:
Escalate to
technical support for a workaround before adding a new DAE enclosure if upgrade to PowerStore 2.1.1 is not possible.
Affected Products
PowerStore