Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Ethernet-Verbindung während des PXE-Starts unter Verwendung eines USB Typ-C-zu-Ethernet-Adapters verloren

Summary: Beheben von Problemen mit verlorener Ethernet- oder LAN-Verbindung, wenn PXE-Start mit einem USB-C-zu-Ethernet-Adapter verwendet wird.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Ethernet-Verbindung während der Image-Erstellung unterbrochen.

HINWEIS: Für diesen Artikel werden gute Kenntnisse in Bezug auf die Windows Imaging-Bereitstellung mit Microsoft SCCM 2012 oder MDT 2013 empfohlen.

Wenn Sie auf einem Laptop von Dell einen PXE-Start über einen USB Typ-C-zu-Ethernet-Adapter (Dongle, DA200, WD15 Dock usw.) ausführen, kann es zu einem Verlust der Netzwerkverbindung kommen, wenn der Computer während des Imaging-Prozesses neu gestartet wird.

Wenn der Adapter vom USB Type-C-Anschluss getrennt und wieder verbunden wurde, wählen Sie die Option für einen erneuten Versuch, und die Verbindung wird wiederhergestellt.

Cause

Dieses Problem wird durch den RealTek Ethernet-Treiber verursacht. Das Aktualisieren des RealTek Ethernet-Treibers auf die neueste Version hilft beim Beheben des Problems.

Resolution

Die Aktualisierung des RealTek-Treibers 10.12.1007.2016 auf das Windows 10 Preboot-Umgebungs-Image (PE) für System Center Configuration Manager (SCCM) 2012 und Microsoft Deployment Toolkit (MDT) 2013 wurde als Lösung für dieses Problem bestätigt.

Wählen Sie diesen Hyperlink aus, um den neuesten USB-GBD-Treiber herunterzuladen und den aktualisierten Ethernet-Treiber in das Start-Image zu integrieren.

Affected Products

Dell Adapter USB-C To Ethernet, Dell Adapter - USB-C to HDMI/VGA/Ethernet/USB 3.0 DA200
Article Properties
Article Number: 000144650
Article Type: Solution
Last Modified: 05 Dec 2023
Version:  9
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.