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ドメイン上のログイン画面でThunderboltドッキング ステーションが初期化されない

Summary: この記事では、ドメインで使用されている場合に、ログイン画面でDell Thunderboltドッキング ステーションが初期化されない問題について説明します。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

USBを使用してThunderbolt Dockに接続されているキーボードやマウスなどの周辺機器は、BIOSでは動作し、ログイン画面では動作せず、ログイン後に動作する場合があります。

影響を受けるプラットフォーム:

  • Dell Thunderbolt Dock TB15
  • Dell Thunderbolt Dock TB16
  • Dell Precision Dual USB-C Thunderbolt Dock - TB18DC
  • Dell Thunderbolt Dock - WD19TB
  • Dell Thunderbolt Dock - WD19TBS

Cause

Thunderboltインターフェイス アーキテクチャ(Thunderbolt 3まで)。

Resolution

カーネル ダイレクト メモリー アクセス(DMA)保護

Windowsで有効な新しいカーネルDMA保護では、オペレーティング システム(OS)を起動する前にThunderboltドッキング ステーションを初期化できません。これは設計どおりの正常な動作です。

ドメインログインを使用してグループポリシーをプッシュする企業または個人は、この問題に直面する可能性があります。これは、ユーザーがログインする前にグループ ポリシーがコンピューターにプッシュされないためです。


グループ ポリシーの変更

この動作を修正するには、ログイン画面でドッキング ステーションを初期化できるようにグループ ポリシーを変更する必要があります。

その他の情報:


Intuneの設定の例は次のとおりです。
Intune 設定の例

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Affected Products

Dell Thunderbolt Dock TB15, Dell Thunderbolt Dock TB16, Dell Precision Dual USB-C Thunderbolt Dock - TB18DC, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS
Article Properties
Article Number: 000134656
Article Type: Solution
Last Modified: 16 Oct 2024
Version:  7
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