Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

BIOS Recovery Steps for a No Post issue on OptiPlex, Alienware, XPS, Vostro, Inspiron Desktop, and Inspiron AIO PCs

Summary: The following article provides information about steps available for OptiPlex XX60, XX70, 7080, Alienware Aurora R5, R6, R7, R8, R9, R11, XPS 8910, 8930, 8920, Vostro 3690, 3890, 5890, and Inspiron 3891, Inspiron 7700 AIO, Inspiron 5400 AIO, Inspiron 5401 AIO systems. To aid those experiencing No Power-On Self-Test (POST) with power LED blink code 3-6 (blink three times, stop, and blink six times) or 3-7 (blink three times, stop, and blink seven times.) ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Are you seeing a 3-6 or 3-7 LED No POST diagnostic error on your OptiPlex, Alienware, XPS, Vostro, or Inspiron personal computer?

The following section of this article takes you through the steps that are required to use the integrated BIOS recovery facility. This facility aids you in recovering from a No POST issue on your system.

Affected systems:

  • OptiPlex 3060, 5060, 7060, 3070, 5070, 7070, 3080, 5080, 7080
  • Precision 3440
  • Alienware R5, R6, R7, R8, R9, R11
  • XPS 8910,8920,8930
  • Vostro 3690, 3890, 5890
  • Inspiron 3891
  • Inspiron 7700 AIO, Inspiron 5400 AIO, Inspiron 5401 AIO

Cause

NOTE: The BIOS Recovery procedure cannot be completed with a wireless keyboard. We suggest that you use a wired keyboard.

Resolution

This article takes you through how to perform BIOS recovery procedures. Either from the USB Key or the hard drive These are used once the BIOS has been corrupted and is reporting a startup issue such as a No POST error. (Such as the power LEDs blinking amber repeated in a pattern (3, 6) or (3, 7) during system boot.)

Recovering the BIOS from the USB Key

  1. Remove the power cable from the affected computer.

  2. On a working computer with Internet access, download the latest BIOS.exe:

    1. Go to the Dell Support Site.

    2. Enter the service tag or express service code of the affected personal computer to get drivers specific to how the system shipped.

      Alternatively, you can choose the affected personal computer system type from the product list to get a general list of drivers for that system.

    3. Click the Drivers & Downloads drawer in the menu.

    4. Ensure you have the correct operating system set.

    5. Select the BIOS drop-down category.

    6. Look for the System Type BIOS Update Driver.

    7. Click the Download button and follow the on-screen instructions to save the update file to a safe location on the working personal computer.

  3. On the working system, click the Start Menu icon. Go to the CommandPrompt/PowerShell application. Right-click the icon to run the command-line application as an administrator. (You need administrator rights on the working system for this work properly.)

  4. On your Windows Command-line application, go to the location you saved the BIOS update (that is cd c:\temp\) and type the following command to extract the recovery file:

    C:\<downloaded BIOS file location>\<downloaded BIOS filename.exe> /writehdrfile /writeromfile
  5. Rename the file from downloaded BIOS filename.hdr to BIOS_IMG.rcv.

  6. Copy the recovery image file BIOS_IMG.rcv to the root directory of a bootable USB drive.

  7. Plug the USB drive to the affected system.

  8. Plug the power cable back into the affected personal computer.

  9. When you power the system on, press and hold down the CTRL + ESC keys until the BIOS Recovery page appears. (If it cannot enter the BIOS Recovery page. Remove the power cable and CMOS battery coin and wait for about 1 min. Reseat the CMOS battery and then replug the power cable and reseat the CMOS battery and repeat step 9.)

  10. Select the Recover BIOS option on the screen to perform a BIOS recovery.

  11. The system shows a process bar of the BIOS Flashing Process. (It may take 1 minute to complete.)

  12. Once the BIOS flash process is complete, it displays an on-screen message asking you to Press any key to reset the system.

BIOS Flash Complete Message

Figure 4: BIOS Flash Complete Message

NOTE: BIOS recovery from a USB drive is only applicable in the FAT32 format:

Follow these steps to format the USB drive as FAT32:

  1. Plug the USB drive into a working personal computer.

  2. Press the Windows + E key together to open the File Explorer application. (also known as Windows Explorer)

  3. Right-click the applicable USB drive and click Format.

  4. Change the File system to FAT32.

  5. Check the box next to Quick Format.

  6. Click Start to begin formatting the USB drive.

Back to Top


Recovering the BIOS from the hard drive

  1. Remove the power cable from the affected personal computer.

  2. Once a SATA or M.2 NVMe drive is replaced, you can reinstate the BIOS Recovery capability. Reinstitute the default configuration on the SATA hard drive or M.2 NVMe SSD:

    1. Remove any newly added or replaced SATA hard drive or M.2 NVMe SSD from the system.

    2. Reconnect the SATA hard drive or NVMe SSD that originally shipped with the unit.

  3. Reconnect the power cable and power on the system. Wait for 20 to 30 seconds, for the system to boot into the BIOS recovery menu automatically.

  4. Select the Recover BIOS then 'continue', 'confirm' on the screen to perform a BIOS recovery. (If the BIOS recovery file is illegible, the dialogue displays UNSUPPORTED on the screen, and go to recovery from USB)
    Recover BIOS
    Figure 1: Recover BIOS
    Recover BIOS Screen for Inspiron 7700, Inspiron 5400, Inspiron 5401
    Figure 2: Recover BIOS Screen for Inspiron 7700, Inspiron 5400, Inspiron 5401
    The illegible  Screen
    Figure 3: The illegible Screen for Inspiron 7700, Inspiron 5400, Inspiron 5401

  5. The system shows a process bar of the BIOS Flashing Process. (It may take 1 minute to complete.)

  6. Once the BIOS flash process is complete, it displays an on-screen message asking you to Press any key to reset the system.

BIOS Flash Complete Message

Figure 4: BIOS Flash Complete Message

NOTE: BIOS recovery from a USB drive is only applicable in the FAT32 format:

Follow these steps to format the USB drive as FAT32:

  1. Plug the USB drive into a working personal computer.

  2. Press the Windows + E key together to open the File Explorer application. (also known as Windows Explorer)

  3. Right-click the applicable USB drive and click Format.

  4. Change the File system to FAT32.

  5. Check the box next to Quick Format.

  6. Click Start to begin formatting the USB drive.

Back to Top

Additional Information

Recommended Articles

Here are some recommended articles related to this topic that might be of interest to you.

Affected Products

Alienware Aurora R11, Alienware Aurora R5, Alienware Aurora R6, Alienware Aurora R7, Alienware Aurora R8, Alienware Aurora R9, Inspiron 5401 AIO, Inspiron 7700 AIO, Inspiron 3891, OptiPlex 3060 Tower, OptiPlex 3060 Micro , OptiPlex 3060 Small Form Factor, OptiPlex 3070 Tower, OptiPlex 3070 Micro, OptiPlex 3070 Small Form Factor, OptiPlex 3080 Tower, OptiPlex 3080 Micro, OptiPlex 3080 Small Form Factor, OptiPlex 5060 Tower, OptiPlex 5060 Micro, OptiPlex 5060 Small Form Factor, OptiPlex 5070 Tower, OptiPlex 5070 Micro, OptiPlex 5070 Small Form Factor, OptiPlex 5080 Tower, OptiPlex 5080 Micro, OptiPlex 5080 Small Form Factor, OptiPlex 5400 All-In-One, OptiPlex 7060 Tower, OptiPlex 7060 Micro, OptiPlex 7060 Small Form Factor, OptiPlex 7070 Tower, OptiPlex 7070 Micro, OptiPlex 7070 Small Form Factor, OptiPlex 7080 Tower, OptiPlex 7080 Micro, OptiPlex 7080 Small Form Factor, Precision 3440 XE Small Form Factor, Precision 3440 Small Form Factor, Vostro 3690, Vostro 3890, Vostro 5890, XPS 8910, XPS 8920, XPS 8930 ...
Article Properties
Article Number: 000130691
Article Type: Solution
Last Modified: 05 Dec 2024
Version:  23
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.