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PowerStore:登录 CloudIQ 在线门户后,PowerStore 系统不存在

Summary: 本文提供了一些检查,用于验证是否正确配置了 PowerStore 以将数据发送到 CloudIQ。

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Article Content


Symptoms

CloudIQ 门户 (cloudiq.dell.com) 可能不会在现有资源清册中显示 PowerStore 设备。

如果 PowerStore 是资源清册中的第一个 CloudIQ 支持的设备,则 CloudIQ 门户可能会显示以下消息:No CloudIQ Compatible Systems Detected(未检测到与 CloudIQ 兼容的系统)

SLN322464_en_US__1image(19495)

Cause

此问题可能是由从设备设置到用户访问权限等许多不同问题引起的。

PowerStore CloudIQ 配置记录在以下知识库文章中 PowerStore:如何为 PowerStore 配置 CloudIQ

Resolution

  1. 确保所有要求均已满足并且注册已完成,请参阅 PowerStore:如何为 PowerStore 配置 CloudIQ
  2. 确认 PowerStore 设备已启用 SupportAssist,并已在 GUI 中选择了 Connect to CloudIQ
Settings > Support > Support Assist
SLN322464_en_US__3image(19500)

或通过 CLI:
[SVC:root@xxxxx-B user]$ svc_remote_support list Cluster Configuration: type SRS_Gateway_Tier3 connectivity_qos Good last_update 2020-08-13 16:51:53+0 is_cloudiq_enabled True
  1. 通过登录到 cloudiq.dell.com 确认您的用户名已完成 CloudIQ 注册
  2. 如果您无法在 CloudIQ 中看到 PowerStore,请联系 Dell EMC 支持并引用本知识库文章。

Article Properties


Affected Product

PowerStore

Last Published Date

21 Feb 2021

Version

5

Article Type

Solution