Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Bruks- og feilsøkingsveiledning for Dell P2719H-skjermen

Summary: Lær hvordan du setter opp og bruker Dell P2719H-skjermen. Finne instruksjoner for feilsøking for vanlige video- eller skjermproblemer.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Cause

Ingen informasjon om årsak tilgjengelig.

Resolution

Hvis du vil ha hjelp med video- eller skjermproblemer som: ingen video eller ingen skjermbilde, tomme eller svarte skjermbilder, flimring, problemer med oppløsning eller farge, horisontale eller vertikale linjer osv., kan du se den utvidbare delen nedenfor.

Nøkkelfunksjonene til Dell P2719H-skjermen er som følger:

  • Opptil 1920 x 1080 gjennom VGA, DisplayPort og HDMI med støtte for fullskjerm eller lavere oppløsninger
  • Muligheter for justering av vipping, dreiing, høyde og rotering
  • Digital tilkobling med DisplayPort og HDMI
  • Én utgående USB-port og fire inngående USB-porter
  • Fargeskala på 72 % NTSC
  • Ventemodusfunksjon på 0,3 W i hvilemodus

Denne delen inneholder noen spesifikasjoner for Dell P2719H-skjermen. Hvis du vil ha mer informasjon om spesifikasjonene for Dell P2719H-skjermen, kan du se brukerveiledningenDell Manuals-nettstedet.

Skjermteknologi In-Plane Switching, TFT LCD
Sideforhold 16:9
Maksimal oppløsning 1920 x 1080 ved 60 Hz
Visningsvinkel 178 ° (loddrett og horisontalt) vanlig
Kontrastforhold 1000 til 1 (vanlig)
Responstid 8 ms (normal)
5 MS (raskt)
Fargegamut 72 % (CIE1931)
MERK: Merk: Fargeskalaen (vanlig) er basert på teststandardene CIE1976 (82 %) og CIE1931 (72 %).
Fargedybde 16,7 millioner farger
Porter og kontakter
  • 1 x VGA-port
  • 1 x HDMI-port versjon 1.4
  • 1 x DisplayPort versjon 1.2
  • 1 x utgående USB 3.0-port (nederst)
  • 2 x inngående USB 3.0-porter (på siden)
  • 2 x inngående USB 2.0-porter (nederst)

Pass på at Dell-skjermen din er satt opp riktig – ergonomisk montering av skjermstativet og ergonomisk oppsett av skjermen samt tilkobling og organisering av kablene vil bidra til å gjøre seeropplevelsen så god som overhode mulig.

Feste stativet

Det standard skjermstativet er demontert når skjermen sendes fra fabrikken. For å lære mer om hvordan du fester standard skjerm stativet, kan du se delen konfigurere skjermen (skjerm ) i bruker håndboken til din Dell P2719H-skjerm.
Hvis du vil lære mer om hvordan du konfigurerer andre stativ med en skjerm, kan du se i de respektive stativ oppsetts veiledningene for oppsett instruksjoner.

Ergonomi

Hvor du setter skjermen er nesten like viktig som hvilken modell du kjøper. Skjermen skal være rett foran deg, på en armlengdes avstand (mellom 20 og 40 tommer fra øynene), med den øverste kanten av skjermen på høyde med øynene dine når du sitter komfortabelt. Du må kanskje justere stolens høyde eller høyden til skjermen for å oppnå dette.

Koble skjermen til datamaskinen

Slik kobler du Dell P2719H-skjermen til datamaskinen din:

  1. Slå av datamaskinen, og koble fra strømkabelen.
  2. Koble DisplayPort-, Mini-DP- eller DP- (DisplayPort), HDMI- eller VGA-kabelen til den tilsvarende video- eller skjermporten på baksiden av datamaskinen din.
  3. Koble USB-oppstrømskabelen til skjermen og datamaskinen (hvis aktuelt).

Hvis du vil lære mer om hvordan du kobler skjermen til datamaskinen, kan du se følgende artikkel i Dells kunnskapsbase: Hvordan kobler jeg en skjerm til en datamaskin?.

Bruk knappene nederst på skjermen for å få tilgang til OSD-menyen (On-Screen Display) på skjermen. For å få tilgang til OSD-menyen (On-Screen Display) trykker du på knapp 3 (figur 1) nederst på skjermen.

Hvis du vil lære mer om hvordan du bruker OSD-menyen (On-Screen Display), kan du se delen Operating Your Monitor (Bruke skjermen) i brukerhåndboken til Dell P2719H-skjermen.

MERK: Merk: Eventuelle endringer du foretar lagres automatisk når du flytter til et annet menyvalg, avslutter OSD-menyen eller venter til OSD-menyen lukkes automatisk.

SLN311508_en_US__4I_P2219H_P2319H_P2419H_P2719H_Front_Panel_Buttons_TM_v1
Figur 1: Dell P2719H – knapper på frontpanelet
 
Knapp Funksjon Beskrivelse
Knapp 1 Tastatursnarvei / forhåndsinnstilte modi Trykk på denne knappen for å velge fra en liste over forhåndsinnstilte moduser
Knapp 2 Tastatursnarvei/inndatakilde Bruk knappene til å justere volumet eller endre inndatakilden
Knapp 3 Meny Bruk knappen Menu (Meny) for å starte OSD-menyen (On-Screen Display)
Knapp 4 Avslutt Bruk denne knappen for å gå tilbake til forrige meny eller avslutte OSD-hovedmenyen
Knapp 5 Av/på-knapp (med LED-indikator) Lyser hvitt – skjermen er på og fullt funksjonell. Blinker hvitt – i strømsparingsmodus

Å gjenopprette fabrikkinnstillingene for en skjerm kan bidra til å løse mange video- eller skjermproblemer. Du tilbakestiller skjermer i Dells P2719H-serie til standard fabrikkinnstillinger ved å følge disse instruksjonene:

  1. Trykk på knapp 3 (figur 2) på skjermen for å åpne OSD-menyen (On-Screen Display).
  2. Trykk på knapp 1 eller knapp 2 for å markere andre alternativer i menyen, og trykk på knapp 3 for å velge.
  3. Trykk på knapp 1 eller knapp 2 for å markere alternativet Factory Reset (Gjenopprett fabrikkinnstillinger) i menyen, og trykk på knapp 3 for å velge.
  4. Trykk på knapp 3 for å bekrefte tilbakestillingen.

SLN311508_en_US__4I_P2219H_P2319H_P2419H_P2719H_Front_Panel_Buttons_TM_v1
Figur 2: Dell P2719H – knapper på frontpanelet

Hvis Dell-skjermen din har en blank eller svart skjerm, uklart eller uskarpt bilde, flimring, forvrengning eller andre skjermproblemer, kan en diagnosetest hjelpe deg med å finne ut om Dell-skjermen fungerer som normalt. Hvis du vil lære mer om diagnosealternativene på en Dell-skjerm, kan du se følgende artikkel i Dells kunnskapsbase: Hvordan kjører jeg diagnose på en Dell-skjerm?

Det er alltid viktig å isolere skjermen mens du feilsøker maskinen i følgende scenarioer:

  • Ingen strøm – Datamaskinen slår seg ikke på eller viser ingen tegn på strøm.
  • Ingen POST – Datamaskinen viser ingen tegn til aktivitet, skjermen vil kanskje være tom og ikke vise Dell-logoen under oppstart.
  • Ingen video – Du kan ikke se noe bilde på skjermen. Du kan høre Windows-tonen, men du ser ikke noe bilde på skjermen.

Dell P2719H-skjermen har en selvtestfunksjon som du kan bruke til å kontrollere om skjermen fungerer som den skal. Hvis skjermen og datamaskinen er koblet til riktig, men skjermen forblir mørk, kjører du selvtesten ved å utføre følgende trinn:

  1. Slå av både datamaskinen og skjermen.
  2. Koble videokablene fra baksiden av datamaskinen. For å sikre tilstrekkelig selvtest må du koble fra videokabler (VGA, DVI, HDMI eller DisplayPort) fra baksiden av datamaskinen.
  3. Slå på skjermen.
  4. Slå av skjermen og koble til skjermkabelen igjen. Slå deretter på både datamaskinen og skjermen.
  5. Hvis skjermen forblir tom etter at du har kjørt den forrige prosedyren, må du kontrollere skjermkortet (GPU) og datamaskinen, siden skjermen virker som den skal.

Dell P2719H-serien har et innebygd diagnoseverktøy som hjelper deg med å avgjøre om skjermproblemene du opplever, skyldes selve skjermen eller skjermkortet på datamaskinen.

Når du opplever skjermproblemer som forvrengning, klarhetsproblemer, horisontale eller vertikale linjer, svake farger osv., er det alltid god praksis å isolere skjermen ved å kjøre den innebygde diagnostikken.

  1. Kontroller at skjermen er ren (ikke noe støv på bildeflaten).
  2. Koble fra skjermkablene på baksiden av datamaskinen eller skjermen. Nå går skjermen inn i selvtestmodus.
  3. På frontpanelet trykker du på og holder inne knapp 1 i 5 sekunder. Et grått skjermbilde vises.
  4. Undersøk skjermen nøye for problemer.
  5. Trykk på Knapp 1 på frontpanelet på nytt. Fargen på skjermen endres til rød.
  6. Se om tekstvinduet er normalt.
  7. Gjenta trinn 5 og 6 for å se skjermbildet i grønt, blått, svart, hvitt samt med tekst.
  8. Testen er ferdig når det hvite skjermbildet vises.
  9. Trykk på Knapp 1 for å avslutte den innebygde selvtestdiagnostikken.
MERK: Hvis du ikke oppdager noen skjermproblemer med det innebygde i diagnoseverktøyet, fungerer skjermen riktig. Kontroller skjermkortet (GPU) og datamaskinen.
Hvis du oppdager problemer under den innebygde diagnostikken, og dette dekkes av servicen, kan du kontakte teknisk støtte hos Dell for å få skjermen reparert/erstattet.

Under produksjonsprosessen for LCD-skjermer er det ikke uvanlig at én eller flere piksler låser seg i en konstant tilstand som er vanskelig å se og som ikke påvirker skjermens kvalitet eller brukervennlighet. Du finner mer informasjon i følgende artikkel i Dells kunnskapsbase: Dells piksel-retningslinjer for LCD-skjermer.

Denne delen inneholder informasjon om feilsøkingstrinn som kan bidra til å løse de vanligste problemene med Dell P2719H-skjermen. Hvis du alternativt ønsker å lære mer om feilsøking av vanlige problemer med Dell-skjermer, kan du se følgende artikkel i Dells kunnskapsbase: Feilsøke skjerm- eller videoproblemer på en Dell-skjerm.

Vanligste problem Hvilke brukeropplevelser Mulig løsning
Ingen video – Strømlampen er av Ikke noe bilde
  • Sørg for at strømkabelen til skjermen er ordentlig tilkoblet og festet.
  • Kontroller at strømuttaket fungerer som den skal ved hjelp av et annet elektrisk utstyr.
  • Kontroller at strømknappen trykkes helt ned.
  • Test om mulig med en kabel og et system som du vet at fungerer.
Ingen video – Strømlampen er på Ikke noe bilde eller ingen lysstyrke.
  • Øk lysstyrken og kontrasten på skjermen ved hjelp OSD-menyen (On-Screen Display).
  • Utfør skjermens selvtestfunksjon.
  • Kontroller om skjermkabelkontakten har bøyde eller ødelagte pinner.
  • Koble begge endene av skjermkabelen fra og til igjen.
  • Prøv en skjermkabel du er sikker på at fungerer.
  • Kjør den innebygde diagnostikken.
  • Kontroller at den riktige inngangskilden er valgt via knappen Input Source Select (Kildevelger).
  • Test om mulig skjermen med system du vet at fungerer.
Dårlig fokus Bildet er uklart, uskarpt eller skyggete.
Bildet skjelver/hopper Bølget bilde eller fin bevegelse.
Manglende piksler LCD-skjermen har flekker.
  • Slå strømmen av og på.
  • Piksler som er permanent av er en naturlig feil som kan oppstå i LCD-teknologi.
  • Kjør den innebygde diagnostikken.
Piksler låst på/av LCD-skjermen har lyse prikker.
Problemer med lysstyrke Bildet er for mørkt eller for lyst.
Geometrisk forvrengning Skjermen sentreres ikke riktig.
MERK: Posisjoneringsjusteringene er ikke tilgjengelige når du bruker DisplayPort-inngangen.
Horisontale/vertikale linjer Skjermen har en eller flere linjer.
MERK: Posisjoneringsjusteringene er ikke tilgjengelige når du bruker DisplayPort-inngangen.
Synkroniseringsproblemer Skjermen er forvrengt eller ser revet ut.
  • Gjenopprett skjermens fabrikkinnstillinger.
  • Utfør automatisk justering via OSD-menyen (On-Screen Display).
  • Juster fase­ og pikselklokkekontrollene via OSD-menyen (On-Screen Display).
  • Utfør skjermens selvtestfunksjon og finn ut om skjermen også ser forvrengt ut i selvtestmodus.
  • Kontroller om skjermkabelkontakten har bøyde eller ødelagte pinner.
  • Start datamaskinen på nytt i strømsparingsmodus.
Sikkerhetsrelatert problemer Synlige tegn til røyk eller gnister.
  • Ikke utfør noen feilsøkingstrinn.
  • Kontakt Dells tekniske kundestøtte umiddelbart.
Tilbakevendende problemer Skjermen slår seg av og på av seg selv.
  • Kontroller at skjermkabelen er tilkoblet på riktig måte med skjermen og datamaskinen.
  • Gjenopprett skjermens fabrikkinnstillinger.
  • Kjør selvtestfunksjonen og finn ut om det tilbakevendende problemet oppstår i selvtestmodus.
Manglende farge Bildet har ikke farge.
  • Kjør skjermens selvtestfunksjon.
  • Kontroller at skjermkabelen som kobler skjermen til datamaskinen er ordentlig tilkoblet og festet.
  • Kontroller om skjermkabelkontakten har bøyde eller ødelagte pinner.
Feil farge Bildefargen er ikke god.
Bildeinnbrenning fra et statisk bilde som ble stående på skjermen i en lang periode Svake skygger fra det statiske bildet vises på skjermen.
  • Bruk funksjonen Power Management (Strømstyring) til å slå av skjermen når den ikke er i bruk.
  • Alternativt kan du bruke en skjermsparer som endrer seg dynamisk.
  • Bruk funksjonen LCD Conditioning (LCD-kondisjonering) under Other Settings (Andre innstillinger) for å eliminere bildeinnbrenning.
Skjermbildet er for lite Bildet er sentrert på skjermen, men fyller ikke hele visningsområdet
Ikke noe inngangssignal når brukerkontrollene er trykket inn Ingen bilder, strømlampen lyser hvitt
  • Kontroller signalkilden. Kontroller at datamaskinen ikke er i strømsparingsmodus ved å bevege på musen eller trykke på en tast på tastaturet.
  • Kontroller at skjermkabelen er tilkoblet på riktig måte med skjermen og datamaskinen.
  • Start datamaskinen på nytt.
Bildet fyller ikke hele skjermen Bildet fyller ikke høyden eller bredden til skjermen
  • På grunn av forskjellige videoformater (sideforhold) på DVD-er og videoer kan det hende skjermen viser bildet i skjermen.
  • Kjør den innebygde diagnostikken.
 
Feilsøke USB-problemer
Spesifikke symptomer Hvilke brukeropplevelser Mulig løsning
USB-grensesnittet fungerer ikke USB-enheter fungerer ikke
  • Kontroller at skjermen din er slått på.
  • Koble til oppstrømskabelen til datamaskinen på nytt.
  • Koble til USB-enhetene på nytt (nedstrømskontakt).
  • Slå skjermen av og deretter på igjen.
  • Start datamaskinen på nytt.
  • Noen USB-enheter, f.eks. en ekstern bærbar harddisk, krever høyere elektrisk spenning: koble enheten direkte til datamaskinen.
High Speed USB 3.0-grensesnittet er langsomt Eksterne High Speed USB 3.0-enheter fungerer sakte eller fungerer ikke i det hele tatt
  • Kontroller at datamaskinen er USB 3.0-kompatibel.
  • Noen datamaskiner har både USB 3.0-, USB 2.0- og USB 1.1-porter.
  • Sørg for at riktig USB-port brukes.
  • Koble til oppstrømskabelen til datamaskinen på nytt.
  • Koble til USB-enhetene på nytt (nedstrømskontakt).
  • Start datamaskinen på nytt.
Trådløse USB-enheter slutter å fungere når en USB 3.0-enhet kobles til Trådløse USB-enheter responderer langsomt eller fungerer bare når avstanden mellom selve enheten og mottakeren reduseres
  • Øk avstanden mellom de eksterne USB 3.0-enhetene og den trådløse USB-mottakeren.
  • Posisjoner den trådløse USB-mottakeren så nær de eksterne trådløse USB-enhetene som mulig.
  • Bruk en USB-forlengelseskabel for å posisjonere den trådløse USB-mottakeren så langt unna USB 3.0-porten som mulig.

Hvis du vil vite mer om hvordan du viser eller laster ned brukerhåndbøker og brukerveiledninger for Dell-produktet ditt, kan du se følgende artikkel i Dells kunnskapsbase: Håndbøker og dokumentasjon for Dell-produktet ditt.


Vanlige spørsmål

Ved hjelp av Skjerminnstillinger i Windows

I Windows 7, Windows 8, Windows 8.1 og Windows 10:

  1. I Windows 8 og Windows 8.1 kan du velge skrivebordsflisen for å bytte til klassisk skrivebordsvisning.
  2. Høyreklikk på skrivebordet, og klikk på Skjermoppløsning.
  3. Klikk på rullegardinlisten under Skjermoppløsning, og velg 1920 x 1080.
  4. Klikk på OK

Ved hjelp av Nvidia Control Panel

Slik endrer du oppløsning ved hjelp av Nvidia Control Panel:

  1. Høyreklikk på skrivebordet, og klikk på NVIDIA Control Panel (NVIDIA kontrollpanel).
  2. Klikk på + ved siden av Display (Skjerm) i ruten til venstre.
  3. Velg Change Resolution (Endre oppløsning) under Display (Skjerm).
  4. I rullegardinmenyen i ruten til høyre velger du oppløsningen 1920 x 1080.
  5. Klikk på Bruk.

Ved hjelp av AMD Catalyst Control Center

Slik endrer du oppløsning ved hjelp av AMD Catalyst Control Center:

  1. Høyreklikk på skrivebordet, og klikk på AMD Catalyst Control Center (AMD Catalyst kontrollsenter).
  2. Klikk på + ved siden av Display (Skjerm) i ruten til venstre.
  3. Velg Change Resolution (Endre oppløsning) under Display (Skjerm).
  4. I rullegardinmenyen i ruten til høyre velger du oppløsningen 1920 x 1080.
  5. Klikk på Bruk.
MERK: Merk: Hvis du ikke ser den anbefalte oppløsningen som et alternativ, må du kanskje oppdatere skjermkortdriveren (GPU) ved å besøke Dells nettsted for drivere og nedlastinger eller nettstedet til produsenten av skjermkortet (GPU).

Hvis du vil tilbakestille Dell P2719H-skjermen til fabrikkinnstillingene, kan du se delen Tilbakestille til fabrikkinnstillingene i denne artikkelen.

Dell P2719H-skjermen har to innebygde diagnostikkfunksjoner som er tilgjengelige:

  • Selvtestfunksjon – Selvtestfunksjonen på Dell P2719H-skjermen gjør det mulig å kontrollere om skjermen fungerer som den skal.
  • Innebygd selvtest – Dell P2719H-skjermen har en innebygd selvtest som hjelper deg med å identifisere om skjermproblemene skyldes skjermen eller skjermkortet (GPU) på datamaskinen. Når du opplever skjermproblemer som forvrengning, klarhetsproblemer, horisontale eller vertikale linjer og svake farger, er det alltid lurt å isolere skjermen ved å kjøre den innebygde selvtestdiagnostikken.

Hvis du vil finne ut hvordan du kjører en diagnostikktest, kan se du delen Kjøre diagnostikk på Dell P2719H-skjermen (på engelsk) i følgende artikkel fra Dell-kunnskapsbasen.

Delen Feilsøking i denne artikkelen fra Dell-kunnskapsbasen inneholder informasjon om feilsøking av vanlige problemer med Dell P2719H-skjermen. Delen inneholder feilsøkingstrinn om hvordan du løser problemer med strømforsyning, video, farge eller klarhet, forvrengning, horisontale eller vertikale linjer, lysstyrke eller piksler osv.

Du navigerer på OSD-menyen (On-Screen Display) ved å bruke knappene på skjermen. Kontrollknappene på skjermen er vanligvis på høyre side, enten på siden av, foran på eller nederst på skjermen. For å få tilgang til OSD-menyen (On-Screen Display) trykker du på knapp 3 på skjermen.

Hvis du vil ha mer informasjon om å bruke OSD-menyen (On-Screen Display) og de forskjellige menyalternativene, kan du se delen Operating Your Monitor (Bruke skjermen) i brukerhåndboken til Dell P2719H-skjermen.

Affected Products

Dell P2719H
Article Properties
Article Number: 000123680
Article Type: Solution
Last Modified: 30 Aug 2024
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.