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Guía de uso y solución de problemas del monitor Dell P2719H

Summary: Obtenga más información sobre cómo configurar y utilizar el monitor Dell P2719H. Encuentre instrucciones para solucionar problemas comunes de video o visualización.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Cause

No hay información disponible sobre la causa.

Resolution

Consulte una sección expandida a continuación para obtener ayuda con problemas de video o pantalla como: sin respuesta de video o pantalla, pantalla en blanco o en negro, parpadeo, problemas de resolución o color, líneas horizontales o verticales, entre otros.

Estas son las características clave del monitor Dell P2719H:

  • Hasta 1920 x 1080 a través de VGA, DisplayPort y HDMI, compatible con pantalla completa o de menor resolución
  • Capacidades de ajuste de inclinación, balanceo, altura y rotación
  • Conectividad digital con HDMI y DisplayPort
  • Equipado con 1 puerto de subida USB y 4 puertos de bajada
  • Gama de colores de un 72 % NTSC
  • Energía de reserva de 0,3 W cuando se encuentra en el modo de suspensión

En esta sección, se proporcionan algunas especificaciones del monitor Dell P2719H. Para obtener más información acerca de las especificaciones del monitor Dell P2719H, consulte la Guía del usuario que se encuentra en el sitio web de manuales de Dell.

Tecnología de panel Conmutación en el mismo plano, TFT LCD
Relación de aspecto 16:9
Resolución máxima de 1920 x 1080 a 60 Hz
Ángulo de vista 178 ° (vertical y horizontal) típico
Relación de contraste 1000 a 1 (común)
Tiempo de respuesta 8 ms (normal)
5 ms (Fast)
Gama de colores 72 % (CIE1931)
NOTA: Nota: Gama de colores (común) según CIE 1976 (82 %) y CIE1931 (72 %) estándares de prueba.
Profundidad de color 16,7 millones de colores
Puertos y conectores
  • 1 puerto VGA
  • 1 puerto HDMI versión 1.4
  • 1 DisplayPort versión 1.2
  • 1 puerto ascendente USB 3.0 (en la parte inferior)
  • 2 puertos descendentes USB 3.0 (en la parte lateral)
  • 2 puertos descendentes USB 2.0 (en la parte inferior)

Asegúrese de que su monitor Dell está configurado correctamente: si monta la base del monitor, lo configura ergonómicamente, conecta los cables y los organiza, ayudará a que la experiencia de visualización sea la mejor posible.

Montaje de la base

La base estándar del monitor está desconectada cuando el monitor se envía desde la fábrica. Para obtener más información acerca de la conexión del soporte de supervisión estándar, consulte la sección configuración del monitor en la Guía del usuario de su Dell Monitor de P2719H.
Para obtener información sobre cómo configurar cualquier otro soporte con un monitor, consulte la guía de configuración de la base correspondiente para obtener instrucciones de configuración.

Ergonomía

Dónde coloca su monitor es casi tan importante como el modelo que compra. El monitor debe estar directamente frente a usted, a un brazo de distancia (entre 50,8 y 102 cm [entre 20 y 40 pulgadas] de sus ojos), con el borde superior de la pantalla al nivel de los ojos cuando usted se sienta cómodamente en su silla. Es posible que deba ajustar la altura de la silla o el monitor para lograr esto.

Conexión del monitor a la computadora

Para conectar el monitor Dell P2719H a la computadora:

  1. Apague la computadora y desconecte el cable de alimentación.
  2. Conecte el cable DisplayPort, Mini-DP o DP (DisplayPort), HDMI o VGA al puerto de video o pantalla correspondiente en la parte posterior de su computadora.
  3. Conecte el cable USB de subida al monitor y la computadora (si corresponde).

Para obtener más información acerca de cómo conectar su monitor a la computadora, consulte el artículo de la base de conocimientos de Dell How do I connect a monitor to a PC? (¿Cómo conectar un monitor al equipo?).

Utilice los botones en la parte inferior del monitor para acceder al menú de visualización en pantalla (OSD) del monitor. Para acceder al menú de visualización en pantalla (OSD), presione el botón 3 (Figura 1) en la parte inferior del monitor.

Para obtener más información acerca de cómo utilizar el menú de visualización en pantalla (OSD), consulte la sección Operación del monitor en la Guía del usuario del monitor Dell P2719H.

NOTA: Nota: Cualquier cambio realizado se guarda automáticamente cuando pasa a otro elemento del menú, sale del menú OSD o espera a que el menú OSD se cierre automáticamente.

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Figura 1: Botones del panel frontal del monitor Dell P2719H
 
Botón Función Descripción
Botón 1 Botón de acceso directo/Modos predefinidos Utilice este botón para elegir de una lista de modos predefinidos
Botón 2 Botón de acceso directo y fuente de entrada Utilice los botones para ajustar el volumen o cambiar la fuente de entrada
Botón 3 Menú Utilice el botón MENÚ para iniciar la visualización en pantalla (OSD, por sus siglas en inglés)
Botón 4 Exit (Salir). Utilice este botón para volver al menú anterior o salir del menú de OSD
Botón 5 Botón de encendido/apagado (con indicador LED) Una luz blanca fija indica que el monitor está encendido y completamente operativo. Una luz blanca parpadeante indica el modo de ahorro de energía

Restablecer un monitor a sus valores predeterminados de fábrica puede ayudar a resolver muchos problemas de pantalla o video. Para restablecer el monitor Dell P2719H a los valores predeterminados de fábrica, siga estas instrucciones:

  1. Presione el botón 3 (Figura 2) en el monitor para ingresar al menú de visualización en pantalla (OSD).
  2. Presione el botón 1 o el botón 2 para resaltar la opción Others (Otros) en el menú y presione el botón 3 para seleccionar.
  3. Presione el Botón 1 o el Botón 2 para resaltar la opción Factory Reset (Restablecimiento de fábrica) en el menú y presione el Botón 3 para seleccionar.
  4. Presione el Botón 3 para confirmar la acción de restablecimiento.

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Figura 2: Botones del panel frontal del monitor Dell P2719H

Si su monitor Dell tiene una pantalla en blanco o negro, una imagen difusa o borrosa, parpadeos, distorsiones o cualquier otra anomalía de pantalla, la ejecución de una prueba de diagnóstico lo ayudará a determinar si el monitor Dell funciona con normalidad. Para obtener más información acerca de las opciones de diagnóstico en un monitor Dell, consulte el artículo de la base de conocimientos de Dell ¿Cómo ejecuto diagnósticos en un monitor Dell?

Siempre es esencial aislar el monitor mientras soluciona los problemas de su computadora para las siguientes situaciones:

  • Problema de alimentación: su computadora no se enciende ni muestra signos de alimentación.
  • Problema de POST: su computadora no muestra ninguna indicación de actividad, la pantalla se queda en negro y no mostrará el logotipo de Dell durante el inicio.
  • Problema de video: no puede ver ninguna imagen en la pantalla, puede escuchar los sonidos de Windows, pero no se ven imágenes.

El monitor Dell P2719H cuenta con una función de autoprueba para verificar si funciona correctamente. Si el monitor y la computadora están conectados correctamente, pero la pantalla del monitor permanece oscura, ejecute la autoprueba del monitor mediante los siguientes pasos:

  1. Apague su computadora y el monitor.
  2. Desconecte el cable de video de la parte posterior de la computadora. Para garantizar el funcionamiento correcto de la autoprueba, retire los cables de video (VGA, DVI, HDMI o DisplayPort) de la parte posterior de la computadora.
  3. Encienda el monitor
  4. Apague el monitor y vuelva a conectar el cable de video; luego, encienda la computadora y el monitor.
  5. Si la pantalla del monitor permanece oscura después de seguir el procedimiento anterior, compruebe la tarjeta de video (GPU) y la computadora, ya que el monitor está funcionando correctamente.

El monitor Dell P2719H tiene una herramienta integrada de diagnóstico que ayuda a determinar si la anomalía de pantalla que experimenta es un problema del monitor o de la tarjeta de video en la computadora.

Cuando observe anomalías en la pantalla como distorsión, claridad, líneas horizontales o verticales, decoloración, etc., siempre se recomienda aislar el monitor mediante la ejecución de los diagnósticos integrados.

  1. Asegúrese de que la pantalla esté limpia (sin partículas de polvo en la superficie de la pantalla).
  2. Desconecte los cables de video de la parte posterior de la computadora o el monitor. Ahora el monitor entrará en el modo de autoprueba.
  3. En el panel frontal, mantenga presionado el botón 1 durante 5 segundos. Aparece una pantalla gris.
  4. Inspeccione cuidadosamente la pantalla para ver si presenta anomalías.
  5. Presione nuevamente el botón 1 en el panel frontal. El color de la pantalla cambiará a gris.
  6. Inspeccione la visualización en busca de cualquier anomalía.
  7. Repita el paso 5 y el paso 6 para inspeccionar la pantalla en verde, azul, negro, blanco y las pantallas de texto.
  8. La prueba finaliza cuando aparece la pantalla en blanco.
  9. Presione el botón 1 para salir de los diagnósticos de la autoprueba incorporada.
NOTA: Si no detecta ninguna anomalía en la pantalla después de utilizar la herramienta integrada de diagnóstico, es porque el monitor funciona correctamente. Compruebe la tarjeta de vídeo (GPU) y la computadora.
Si observa alguna anomalía durante los diagnósticos incorporados, puede hacer que el monitor se Repare/reemplace si se encuentra en garantía, para lo cual debe ponerse en contacto con el servicio de asistencia técnica de Dell.

Durante el proceso de fabricación del monitor LCD, es frecuente que uno o más píxeles queden fijos en un estado no cambiante, lo cual es difícil de ver y no afecta la calidad de imagen o el uso de la pantalla. Para obtener más información, consulte el artículo de la base de conocimientos de Dell Pautas sobre píxeles del monitor LCD de Dell.

En esta sección, se proporciona información acerca de los pasos de solución de problemas que pueden ayudar a resolver los problemas más comunes del monitor Dell P2719H. De otra forma, para obtener más información acerca de cómo solucionar problemas comunes en monitores Dell, consulte el artículo de la base de conocimientos de Dell Solucionar problemas de pantalla o video en un monitor Dell.

Problema común Problema que el usuario experimenta Posible solución
No hay respuesta de video: LED de alimentación apagado No hay imagen
  • Asegúrese de que el cable de alimentación conectado al monitor está conectado correctamente y de forma segura.
  • Verifique que la toma de corriente funcione correctamente con el uso de cualquier otro equipo eléctrico.
  • Asegúrese de que el botón de encendido esté completamente presionado.
  • Pruebe usando un cable de funcionalidad comprobada y un sistema de funcionalidad comprobada si es posible.
No hay respuesta de video: LED de alimentación encendido No hay imagen o no hay brillo.
  • Aumente el brillo y el contraste del monitor mediante el menú de visualización en pantalla (OSD).
  • Lleve a cabo la función de autoprueba del monitor.
  • Verifique si faltan clavijas o si hay clavijas dañadas en el conector de video.
  • Retire y vuelva a conectar ambos extremos del cable de video.
  • Intente usando un cable de video de funcionalidad comprobada.
  • Ejecute el diagnóstico incorporado
  • Asegúrese de que la fuente de entrada correcta está seleccionada mediante el botón Input Source Select (Selección de fuente de entrada).
  • Pruebe el monitor usando un sistema de funcionalidad comprobada si hubiera uno disponible.
Enfoque bajo La imagen se ve difusa, borrosa o transparente.
  • Retire y vuelva a conectar ambos extremos del cable de video.
  • Intente usando un cable de video de funcionalidad comprobada.
  • Realice un ajuste automático mediante el menú de visualización en pantalla (OSD).
  • Ajuste los controles de reloj de píxel y fase mediante el menú de visualización en pantalla (OSD).
  • Elimine los cables de extensión de video.
  • Reestablezca el monitor a la configuración de fábrica.
Video inestable/tembloroso Imagen ondulada o movimiento fino.
  • Realice un ajuste automático mediante el menú de visualización en pantalla (OSD).
  • Ajuste los controles de reloj de píxel y fase mediante el menú de visualización en pantalla (OSD).
  • Reestablezca el monitor a la configuración de fábrica.
  • Compruebe la existencia de factores ambientales (como ventiladores u otras fuentes de interferencia).
  • Ubique el monitor en otra habitación y repita las pruebas.
Píxeles faltantes La pantalla LCD tiene manchas.
  • Apagar el encendido.
  • Un píxel permanentemente apagado es un fallo natural que puede producirse en toda la tecnología LCD.
  • Ejecute el diagnóstico incorporado
Pixeles atascados o intermitentes La pantalla LCD tiene una mancha brillante.
  • Apagar el encendido.
  • Unos cuantos píxeles permanentemente brillantes u oscuros se consideran normales según estándares de la industria. La cantidad exacta de píxeles permitidos varía en función del monitor. Consulte la Política de calidad y píxeles de monitores para obtener más detalles.
  • Ejecute el diagnóstico incorporado
Problemas de brillo La imagen es demasiado tenue o demasiado brillante.
  • Un video tenue o descolorido puede deberse al cable de video; por lo tanto, intente retirar y volver a insertar el cable y sustituirlo por una pieza de funcionalidad comprobada.
  • Reestablezca el monitor a la configuración de fábrica.
  • Realice un ajuste automático mediante el menú de visualización en pantalla (OSD).
  • Aumente los controles de brillo y contraste mediante el menú de visualización en pantalla (OSD).
Distorsión geométrica La pantalla no está correctamente centrada.
NOTA: Cuando se utiliza una entrada DisplayPort, los ajustes de posicionamiento no están disponibles.
Líneas horizontales/verticales La pantalla tiene una o más líneas.
  • Reestablezca el monitor a la configuración de fábrica.
  • Realice un ajuste automático mediante el menú de visualización en pantalla (OSD).
  • Ajuste los controles de reloj de píxel y fase mediante el menú de visualización en pantalla (OSD).
  • Realice la comprobación de la función de autoprueba del monitor y determine si estas líneas también se encuentran en el modo de autoprueba.
  • Verifique si faltan clavijas o si hay clavijas dañadas en el conector de video.
  • Ejecute el diagnóstico incorporado
NOTA: Cuando se utiliza una entrada DisplayPort, los ajustes de posicionamiento no están disponibles.
Problemas de sincronización La pantalla es ilegible o aparece rasgada.
  • Reestablezca el monitor a la configuración de fábrica.
  • Realice un ajuste automático mediante el menú de visualización en pantalla (OSD).
  • Ajuste los controles de reloj de píxel y fase mediante el menú de visualización en pantalla (OSD).
  • Realice la verificación de la función de autoprueba del monitor para determinar si la pantalla inteligible también aparece en modo de autoprueba.
  • Verifique si faltan clavijas o si hay clavijas dañadas en el conector de video.
  • Reinicie la computadora en Modo seguro de alimentación.
Problemas relacionados con la seguridad Signos visibles de humo o chispas.
  • No lleve a cabo ningún paso de solución de problemas.
  • Comuníquese inmediatamente con el soporte técnico de Dell.
Problemas intermitentes El monitor presenta anomalías de encendido y apagado.
  • Asegúrese de que el cable de video esté conectado correctamente con el monitor y la computadora.
  • Reestablezca el monitor a la configuración de fábrica.
  • Realice la función de autoprueba del monitor para determinar si el problema intermitente se produce en modo de autoprueba.
Falta un color La imagen no tiene color.
  • Realice la verificación de la función de autoprueba del monitor.
  • Asegúrese de que el cable de video conectado al monitor y la computadora está conectado de manera correcta y segura.
  • Verifique si faltan clavijas o si hay clavijas dañadas en el conector de video.
Color incorrecto El color de la imagen no es adecuado.
  • Cambie el Modo de ajuste de color en Configuración de color de la On-Screen a Gráficos o Video, según la aplicación.
  • Pruebe con una configuración de color predeterminado diferente en el menú de visualización de colores en pantalla (OSD).
  • Ajuste el valor R, G y B en la opción Color Settings (Configuración de color) del OSD en caso de que Color Management (Administración de color) esté desactivado.
  • Cambie el formato de color de entrada a PC RGB o a YPbPr en la opción Configuración avanzada en el menú de visualización en pantalla (OSD).
  • Ejecute el diagnóstico incorporado
Retención de imagen de una imagen estática que se mantiene en el monitor por un largo tiempo En la pantalla, aparece una sombra débil de la imagen estática.
  • Utilice la función Power Management (Administración de energía) para que apague el monitor cuando no esté en uso.
  • Utilice un protector de pantalla que cambie de forma dinámica.
  • Utilice la función LCD Conditioning (Condicionamiento del LCD) en Other Settings (Otros ajustes) para eliminar la retención de imagen.
La imagen de la pantalla es demasiado pequeña. La imagen está centrada en la pantalla, pero no se ajusta a toda el área de visualización.
No hay señal de entrada cuando se presionan los controles de usuario. No hay ninguna imagen, la luz del indicador LED de alimentación está de color blanco
  • Verifique el origen de la señal. Asegúrese de que la computadora no está en modo de ahorro de energía al mueva el mouse o pulsar cualquier tecla en el teclado.
  • Asegúrese de que el cable de video esté conectado correctamente con el monitor y la computadora.
  • Reinicie el equipo.
La imagen no se ajusta a la pantalla completa La imagen no se puede ajustar a la altura ni el ancho de la pantalla.
  • Debido a los diferentes formatos de video (proporción de aspecto) de los DVD y los archivos de video, es posible que el monitor no muestre nada en pantalla.
  • Ejecute el diagnóstico incorporado
 
Solución de problemas de USB
Síntomas específicos Problema que el usuario experimenta Posible solución
La interfaz USB no funciona Los periféricos USB no funcionan
  • Verifique que el monitor esté encendido.
  • Vuelva a conectar el cable ascendente a la computadora.
  • Vuelva a conectar los periféricos USB (conector descendente).
  • Apague y, luego, vuelva a encender el monitor.
  • Reinicie el equipo.
  • Algunos dispositivos USB como un disco duro externo portátil requieren una corriente eléctrica superior; conecte el dispositivo directamente a la computadora.
La interfaz USB 3.0 de alta velocidad está lenta Los periféricos de USB 3.0 de alta velocidad funcionan con lentitud o no funcionan en absoluto
  • Verifique que su equipo sea compatible con USB 3.0.
  • Algunas computadoras tienen puertos USB 3.0, USB 2.0 y USB 1.1.
  • Asegúrese de utilizar el puerto USB correcto.
  • Vuelva a conectar el cable ascendente a la computadora.
  • Vuelva a conectar los periféricos USB (conector descendente).
  • Reinicie el equipo.
Los periféricos USB inalámbricos dejan de funcionar cuando se conecta un dispositivo USB 3.0 Los periféricos USB inalámbricos responden lentamente o solo funcionan cuando disminuye la distancia entre ellos y su receptor
  • Aumente la distancia entre los periféricos USB 3.0 y el receptor USB inalámbrico.
  • Coloque el receptor USB inalámbrico lo más cerca posible de los periféricos USB inalámbricos.
  • Utilice un cable de extensión USB para colocar el receptor USB inalámbrico lo más alejado posible del puerto USB 3.0.

Para obtener más información acerca de cómo ver o descargar las guías y los manuales del usuario para su producto Dell, consulte el artículo de la base de conocimientos Manuales y documentación para su producto de Dell.


Preguntas frecuentes

Uso de la configuración de pantalla en Windows

En Windows 7, Windows 8, Windows 8.1 y Windows 10:

  1. Solo para Windows 8 y Windows 8.1, seleccione el mosaico Escritorio para cambiar a la vista clásica de escritorio.
  2. Haga clic derecho en el escritorio y seleccione Resolución de pantalla.
  3. Haga clic en la lista desplegable de la resolución de pantalla y seleccione 1920 x 1080.
  4. Haga clic en OK

Uso del panel de control de Nvidia

Para cambiar la resolución mediante el panel de control de Nvidia:

  1. Haga clic derecho en el escritorio y haga clic en Panel de control de Nvidia.
  2. Haga clic en el signo + junto a Pantalla en el panel izquierdo.
  3. Seleccione Cambiar la resolución debajo de Pantalla.
  4. En el menú desplegable del panel derecho, seleccione la resolución 1920 x 1080.
  5. Haga clic en Aplicar.

Uso del centro de control de AMD Catalyst

Para cambiar la resolución mediante el centro de control de AMD Catalyst:

  1. Haga clic derecho en el escritorio y haga clic en Centro de control de AMD Catalyst.
  2. Haga clic en el signo + junto a Pantalla en el panel izquierdo.
  3. Seleccione Cambiar la resolución debajo de Pantalla.
  4. En el menú desplegable del panel derecho, seleccione la resolución 1920 x 1080.
  5. Haga clic en Aplicar.
NOTA: Nota: Si no ve la resolución recomendada como una opción, es posible que necesite actualizar el controlador de la tarjeta de video (GPU) visitando el sitio web Controladores y descargas de Dell o el sitio web del fabricante de la tarjeta de video (GPU).

Para restablecer un monitor Dell P2719H a los valores predeterminados de fábrica, consulte la sección Restablecimiento a valores de fábrica en este artículo.

El monitor Dell P2719H cuenta con dos herramientas de diagnóstico incorporadas:

  • Comprobación de función de autoprueba: la comprobación de función de autoprueba en el monitor Dell P2719H le permite comprobar si el monitor está funcionando correctamente.
  • Autoprueba integrada: el monitor Dell P2719H tiene una autoprueba integrada que lo ayuda a identificar si la anormalidad de pantalla se encuentra en el monitor o la tarjeta de video (GPU) en la computadora. Cuando observe anomalías en la pantalla como distorsión, claridad, líneas horizontales o verticales, decoloración, etc., siempre se recomienda descartar el monitor mediante la ejecución de los diagnósticos integrados.

Para descubrir cómo ejecutar una prueba de diagnóstico, consulte la sección Ejecución de diagnósticos en el monitor Dell P2719H en este artículo de la base de conocimientos de Dell.

En la sección Solución de problemas de este artículo de la base de conocimientos de Dell, se proporciona información acerca de cómo solucionar problemas comunes con el monitor Dell P2719H. La sección tiene pasos de solución de problemas para resolver problemas de alimentación, problemas de video, problemas de color y claridad, problemas de distorsión, líneas horizontales o verticales, problemas de brillo, problemas de píxeles, entre otros.

Para navegar por el menú de visualización en pantalla (OSD), utilice los botones en el monitor. Los botones de control del monitor por lo general están en el lado derecho, ya sea en la parte lateral, frontal o inferior del monitor. Para acceder al menú de visualización en pantalla (OSD), presione el botón 3 en el monitor.

Para obtener más información acerca del uso del menú de visualización en pantalla (OSD) y las diferentes opciones del menú, consulte la sección Operación del monitor en la Guía del usuario del monitor Dell P2719H.

Affected Products

Dell P2719H
Article Properties
Article Number: 000123680
Article Type: Solution
Last Modified: 30 Aug 2024
Version:  7
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