Dell EMC Unity: One reason for Failed to get technical advisory with configured proxy (User Correctable)
Summary: This article explains one reason for Failed to get technical advisory with configured proxy.
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Symptoms
Dell EMC catalog services uses an updated CA certificate for SSL that is not bundle into Unity OE code.
Periodic technical advisory and also software, firmware or language pack updates checks failing continuously, it was working previously without any issue and no recent changes made.
The following messages found logged in EMCSystemLogFile.xxxx file in /EMC/backend/log_shared directory
Technical Advisories manual refresh performed in Unisphere is also failing with the following message displayed:
This issue found to be affecting Unity array running on Unity OE 4.3.0 and below code releases.
Periodic technical advisory and also software, firmware or language pack updates checks failing continuously, it was working previously without any issue and no recent changes made.
The following messages found logged in EMCSystemLogFile.xxxx file in /EMC/backend/log_shared directory
"2018-10-01T17:32:13.227Z" "hostname_spa" "Neo_CEM" "12210" "N/A" "ERROR" "14:380013" :: "Failed to get software, firmware or language pack updates with configured proxy http://1.2.3.4:8080." :: Category=User Component=EmcSupportServices
"2018-10-03T17:32:13.784Z" "hostname_spa" "Neo_CEM" "12210" "N/A" "ERROR" "14:380012" :: "Failed to get technical advisory with configured proxy http://1.2.3.4:8080." :: Category=User Component=EmcSupportServices
"2018-10-06T17:32:16.066Z" "hostname_spa" "Neo_CEM" "12210" "N/A" "ERROR" "14:380012" :: "Failed to get technical advisory with configured proxy http://1.2.3.4:8080." :: Category=User Component=EmcSupportServices
"2018-10-08T17:32:11.925Z" "hostname_spa" "Neo_CEM" "12210" "N/A" "ERROR" "14:380013" :: "Failed to get software, firmware or language pack updates with configured proxy http://1.2.3.4:8080." :: Category=User Component=EmcSupportServices
"2018-10-03T17:32:13.784Z" "hostname_spa" "Neo_CEM" "12210" "N/A" "ERROR" "14:380012" :: "Failed to get technical advisory with configured proxy http://1.2.3.4:8080." :: Category=User Component=EmcSupportServices
"2018-10-06T17:32:16.066Z" "hostname_spa" "Neo_CEM" "12210" "N/A" "ERROR" "14:380012" :: "Failed to get technical advisory with configured proxy http://1.2.3.4:8080." :: Category=User Component=EmcSupportServices
"2018-10-08T17:32:11.925Z" "hostname_spa" "Neo_CEM" "12210" "N/A" "ERROR" "14:380013" :: "Failed to get software, firmware or language pack updates with configured proxy http://1.2.3.4:8080." :: Category=User Component=EmcSupportServices
Technical Advisories manual refresh performed in Unisphere is also failing with the following message displayed:
There was an error when retrieving catalog from EMC through configured proxy (Error Code:0x6400bda)
This issue found to be affecting Unity array running on Unity OE 4.3.0 and below code releases.
Cause
Unity array unable to establish a secured SSL connection with Dell EMC catalog services when checking for technical advisory and software, firmware or language pack updates.
Resolution
Upgrade Unity OE code to Unity OE 4.3.1 or higher which have updated CA certificates bundle into Unity OE code.
Additional Information
Unity OE 4.3.1 and above include updated CA certificates which is use by Dell EMC catalog services.
Frequency of checks:
Technical advisory check is perform every 3 days interval
Software, firmware or language pack updates check is perform every 7 days interval
A temporary workaround is available if unable to carry out a Unity OE code upgrade at this time, however this require intervention from either Dell EMC or Dell EMC Service partner for installing the updated CA certificate. Please reach out to Dell EMC Customer Service or your service representative for assistance and quoting this article.
Frequency of checks:
Technical advisory check is perform every 3 days interval
Software, firmware or language pack updates check is perform every 7 days interval
A temporary workaround is available if unable to carry out a Unity OE code upgrade at this time, however this require intervention from either Dell EMC or Dell EMC Service partner for installing the updated CA certificate. Please reach out to Dell EMC Customer Service or your service representative for assistance and quoting this article.
Affected Products
Dell EMC Unity FamilyProducts
Dell EMC Unity FamilyArticle Properties
Article Number: 000057336
Article Type: Solution
Last Modified: 07 Nov 2025
Version: 4
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