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Dell Unity: Zurücksetzen des Administrator- und Servicekennworts durch Drücken der NMI-Taste funktioniert möglicherweise nicht

Summary: Wenn STIG und /user/account/settings aktiviert sind, funktioniert das Befolgen des Wissensdatenbank-Artikels 22355 zum Zurücksetzen der Admin- und Servicekennwörter möglicherweise nicht für einen von ihnen (von Dell korrigierbar). ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Der Nutzer kennt möglicherweise das Admin- oder Servicekennwort nicht und das Zurücksetzen durch Drücken der NMI-Taste funktioniert für eines davon nicht.

 

Dell Wissensdatenbank-Artikel 22355, Dell Unity: So ändern, entsperren oder setzen Sie das Administrator- oder Servicekennwort zurück (vom Nutzer korrigierbar).

 

Beobachtungen:

  • Der Nutzer hat die NMI-Taste sowohl auf SPA als auch auf SPB gedrückt, kann sich aber immer noch nicht mit dem standardmäßigen Administrator- oder Servicekennwort anmelden.
  • Entweder das Administratorkennwort oder das Servicekennwort kann mit dem NMI-Reset-Verfahren zurückgesetzt werden, aber nicht beides.
  • Wenn das STIG-Banner bei der Eingabe des Administratorkennworts auf dem Unisphere-Anmeldebildschirm nicht deaktiviert ist, wird erneut das erste STIG-Banner angezeigt. Das Banner muss mithilfe von svc_banner -d , um das Zurücksetzen des Admin-Kennworts anzuzeigen, schlägt die Anmeldung in Unisphere fehl. Das Banner sollte nur deaktiviert werden, wenn dies erforderlich ist, da dies mit technischer Unterstützung behoben werden kann.
  • Wenn das STIG-Banner deaktiviert ist, wird bei dem Versuch, sich bei Unisphere mit dem Administratorkennwort aus einem NMI-Reset anzumelden, weiterhin der folgende Fehler angezeigt: "Der von Ihnen eingegebene Nutzername oder das eingegebene Kennwort ist falsch. Bitte versuchen Sie es noch einmal."
  • Derselbe obige Fehler wird auch angezeigt, wenn ein Befehl aus der sshcli verwendet wird, für den das Administratorkennwort erforderlich ist.

 

Cause

Wenn Nutzer/Konto/Einstellungen aktiviert ist, beträgt die "Kennwort-Mindestgröße" standardmäßig 15. Es könnte eine größere Zahl sein, wenn der Benutzer sie jemals geändert hat. Beim aktuellen NMI-Reset-Verfahren wird ein gefälschtes Kennwort verwendet, bevor auf das Standardkennwort zurückgesetzt wird. Dieses gefälschte Kennwort ist nicht lang genug, um die STIG-Anforderung "Mindestgröße des Kennworts" zu erfüllen. In diesem Fall schlägt das Zurücksetzen des NMI fehl.

 

Resolution

Die Behandlung des NMI-Problems wird unterschiedlich gehandhabt, je nachdem, ob das Servicekennwort oder das Admin-Kennwort zurückgesetzt werden muss.


 

Anwendungsfall #1: Das Zurücksetzen des Servicekennworts NMI funktioniert nicht.

Gehen Sie wie folgt vor, damit der NMI-Prozess funktioniert, wenn das Zurücksetzen des Servicenutzerkennworts nicht funktioniert:

  1. Deaktivieren Sie /user/account/settings auf dem Hauptspeicherprozessor, bevor Sie die NMI-Taste drücken. Dies kann mit Nutzern der Administratorrolle oder der Sicherheitsadministratorrolle funktionieren.
uemcli -no -d <Unity_IP> -u admin -p <password> /user/account/settings set -enabled no

 

Oder

uemcli -no -d <Unity_IP> -u <security administrator role user> -p <password> /user/account/settings set -enabled no

 

  1. Drücken Sie die NMI-Taste auf dem Hauptspeicherprozessor, um die Kennwörter von Administrator- und Servicenutzern zurückzusetzen.
    Für STIG-Anforderungen muss der Nutzer die "Password Minimum Size" später in /user/account/settings auf den gewünschten Wert festlegen.

 


Anwendungsfall #2: Das Zurücksetzen des Administratorkennworts NMI funktioniert nicht.

Auflösung:
Dell fügt einer zukünftigen Unity OE-Version eine Verbesserung hinzu. Die Verbesserung ermöglicht das NMI-Reset-Verfahren, indem die Mindestgröße des Kennworts auf 8 zurückgesetzt wird. Dies ist der Standardwert, wenn /user/account/settings nicht aktiviert ist. Weitere Informationen finden Sie in diesem Wissensdatenbank-Artikel.

 

Problemumgehung:
Wenn der Nutzer das Administratorkennwort vergisst und keine Nutzer mit der Rolle "Sicherheitsadministrator" hat, wenden Sie sich an den technischen Support von Dell. Damit wird ein "kundenspezifisches Tool zum Zurücksetzen des Administratorkennworts" angefordert, das auf der Mindestlänge des Kennworts und der verwendeten OE-Codeebene basiert.

 

Wenden Sie sich an den technischen Support von Dell oder Ihren autorisierten Serviceanbieter und geben Sie diese Wissensdatenbank-Artikel-ID an, um weitere Unterstützung zu erhalten.

 

Additional Information

Wenn das STIG-Standardbanner, das vor der Anmeldung angezeigt wird, während der Fehlerbehebung deaktiviert wird, wenn Sie svc_banner -dklicken, muss das Banner mithilfe des Verfahrens "Nutzerdefiniertes Banner" wieder hinzugefügt werden.

 

Navigieren Sie zur Produktseite der Dell Support-Unity-Produktreihe und lesen Sie das Dokument Servicebefehle technische Hinweise auf der Registerkarte Administration.

 

/etc/motd Enthält in der Regel eine Kopie des STIG-Standardbanners. Der Inhalt kann in die en_US.txt Datei kopiert werden, die zum Hinzufügen des STIG-Bannerinhalts verwendet wird. In der Regel gibt es zwei Banner für STIG, je nachdem, ob STIG der Kategorie 1 oder Kategorie 2 aktiviert ist.

 

Affected Products

Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 350F, Dell EMC Unity XT 380, Dell EMC Unity XT 380F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 450F, Dell EMC Unity XT 480, Dell EMC Unity XT 480F, Dell EMC Unity 500 , Dell EMC Unity 500F, Dell EMC Unity 550F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity 650F, Dell EMC Unity XT 680, Dell EMC Unity XT 680F, Dell EMC Unity XT 880, Dell EMC Unity XT 880F, Dell EMC Unity Hybrid ...
Article Properties
Article Number: 000212222
Article Type: Solution
Last Modified: 06 Feb 2024
Version:  6
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