Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Mikrofonen falder periodisk på Dell-eksterne enheder, der er sluttet til computere, der bruger TGL-CPU'en

Summary: Følgende artikel indeholder oplysninger om et problem med forbigående udfald af mikrofonen. Eksterne Dell-enheder som f.eks. Pro-stereoheadsettet WH3022, højttalertelefon SP3022 og SB552A-soundbaren rapporterer dette problem på computere, der bruger Intel Tiger Lake CPU. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms


Mikrofonen falder periodisk i Windows

 

Ejere af Dell-computere, der bruger CPU'en (Intel Tiger Lake Central Processing Unit), kan opleve et forbigående fald i mikrofonen. Dette kan ses, når computeren genoptager efter dvaletilstand, slumretilstand eller efter genstart.

Andre symptomer omfatter:

  • Mikrofonen virker ikke periodisk.
  • Der kommer med jævne mellemrum ingen lyd fra højttaleren eller hovedtelefonerne.
  • Den eksterne enhed mangler på listen over valg af lydenheder i konferenceprogrammer.

Dette problem kan opleves, når du bruger en ekstern enhed med en integreret mikrofon, som f.eks.:

  • Dell Pro-stereoheadset WH3022
  • Dells medhør SP3022
  • Dell soundbar SB522A


Tilbage til toppen

 

Cause

Driveren til Intel Smart Sound Technology (ISST) er installeret på computere med en Tiger Lake CPU.

ISST er en integreret audio-digital signalprocessor (DSP), der er bygget til at håndtere lyd-, stemme- og taleinteraktion. ISST gør det muligt for lyd-USB'en at aflade fra CPU'en til Intel DSP.

På en computer, der kører en anden CPU, er der installeret en Microsoft-indbakkedriver. Du kan ikke se dette problem med MSFT-driveren.

Intel rapporterer, at dette problem opstår, når Intel USB-lyddriveren sidder fast på en 8 KHz-optagelsessti. (Selvom standardoptagelsesbithastigheden bør være 16 kHz).


Tilbage til toppen

 

Resolution

 

De følgende trin fører dig gennem løsningen af dette problem på de computere, der bruger Tiger Lake CPU og Intel Smart Sound Technology:

  1. Åbn programmet Enhedshåndtering:

    • Tryk på Windows-tasten +- X for at åbne tænd/sluk-menuen og trykke på M for at åbne Enhedshåndtering.

    • Højreklik på startmenulogoet, og klik på Enhedshåndtering i den menu, der vises.

    • Tryk på Ctrl +- R for at åbne en kør-boks. Skriv devmgmnt.msc og tryk på Enter -tasten.

  2. Identificer din version af Intel Smart Sound Technology-driveren, og følg de relevante instruktioner:

  • Du kan deaktivere ISST OED-driveren i Enhedshåndtering. Åbn Systemenheder, og højreklik på driveren for at åbne egenskaber. Klik på fanen Driver, og klik på Deaktiver driver. (Se figur 1)

  • Du kan fjerne markeringen i afkrydsningsfeltet Aktiver lydforbedring i fanen Hovedtelefon/mikrofoner Avancerede egenskaber. Højreklik på enheden i Afspilning i programmet Lyde , og vælg Egenskaber. (Se figur 1)

    (Figur 1 : Konfigurationsskærmbilleder)

  • Du kan deaktivere ISST for USB-lyddriveren i Enhedshåndtering. Åbn Lyd-, video- og spilcontrollere , og højreklik på driveren for at åbne menuen. Klik på Deaktiver enhed. (Se figur 2)

    Konfiguration af Enhedshåndtering

    (Figur 2: Enhedshåndteringskonfiguration)

  • Du kan fjerne markeringen i afkrydsningsfeltet Hardwareacceleration og signalforbedringer i fanen Avancerede egenskaber for hovedtelefoner/mikrofon. Højreklik på enheden i Afspilning i programmet Lyde, og vælg Egenskaber. (Se figur 3)

    Egenskaber for lydenhed

    (Figur 3 Egenskaber for lydenhed)

Bemærk: Der kræves lokale administratorrettigheder for at ændre indstillingerne i Enhedshåndtering-programmet.
 


Tilbage til toppen

 

Affected Products

Dell Slim Conferencing Soundbar - SB522A, Dell Speakerphone - SP3022, Dell Pro Stereo Headset - WH3022
Article Properties
Article Number: 000185480
Article Type: Solution
Last Modified: 05 Nov 2024
Version:  8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.