Felsöka problem med nätverksprestanda på Inspiron-system
Den här artikeln innehåller felsökningssteg för att ta reda på om smartbyte-programmet är en bidragande faktor till långsamma nätverksprestanda.
Summary:Den här artikeln innehåller felsökningssteg för att ta reda på om smartbyte-programmet är en bidragande faktor till långsamma nätverksprestanda.
This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.
Article Content
Symptoms
Obs!
Du kan behöva starta om datorn så lägg till ett bokmärke för den här artikeln.
Du bör hämta och uppdatera till den senaste versionen av SmartByte.
Obs! I den här artikeln beskrivs hur du installerar programmet Dell SupportAssist som ger automatisk identifiering, nedladdning av drivrutiner och installation av inaktuella drivrutiner.
Om du uppmanas att starta om datorn efter en drivrutinsinstallation gör du det.
Testa nätverksprestanda och anteckna resultatet.
Om problemet kvarstår uppdaterar du programmet SmartByte.
Uppdatera programmet SmartByte
Gå till Kontrollpanelen och anteckna versionsnumret för SmartByte.
Öppna programmet SmartByte, avaktivera SmartByte och testa nätverksprestanda igen på https://www.speedtest.net.
Om hastigheten ökar låter du SmartByte vara avstängt.
Om hastigheten inte förändras aktiverar du SmartByte igen.
Obs! Så här aktiverar eller inaktiverar du SmartByte:
Håll ned Windows-tangenten () och tryck sedan på tangenten q.
I sökrutan skriver du "SmartByte".
Tryck eller klicka på SmartByte (betrodd Microsoft Store-app).
Tryck eller klicka på skjutreglaget till höger om SmartByte för att starta eller stänga SmartByte.
Cause
SmartByte kan i vissa fall bidra till minskad övergripande nätverkshastighet. Det här är en normal situation eftersom SmartByte allokerar en liten andel av den tillgängliga nätverksbandbredden till sin egen drift. Det kan finnas andra bidragande faktorer som kan ta hänsyn till uppmätta hastigheter under vad internetleverantören tillhandahåller i genomsnitt.
Resolution
Om nätverksprestanda inte har förbättrats när du har utfört dessa steg och stängt av SmartByte är problemet inte kopplat till SmartByte. Utför standardnätverksfelsökning för att lösa det här prestandaproblemet. Mer information finns på supportsidorna för nätverk, Wi-Fi och Bluetooth .
Additional Information
Har garantin upphört att gälla? Inga problem. Gå till Dell.com/support och ange ditt Dell Service Tag-nummer för att se våra erbjudanden.
OBS! Erbjudandena är endast tillgängliga för kunder i USA, Kanada, Storbritannien, Frankrike, Tyskland och Kina som köper en persondator. Det här gäller inte servrar och lagring.