Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Qualità audio del vivavoce SP3022 e barra audio SB522A utilizzando l'equalizzatore nell'applicazione DPeM

Summary: Questo articolo fornisce informazioni sul problema di qualità audio del vivavoce Dell SP3022 e della barra audio SB522A quando si utilizza l'applicazione DPeM.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

È possibile migliorare l'esperienza di ascolto del vivavoce Dell SP3022 (Figura 1) o della barra audio sottile per conferenze Dell - SB522A (Figura 2) scaricando l'applicazione Dell Peripheral Manager (DPeM). Ciò consente di selezionare tra alcune preimpostazioni di ascolto come Speech, Bass boost e Treble boost. In alternativa, è possibile regolare l'equalizzatore semplice (EQ), se è selezionato il preset Default.
Vivavoce SP3022
Figura 1 Vivavoce
Dell Slim Conferencing Soundbar - SB522A
SP3022Figura 2. Barra audio sottile per conferenze Dell - SB522A

 

Cause

Esiste una restrizione alle impostazioni di equalizzazione per le chiamate in conferenza. Questo funziona come progettato per garantire la cancellazione ottimale dell'eco per la migliore qualità del parlato.

Resolution

Nota: Non si tratta di un problema di hardware. Non preoccuparti.

I passaggi seguenti possono aiutarti a risolvere il tuo problema.

  1. Scaricare le app DPeM da questo link: Dell Peripheral Manager
  2. Installare l'app DPeM. Cliccare su Impostazioni audio.
  3. Seleziona le impostazioni dell'equalizzatore, usa il mouse per regolare i pulsanti blu per le frequenze basse, alte e medie in base alle tue preferenze sonore. Vedere la Figura 3.
Impostazioni dell'equalizzatore audio
Figura 3.Impostazioni dell'equalizzatore audio
 

Affected Products

Dell Slim Conferencing Soundbar - SB522A, Dell Speakerphone - SP3022
Article Properties
Article Number: 000198756
Article Type: Solution
Last Modified: 20 Sep 2024
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.