Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Alienware Area-51 R2 – ingen POST 6 pip

Summary: Denne artikkelen inneholder informasjon om hvordan du feilsøker et nytt Alienware Area-51 R2-system som ikke fullfører POST (Power On Self Test) og gir 6 pip.

This article applies to   This article does not apply to 

Symptoms

Alienware Area-51 R2-systemet kan ikke fullføre selvtesten ved oppstart (POST) og gir seks pip

Cause

Feilsøke problemer med ingen POST på Alienware Area-51 R2

Resolution

  1. Fjern alle eksterne enheter som er koblet til systemet.
  2. Kontroller at inndatakilden for skjermen ikke er satt til Auto. Hvis den er det, endrer du inndatakilden for skjermen manuelt til porten som er koblet til datamaskinens primære skjermkort.
  3. Kontroller at skjermkabelen er koblet til riktig skjermkortport på det primære videokortet.
SLN295357_en_US__1icon MERK: Du finner videokortportene på baksiden av kabinettet på Area-51 R2. Når det gjelder konfigurasjoner av to skjermkort for systemet, er det primære skjermkortet plassert øverst. For konfigurasjoner med tre skjermkort er det primære skjermkortet plassert nederst.
  1. Bytt skjermkabelen til en annen videokortport for å sikre at porten ikke er defekt.
  2. Hvis du bruker en adapter med rmonitor-kabelen, kan du prøve en annen adapter eller kabel.
  3. Trykk på tastene NumLock eller Caps Lock, og finn ut om systemets led-lampe for strøm endres fra AV til AV.
  4. Test en annen skjerm, hvis en er tilgjengelig, i alle tilgjengelige videokortporter.
  5. Sett skjermkortet inn i PCIE-porten på nytt. I konfigurasjoner med to skjermkort kan du prøve ett skjermkort samtidig på hver PCIE-port.
  6. Kontroller at strømkontaktene for skjermkortet er de riktige.

Affected Products

Alienware Area-51 R2
Article Properties
Article Number: 000145587
Article Type: Solution
Last Modified: 11 Jul 2023
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.