Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
Some article numbers may have changed. If this isn't what you're looking for, try searching all articles. Search articles

Beeldscherm- of videoproblemen op een Dell laptop oplossen

Summary: Lees hoe u veelvoorkomende problemen met een LCD-scherm of videoproblemen op een Dell laptop kunt oplossen. Problemen zoals leeg of zwart scherm, vervorming, kleurvervaging, horizontale of verticale lijnen en andere beeldschermgerelateerde problemen oplossen. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Voer de ingebouwde zelftest van het lcd-scherm (BIST) uit om te zien of het videoprobleem aanwezig is

Duur: 00:21
Indien beschikbaar kunnen de taalinstellingen voor ondertiteling (ondertiteling) worden gekozen met behulp van het pictogram Instellingen of CC in deze videospeler.

Weergaveproblemen op een laptop kunnen worden veroorzaakt door het beeldschermpaneel, de videokaart of video-instellingen. De stappen voor probleemoplossing hieronder kunnen u helpen bij het oplossen van veelvoorkomende problemen. Enkele symptomen die duiden op een probleem met het beeldscherm of de weergave zijn:

  • Een leeg of zwart scherm
  • Vervagen van de kleur
  • Wazig, vaag, vervormd, gerekt beeld
  • Geometrische vervorming
  • Lichtlekkage of lichtvlekken
  • Flikkeren
  • Horizontale of verticale lijnen
  • Lichte of donkere vlekken
  • Dode of heldere pixels
  • Verwante problemen met touchscreens

Probeer deze snelle stappen om videoproblemen op een Dell computer op te lossen.

Cause

Als u problemen met weergave of video op een Dell desktopcomputer of een Dell monitor wilt oplossen, raadpleegt u Dell Knowledge Base-artikel "Oplossen van problemen met beeldscherm of video op Dell monitoren".

Resolution

Dell Technologies raadt aan om ervoor te zorgen dat de drivers en het BIOS van het apparaat actueel zijn met behulp van de applicatie SupportAssist voor optimale videoprestaties en om veelvoorkomende videogerelateerde problemen op te lossen.

Voer de volgende stappen uit om de applicatie SupportAssist uit te voeren:

  1. Houd de Windows-toets (Windows-toets) ingedrukt en druk vervolgens op de Q-toets .
  2. Typ in het zoekvak SupportAssistte installeren.
  3. Selecteer SupportAssist (app) in de lijst met resultaten.
    OPMERKING: Als SupportAssist niet wordt weergegeven in de zoekresultaten, gaat u naar de pagina SupportAssist voor pc's en tablets voor informatie over het downloaden en installeren van SupportAssist.
  4. Tik of klik op Nu starten om de tests uit te voeren.
    OPMERKING: U kunt tikken of klikken op de pijl omlaag en vervolgens de afzonderlijke test uitvoeren. Dell Technologies raadt aan om een volledige computertest uit te voeren.
  5. SupportAssist voert de tests één voor één uit en geeft de resultaten en voorgestelde acties weer.

Uw systeem optimaliseren met SupportAssist

Duur: 01:02
Closed captions: Beschikbaar in meerdere talen. Klik op het pictogram Ondertiteling en selecteer de gewenste taal.

Voor meer informatie over het handmatig downloaden en installeren van een apparaatdriver, zoals een chipset-, videokaart- (GPU) en monitordriver (indien nodig - de meeste monitordrivers worden automatisch geïnstalleerd via Windows Update) op uw Dell computer, raadpleegt u het Dell Knowledge Base-artikel Dell drivers downloaden en installeren.

Zie Informatie over het openen, navigeren naar en bijwerken van het BIOS op een Dell computer.

OPMERKING: Dell Technologies raadt aan de computer opnieuw op te starten na het installeren van de driverupdates.

Uw System Setup (BIOS) updaten

Duur: 03:46
Closed captions: Beschikbaar in meerdere talen. Klik op het pictogram Ondertiteling en selecteer de gewenste taal.

Ga verder met de volgende stap als het probleem zich blijft voordoen.

We moeten controleren of het probleem het beeldscherm van de laptop, de videokaart (GPU) of de video-instellingen op de computer is. Een eenvoudige manier om dit te identificeren, is door de laptop aan te sluiten op een externe monitor of tv.

Als u uw Dell laptop wilt aansluiten op een externe monitor of een tv, raadpleegt u het Dell Knowledge Base-artikel Hoe kan ik een monitor op een pc aansluiten.

Als het probleem zich blijft voordoen op de externe monitor, kan dit te wijten zijn aan de videokaart (GPU) of de video-instellingen en niet het lcd-paneel van de laptop. Ga naar Beeldscherm- of videoproblemen in Windows veilige modus te verifiëren. Ga anders door naar de volgende stap.

Er kunnen prestatieproblemen optreden als er sprake is van schade aan het LCD-scherm. Het beeldscherm werkt mogelijk niet meer, werkt met tussenpozen, flikkert, geeft horizontale of verticale lijnen weer, enzovoort, als het beeldscherm beschadigd is.

Hieronder vindt u voorbeelden van panelen met gebarsten glas die kunnen worden omschreven als vervormde video of horizontale en verticale lijnen op een LCD-scherm (afbeeldingen 1 - 3).
Verticale lijnen
Figuur 1: Verticale lijnen


Horizontale lijnenFiguur 2: Horizontale lijnen


Verticale lijnen en horizontale lijnenFiguur 3: Verticale lijnen en horizontale lijnen

Als u merkt dat er een fysieke schade is, neem dan contact op met de Technische Support van Dell voor meer informatie over de reparatiemogelijkheden die in uw regio beschikbaar zijn. Als er geen schade is, ga dan verder met de volgende stap.

Dell laptops beschikken over geïntegreerde diagnostische tools die kunnen bepalen of een beeldschermafwijking een inherent probleem is met het LCD-scherm van de Dell laptop of te maken heeft met de videokaart (GPU) en computerinstellingen.

Wanneer u schermafwijkingen opmerkt, zoals flikkeren, vervorming, helderheidsproblemen, wazige of onscherpe beelden, horizontale of verticale lijnen, kleurvervaging, kunt u met een diagnostische test van het LCD-scherm vaststellen of het probleem met het LCD-paneel te maken heeft.

Methode 1

  1. Zet de computer uit.
  2. Koppel alle apparaten los die op de computer is aangesloten en sluit de voedingsadapter (oplader) aan.
  3. Zorg dat het LCD-scherm schoon is (dat er geen stofdeeltjes op het scherm zitten).
  4. Houd de D-toets ingedrukt en schakel de computer in om de ingebouwde zelftestmodus (BIST) van het lcd-scherm te activeren. Blijf de D-toets ingedrukt houden totdat u ziet dat het hele scherm van kleur verandert.
  5. Het scherm verandert van kleur en gaat van zwart, wit, rood, groen naar blauw.
  6. Controleer het scherm zorgvuldig op afwijkingen.
  7. Druk op Esc om af te sluiten.

Methode 2

  1. Zet de computer uit.
  2. Koppel alle apparaten los die op de computer is aangesloten en sluit de voedingsadapter (oplader) aan.
  3. Zorg dat het LCD-scherm schoon is (dat er geen stofdeeltjes op het scherm zitten).
  4. Schakel de computer in en druk meerdere keren op de F12-toets totdat het eenmalige opstartmenu wordt weergegeven.
  5. Gebruik de pijltoetsen op het toetsenbord, selecteer Diagnostische gegevens en druk op de Enter-toets .
  6. De Pre-boot System Assessment voert een reeks tests uit op de computer.
  7. Druk op de N-toets om de LCD-geïntegreerde zelftestmodus te openen wanneer u het bericht Ziet u de kleurenbalken? Yes/No ziet.
    OPMERKING: Als u gedurende 30 seconden niet reageert, wordt uw antwoord automatisch als Nee aangenomen en gaat u naar de ingebouwde zelftest van het LCD-scherm.
  8. Het scherm zal meerdere kleurenbalken weergeven en de kleur van het gehele scherm zal veranderen naar zwart, wit, rood, groen en blauw.
  9. Controleer het scherm zorgvuldig op afwijkingen.
  10. De computer wordt opnieuw opgestart nadat de resterende tests zijn voltooid.

Als u in de geïntegreerde zelftestmodus geen afwijkingen in het scherm kunt vinden, werkt het LCD-scherm van de laptop goed. Ga naar het gedeelte De videokaart-driver (GPU), monitordriver en het BIOS updaten.

Als u afwijkingen ziet in de ingebouwde LCD-zelftestmodus, neem dan contact op met Dell Technische Support voor meer informatie over reparatieopties die beschikbaar zijn in uw regio.

Uw laptopscherm testen

Duur: 0:24
Ondertiteling: Beschikbaar in meerdere talen. Klik op het pictogram Ondertiteling en selecteer de gewenste taal.

De veilige modus van Windows laadt geen drivers, opstartapplicaties of services van derden. Zo kunnen we vaststellen of het probleem te maken heeft met het besturingssysteem, de video-instellingen, apparaatdrivers of software van derden. Zie voor meer informatie over het opstarten van uw computer in de veilige modus het volgende Dell Knowledge Base-artikel op basis van het besturingssysteem dat op de computer is geïnstalleerd:

Als het probleem zich nog steeds voordoet in de veilige modus, gaat u naar de volgende stap. Anders gaat u naar Een systeemherstel van Windows uitvoeren.

Opstarten in veilige modus met netwerkmogelijkheden:

Duur: 0:50
Ondertiteling: Beschikbaar in meerdere talen. Klik op het pictogram Ondertiteling en selecteer de gewenste taal.

Windows-updates kunnen op vele manieren ondersteuning bieden voor uw Windows-besturingssysteem. Windows-updates kunnen specifieke problemen oplossen, beveiligingspatches leveren, bescherming tegen schadelijke aanvallen bieden of zelfs nieuwe functies aan het besturingssysteem toevoegen.

Windows-updates op Microsoft Windows 10 uitvoeren

  1. Klik met de rechtermuisknop op Start en klik op Instellingen.
  2. Klik in het paneel Instellingen op Bijwerken en beveiliging.
  3. Selecteer in het linkerpaneel Windows Update.
  4. Klik in het rechterpaneel op Controleren op updates.
  5. Start de computer opnieuw op na het downloaden en installeren van de updates.

Weergave-instellingen, zoals helderheid, vernieuwingsfrequentie, resolutie en energiebeheer, kunnen van invloed zijn op de prestaties van het lcd-scherm op uw Dell laptop. De weergave-instellingen wijzigen of aanpassen kan helpen bij het oplossen van verschillende soorten videoproblemen.

Als u de helderheid, de vernieuwingsfrequentie en de resolutie op een Dell computer wilt wijzigen, raadpleegt u het Dell Knowledge Base-artikel:

OPMERKING: Afhankelijk van het model van de Dell laptop kan het aanpassen van de sneltoetsen of het wijzigen van de helderheid afwijken. Raadpleeg de gebruikershandleiding van uw Dell laptop voor modelspecifieke informatie.

Als u merkt dat de Dell laptop niet reageert op aanraking, de aanraking helemaal niet meer werkt of andere aanraakgerelateerde problemen heeft, kunt u enkele algemene stappen voor probleemoplossing proberen om het aanraakgerelateerde probleem op te lossen..

Informatie over het oplossen van problemen met het touchscreen of het aanraakpaneel.

OPMERKING: Voordat u begint met het oplossen van problemen met touchscreens, moet u ervoor zorgen dat uw Dell laptop een touchscreen heeft.

Tutorial over het oplossen van aanraakproblemen in Windows 10

Duur: 01:45
Ondertiteling: Beschikbaar in meerdere talen. Klik op het pictogram Ondertiteling en selecteer de gewenste taal.

De stresstest kan de videokaart (GPU) op uw computer grondig diagnosticeren en eventuele potentiële hardwareproblemen melden. Door een stresstest op uw computer uit te voeren, kunt u controleren of de hardwareonderdelen stabiel en dus betrouwbaar zijn.

Een stresstest uitvoeren

  1. Klik op Start en selecteer vervolgens Dell SupportAssist.
  2. Klik in Dell SupportAssist op Hardware controleren.
  3. Klik op Volledige test uitvoeren om de stresstest te starten.

Online test van Dell Diagnostics met Dell SupportAssist

Duur: 03:43
Ondertiteling: Beschikbaar in meerdere talen. Klik op het pictogram Ondertiteling en selecteer de gewenste taal.

Systeemherstel is een geïntegreerd hulpprogramma van Windows dat is ontworpen om het besturingssysteem te beschermen en te repareren. Wanneer er iets misgaat met uw computer, moet u eerst Systeemherstel gebruiken voordat u het besturingssysteem herstelt naar de standaardfabrieksinstellingen.

Selecteer het op uw computer geïnstalleerde besturingssysteem voor meer informatie over hoe u Systeemherstel moet uitvoeren:

Als er geen problemen uit de diagnostische tests van het LCD-paneel en de videokaart (GPU) naar voren kwamen, is het zeker een probleem met betrekking tot de software geïnstalleerd op uw computer. Als de bovenstaande stappen voor probleemoplossing niet hebben geholpen om het probleem op te lossen, kunt u als laatste redmiddel proberen uw computer terug te zetten naar de standaardfabrieksinstellingen.

WAARSCHUWING: Wanneer de computer wordt hersteld of teruggezet naar de fabrieksinstellingen, worden alle persoonlijke data op de computer gewist. Maak een back-up van alle belangrijke data, zoals documenten, foto's, muziekbestanden, spreadsheets, video's, enzovoort op een externe harde schijf of een back-up op de cloud, zoals Microsoft OneDrive.

Dell computers beschikken over een kleine hoeveelheid ruimte op de harde schijf voor het opnieuw installeren van het besturingssysteem. Deze methode is de meest eenvoudige manier om de fabrieksinstellingen van uw computer te herstellen. Het herstelproces verwijdert alle gebruikersdata van de computer. Maak daarom een back-up van al uw bestanden voordat u dit proces start.

Selecteer het op uw computer geïnstalleerde besturingssysteem voor meer informatie over hoe u uw computer naar fabrieksinstellingen kunt terugzetten:

Hoe een Windows Reset uit te voeren in Windows 10

Duur: 1:35
Closed captions: Beschikbaar in meerdere talen. Klik op het pictogram Ondertiteling en selecteer de gewenste taal.

OPMERKING: Dell biedt een service voor het opsturen van uw Dell laptop voor reparatie, waarbij we het probleem identificeren en oplossen wanneer het beeldschermprobleem op uw laptop aanhoudt.


Deze service is alleen beschikbaar in Canada, Frankrijk, Duitsland, Italië, Nederland, Polen, het Verenigd Koninkrijk en de Verenigde Staten. Als u in een land of regio woont die niet wordt vermeld, kunt u uw computer niet aanmelden voor deze service.

Neem voor andere reparatieopties contact op met Dell Technische Support.

Additional Information

Affected Products

Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Mobile Workstations
Article Properties
Article Number: 000134946
Article Type: Solution
Last Modified: 16 Oct 2024
Version:  32
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.