Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Problemen met de vingerafdruklezer en beveiligingssoftware oplossen

Summary: Dit artikel bevat informatie over het oplossen van problemen met vingerafdruklezers en beveiligingssoftware op Dell computers.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Inhoudsopgave:

  1. Problemen met de vingerafdruklezer oplossen
  2. Problemen met Dell Encryption oplossen
  3. Specifieke problemen met beveiligingssoftware oplossen
  4. Beveiliging
  5. Versleuteling

Als de vingerafdruklezer niet werkt, zijn er verschillende mogelijke oplossingen, afhankelijk van de installatie, aanmelding of een ander probleem dat u ondervindt.

Cause

  • Hardwareproblemen zoals krassen op de sensor, vet of stof op de scanner
  • Beschadigde apparaatdrivers
  • Chipsetfirmware: als u Windows onlangs opnieuw hebt geïnstalleerd van Microsoft, zorg er dan voor dat u uw chipsetfirmware voor uw computer bijwerkt.
  • Onjuiste instellingen Windows Hello is mogelijk niet op de juiste manier geconfigureerd.
  • Beschadigde systeembestanden kunnen ervoor zorgen dat u de vingerafdruklezer niet kunt gebruiken.
  • Conflicten met de vingerafdruklezersoftware of andere software zorgen ervoor dat het probleem met de Windows-vingerafdruk niet werkt.

Resolution

Controleer of uw computer een vingerafdruklezer bevat. Raadpleeg de documentatie van uw Dell computer om de locatie van de vingerafdruklezer te bepalen.

OPMERKING: De locatie van de vingerafdruklezer kan afwijken van de voorbeelden.

De vingerafdruklezer bevindt zich mogelijk op de palmsteun, op het toetsenbord, op de aan/uit-knop enzovoort.

Een vingerafdruklezer op de aan/uit-knop van de Vostro 5502
Vingerafdruklezer op de aan/uit-knop van de Vostro 5502

Vingerafdruklezer op het achterpaneel van de Latitude 12 7202
Vingerafdruklezer op het achterpaneel van de Latitude 12 7202

Vingerafdruklezer op de aan/uit-knop van de Latitude 5410
Vingerafdruklezer op de aan/uit-knop van de Latitude 5410

Vingerafdruklezer op de polssteun van de Latitude E5470
Vingerafdruklezer op de polssteun van de Latitude E5470

Vingerafdruklezer op de Dell MS819 muis
Vingerafdruklezer op de Dell MS819 muis

Opnieuw opstarten kan veel problemen vrijwel onmiddellijk oplossen. Als u de computer opnieuw opstart, wordt het geheugen (RAM) gewist en worden eventuele foutieve processen en services uitgeschakeld.

Wanneer de computer opnieuw opstart, worden alle applicaties en software die op de computer worden uitgevoerd, afgesloten. Dit omvat applicaties die op de taakbalk worden uitgevoerd en services die op de achtergrond worden uitgevoerd.

WAARSCHUWING: Zorg, voordat u uw computer opnieuw opstart, dat u geopende webpagina's vastlegt en geopende documenten, spreadsheets of ander niet-opgeslagen werk opslaat.

Als het probleem met de vingerafdruklezer zich blijft voordoen, gaat u naar de volgende stap en voert u een harde reset uit.

Volg deze stappen om een harde reset uit te voeren:

  1. Zet de computer uit. Houd de aan/uit-knop 10 seconden ingedrukt.
  2. Koppel de voedingsadapter of voedingskabel los van de computer en verwijder de batterij (voor Dell laptops met verwisselbare batterij).
    OPMERKING: Bij Dell laptops met een niet-verwijderbare batterij kunt u de realtime klok (RTC) op de Dell laptop opnieuw instellen. Voor Dell laptops met verwijderbare batterijen raadpleegt u de documentatie van uw Dell laptop voor stapsgewijze instructies om de batterij veilig te verwijderen.
    OPMERKING: Voor bepaalde Dell Latitude laptops kunt u het beste proberen de laptop te herstellen met behulp van de Forced ePSA methode na een mislukte POST of na mislukt opstarten. Raadpleeg Forced EPSA gebruiken voor herstellen na mislukte POST of mislukt opstarten van Dell Latitude pc's.
  3. Koppel alle niet-essentiële apparaten los, zoals USB-sticks, printers, webcams en mediakaarten (SD/xD), behalve het toetsenbord en de muis.
  4. Houd de aan/uit-knop 15 tot 20 seconden ingedrukt om reststroom af te voeren.
  5. Sluit de voedingskabel (voor Dell desktops), de voedingsadapter en de batterij (voor Dell laptops) aan.
  6. Zet de computer aan.
  7. Probeer u met de vingerafdruklezer bij Windows aan te melden. Als het probleem met de vingerafdruklezer niet is opgelost, gaat u verder met de volgende stap en werkt u het BIOS en de apparaatdrivers bij.

Dell Technologies raadt aan om de drivers en het BIOS van het apparaat bij te werken als onderdeel van uw geplande updatecyclus. Apparaatdrivers en BIOS-updates kunnen functieverbeteringen of -wijzigingen bevatten die ervoor zorgen dat uw systeemsoftware actueel en compatibel blijft met andere computermodules (hardware en software) en die de stabiliteit kunnen verhogen.

  1. Download en installeer de nieuwste BIOS- of UEFI-update. Zie onze handleiding voor Dell BIOS-updates.
  2. Download en installeer de nieuwste apparaatdrivers. Raadpleeg Dell drivers downloaden en installeren. Als de vingerafdruklezer aanwezig is op apparaten die niet van Dell zijn, zoals muizen, toetsenborden of vingerafdrukscanners, gaat u naar de website van de fabrikant van het apparaat voor de nieuwste drivers.
  3. Nadat u de nieuwste drivers hebt geïnstalleerd, start u de computer opnieuw op en probeert u zich met de vingerafdruklezer aan te melden bij Windows.

Als het probleem met de vingerafdruklezer niet is opgelost, gaat u verder met de volgende stap en voert u de Windows-probleemoplosser voor hardware en apparaten uit.

Windows 11 en Windows 10 bevatten enkele probleemoplossers die u kunnen helpen bij het oplossen van verschillende computerproblemen. U kunt de opdracht Probleemoplosser voor hardware en apparaten om Windows toe te staan te scannen en eventuele veelvoorkomende problemen met de vingerafdruklezer van uw computer op te lossen.

De probleemoplosser voor hardware en apparaten in Windows uitvoeren:

  1. Druk op het Windows-logo + de R-toetsen om het dialoogvenster Uitvoeren te openen.
  2. Typ msdt.exe -id DeviceDiagnostic en druk op de Enter-toets .
  3. Klik in het venster Hardware en apparaten op Volgende.
  4. Wacht tot Windows een diagnose stelt van eventuele problemen met uw computer. Als er problemen worden gedetecteerd, volgt u de instructies op het scherm om de aanbevolen oplossingen toe te passen.
  5. Start de computer opnieuw op en probeer u met de vingerafdruklezer aan te melden bij Windows.

Als het probleem met de vingerafdruklezer niet is opgelost, gaat u verder met de volgende stap en voert u een diagnostische hardwaretest uit op de vingerafdruklezer.

Om te bepalen of de vingerafdruklezer een hardwareprobleem ondervindt, voert u een diagnostische hardwaretest uit.

  1. Ga naar https://www.dell.com/support/home/home/index/fingerprintreader
  2. Volg de instructies op het scherm om de hardwaretest te voltooien.
    OPMERKING: Als SupportAssist niet is geïnstalleerd op uw computer, volgt u de aanwijzingen om SupportAssist te downloaden en te installeren.
  3. Als de hardwaretest slaagt, start u de computer opnieuw op en probeert u zich met de vingerafdruklezer aan te melden bij Windows.
  4. Als de hardwaretest mislukt, neemt u contact op met Dell Technische Support voor de reparatieopties die beschikbaar zijn in uw regio.

Als de hardwaretest slaagt, maar het probleem met de vingerafdruklezer niet is opgelost, gaat u verder met de volgende stap en installeert u de nieuwste Windows-updates.

Windows-updates kunnen op vele manieren ondersteuning bieden voor uw Windows-besturingssysteem. Windows-updates kunnen specifieke problemen oplossen, bescherming tegen schadelijke aanvallen bieden of zelfs nieuwe functies aan het besturingssysteem toevoegen.

Volg deze stappen om de nieuwste Windows-updates te downloaden en te installeren in Windows 11, Windows 10 of Windows 8 (8.1):

  1. Zoek en open Controleren op updates in Windows.
  2. Klik onder Windows Update op Controleren op updates of op Nu downloaden.
  3. Start de computer opnieuw op nadat u de updates hebt gedownload en geïnstalleerd.
  4. Probeer u met de vingerafdruklezer bij Windows aan te melden.

Als het probleem met de vingerafdruklezer niet is opgelost, gaat u naar de volgende stap en voert u een systeemherstel uit in Windows.

Systeemherstel is een geïntegreerd hulpprogramma van Windows dat is ontworpen om het besturingssysteem te beschermen en te repareren. Als er iets misgaat met uw computer, moet u eerst Systeemherstel gebruiken voordat u de computer herstelt naar de standaardfabrieksinstellingen.

Meer informatie over het gebruik van Systeemherstel in Microsoft Windows.

Nadat u een systeemherstel hebt uitgevoerd, start u de computer opnieuw op en probeert u zich met de vingerafdruklezer aan te melden bij Windows.

Als het probleem met de vingerafdruklezer niet is opgelost, gaat u verder met de volgende stap en probeert u een nieuw gebruikersaccount te maken in Windows.

Een probleem met uw huidige gebruikersaccount kan er ook toe leiden dat bepaalde Windows-functies niet meer werken. Dit gebeurt meestal wanneer de bestanden van uw gebruikersaccount beschadigd raken. Als u vermoedt dat dit het geval is, kunt u een nieuw gebruikersaccount maken en overschakelen om het probleem op te lossen.

U kunt als volgt een nieuw gebruikersaccount maken:

  1. Zoek in Windows naar Andere gebruikers en open deze.
  2. Klik onder Andere gebruikers op Account toevoegen.
  3. Klik in het venster Microsoft-account op Ik heb de aanmeldingsgegevens van deze persoon niet en volg de instructies op het scherm om een nieuw gebruikersaccount te maken.
  4. Windows Hello-vingerafdruk instellen Meld u aan voor het nieuwe gebruikersaccount en controleer of u zich kunt aanmelden met uw vingerafdruk.
  5. Als aanmelden met vingerafdruk werkt, blijft u het nieuwe gebruikersaccount gebruiken en kopieert u uw persoonlijke bestanden naar het nieuwe gebruikersaccount.

Als het vingerafdrukprobleem niet is opgelost, gaat u naar de volgende stap en herstelt u de fabrieksinstellingen of installeert u Windows opnieuw.

Als de bovenstaande stappen voor probleemoplossing niet hebben geholpen om het probleem op te lossen, kunt u als laatste redmiddel proberen uw computer terug te zetten naar de standaardfabrieksinstellingen.

Dell computers beschikken over een kleine hoeveelheid ruimte op de harde schijf voor het opnieuw installeren van het besturingssysteem. Deze methode is de meest eenvoudige manier om de fabrieksinstellingen van uw computer te herstellen. Het herstelproces verwijdert alle gebruikersdata van de computer. Maak daarom een back-up van al uw bestanden voordat u dit proces start.

WAARSCHUWING: Door opnieuw installeren van het besturingssysteem gaan alle data op de computer permanent verloren. Dell Technologies raadt u aan een back-up te maken van alle persoonlijke data op een extern opslagapparaat, inclusief maar niet beperkt tot afbeeldingen, documenten, e-mailberichten, contactpersonen, browserbladwijzers (favorieten), muziek, video's, enzovoort.

Informatie over het terugzetten, herstellen of opnieuw installeren van Microsoft Windows op een Dell computer.

Additional Information

Andere problemen met de vingerafdruklezer

Kan niet aanmelden met de vingerafdruklezer (Windows Hello)

Als u zich niet kunt aanmelden met de vingerafdruklezer met Windows Hello, probeert u de volgende stappen om de instellingen van Windows Hello opnieuw in te stellen.
  1. Zoek en open in Windows Aanmeldingsopties.
  2. Klik onder Windows Hello Fingerprint op Instellen.
  3. Volg de instructies op het scherm om de vingerafdruklezer in te stellen.
  4. Druk op het Windows-logo + de L-toets om Windows te vergrendelen en controleer of de aanmeldingsoptie met de vingerafdruklezer wordt weergegeven op het Windows-vergrendelingsscherm en meld u vervolgens aan bij Windows.
  5. Als de aanmeldingsoptie met vingerafdruk niet beschikbaar is, voert u Windows Update uit. Zoek en open Controleren op updates in Windows. Windows downloadt en installeert automatisch beschikbare updates.
  6. Herhaal stap 1 t/m 4 om de vingerafdruklezer opnieuw in te stellen.

Kan de vingerafdruklezer niet instellen

Als u de vingerafdruklezer niet kunt instellen, probeert u de volgende stappen.
  1. Zoek en open in Windows de aanmeldingsopties
  2. Als de installatieknop beschikbaar is onder Windows Hello Fingerprint, klikt u op Instellen en volgt u de instructies op het scherm. Als de knop Setup niet beschikbaar is, gaat u verder met de volgende stap.
  3. Zoek en open in Windows Apparaatbeheer
  4. Klik op de pijl naast Biometrische apparaten om de categorie uit te vouwen. Controleer of de vingerafdruklezer beschikbaar is.
  5. Als de vingerafdruklezer niet beschikbaar is, klikt u op de pijl naast Onbekende apparaten om te zien of de vingerafdruklezer in die categorie wordt vermeld. Als de vingerafdruklezer niet wordt vermeld in Apparaatbeheer, probeert u de bovenstaande stappen voor probleemoplossing voor de vingerafdruklezer.

Probleemoplossing en andere problemen met de vingerafdruklezer

De volgende artikelen bevatten algemene richtlijnen voor het oplossen van problemen met vingerafdruklezers:

Terug naar boven

 


Problemen met Dell Encryption oplossen

De volgende artikelen bevatten instructies voor het oplossen van problemen met Dell Encryption:

Terug naar boven


Specifieke problemen met beveiligingssoftware oplossen

De volgende artikelen bevatten informatie over het oplossen van specifieke problemen met beveiligingssoftware:

Terug naar boven


Beveiliging

Terug naar boven


Versleuteling

Terug naar boven


Aanbevolen artikelen

Hier zijn enkele aanbevolen artikelen met betrekking tot dit onderwerp die voor u interessant kunnen zijn.


Algemene informatie en richtlijnen voor het beveiligen van uw systeem/data vindt u op onze pagina Beveiliging en antivirus.Algemene informatie en richtlijnen voor het beveiligen van uw systeem/data vindt u op onze pagina Beveiliging en antivirus .

Affected Products

Dell Encryption, Dell Protected Workspace, Dell Threat Defense, Dell Endpoint Security Suite Pro, Dell Endpoint Security Suite Enterprise
Article Properties
Article Number: 000145478
Article Type: Solution
Last Modified: 03 apr 2024
Version:  18
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.