Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

USB 3.0-enheten identifieras som USB 2.0 på en Dell-dator

Summary: Läs om hur du åtgärdar problem med en USB 3.0-enhet som identifierats som en USB 2.0-enhet på en Dell-dator.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Om du ansluter en USB 3.0-enhet kan det leda till att ett felmeddelande visas eller att den inte känns igen alls.

Felmeddelandet "Den här USB-enheten kan överföra information snabbare om du ansluter den till en Super-Speed USB 3.0-port" visas. Detta kan inträffa även om den är ansluten till en 3.0-port. Den blå plastinsatsen i varje port identifierar vanligtvis USB 3.0-portar på Dell-datorer.
USB-felmeddelande
USB 2.0- och USB 3.0-portar på en dator
USB 3.0-symbol eller ikon

Obs! Det är inte ett krav att ha blå plastinsatser för att särskilja USB 3.0-portar. På nya datorer kan USB 3.0-portarna ha vanliga svarta plastinlägg, men de har fortfarande USB 3.0-logotypen bredvid porten. När datorn har en blandning av USB 2.0 och USB 3.0 är det mer troligt att USB 3.0 ropas ut med blå inlägg.

Cause

När en USB 3.0-enhet ansluts långsamt till en USB 3.0-port förväntas maskinvarans beteende kännas igen som USB 2.0.

Resolution

Om ovanstående fel visas kan du prova följande steg för att lösa problemet:

  1. Kontrollera att enheten du använder stöder USB 3.0. Mer information finns i dokumentationen till USB-enheten.
  2. Anslut USB 3.0-enheten igen och undvik att sätta i enheten långsamt.
  3. Om ovanstående steg inte löser problemet, se Felsöka USB-porten när den inte fungerar och Översikt över USB 3.0.

Additional Information

Rekommenderade artiklar

Här är några rekommenderade artiklar om detta ämne som kan vara av intresse för dig.

Affected Products

Chromebox, Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Audio, Home & Office Networking, Monitors & Accessories, PC & Tablet Accessories, Printers & Accessories, Projectors & Accessories, Storage, Drives & Media , TVs & Home Theater, Laptop Bags & Cases, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models ...
Article Properties
Article Number: 000135207
Article Type: Solution
Last Modified: 23 aug 2024
Version:  8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.