Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Поиск и устранение неисправностей сенсорного экрана/сенсорной панели

Summary: В этой статье содержится информация о том, как выполнять поиск и устранение неисправностей сенсорного экрана на настольных компьютерах, ноутбуках и мониторах Dell с сенсорным экраном.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Сенсорный дисплей или экран на настольных моноблоках, ноутбуках и мониторах Dell может иметь следующие признаки неисправности:

  • Сенсорный экран не работает.
  • Сенсорный экран периодически не работает.
  • Сенсорный экран не реагирует или реагирует неточно.

Cause

Сенсорные экраны могут перестать работать или точно реагировать из-за не поддерживающего сенсорный ввод экрана, несовместимости драйвера, проблем с калибровкой и т. д.

Для устранения проблем с сенсорным экраном следуйте приведенным ниже инструкциям по устранению неполадок.

Resolution

В ОС Microsoft Windows
  1. В Windows найдите и откройте меню Просмотр сведений о пере и сенсорном вводе.
  2. Если в разделе «Характеристики устройства» в пункте Перо и сенсорные устройства отображается Для этого монитора недоступен ввод с помощью пера и сенсорный ввод, компьютер не оснащен сенсорным экраном.
Конфигурация системы

Проверьте исходную конфигурацию системы или характеристики монитора на сайте Dell.com/support.

ПРИМЕЧАНИЕ. Технические характеристики мониторов сторонних производителей см. на сайте производителя устройства.
ПРИМЕЧАНИЕ. Для мониторов Dell с сенсорным экраном убедитесь, что кабель USB подключен от монитора к компьютеру, чтобы включить функцию сенсорного экрана. Для получения дополнительной информации о подключении кабеля USB от монитора к компьютеру см. документацию к монитору Dell.

Если проблема с сенсорным экраном не устранена, перейдите к следующему шагу.

Простая перезагрузка может почти мгновенно решить множество проблем. Перезагрузка компьютера — это эффективный способ очистить память (ОЗУ) и обеспечить завершение работы всех запущенных процессов и служб.

Перезагрузка компьютера приводит к закрытию всех запущенных приложений и программ. Сюда относятся приложения, запущенные на панели задач, и службы, работающие в фоновом режиме.

ПРЕДУПРЕЖДЕНИЕ. Перед перезапуском компьютера добавьте открытые веб-страницы в закладки, сохраните все открытые документы, электронные таблицы и всю несохраненную работу.

Если проблема с сенсорным экраном не устранена, перейдите к следующему шагу.

  1. Выключите компьютер и отсоедините кабель питания.
    1. Настольные моноблоки Dell — отсоедините кабель питания или кабель адаптера переменного тока от компьютера.
    2. Ноутбуки Dell — отсоедините адаптер переменного тока от компьютера.
    3. Мониторы Dell — отсоедините кабель питания от монитора.
  2. С помощью антистатической щетки аккуратно очистите ЖК-экран от пыли и грязи.
  3. Для очистки монитора используйте мягкую и чистую ткань из микроволокна, слегка смоченную водой. Не используйте моющие средства любого типа, так как они могут оставить на мониторе матовую пленку.
  4. Для очистки антистатического экрана рекомендуется использовать специальную ткань для очистки экрана или раствор, подходящий для антистатического покрытия ЖК-панелей.
  5. Прежде чем подключать кабель питания, дайте ЖК-экрану полностью высохнуть, а затем снова включите его.
ПРИМЕЧАНИЕ. В некоторых случаях защитная пленка экрана может мешать регистрации прикосновений к сенсорному экрану и ее необходимо удалить (это может произойти, если она не предназначена для емкостного сенсорного экрана или если в ней есть пузырьки).
ПРИМЕЧАНИЕ. Использование нестандартного или неподдерживаемого цифрового пера, стилуса или обычной ручки для рукописного ввода может привести к повреждению сенсорного экрана. Некоторые модели устройств Dell 2-в-1 совместимы с цифровыми ручками, такими как Dell Active Pen. Дополнительные сведения см. в документации к ноутбуку Dell «2 в 1» или перу Dell Active Pen.

Если проблема с сенсорным экраном не устранена, перейдите к следующему шагу.

Сенсорный экран компьютера может не реагировать, так как он отключен или его необходимо переустановить. С помощью Диспетчера устройств Windows включите или переустановите драйвер сенсорного экрана.

ПРИМЕЧАНИЕ. Для мониторов Dell с сенсорным экраном убедитесь, что кабель USB подключен от монитора к компьютеру, чтобы включить функцию сенсорного экрана. Для получения дополнительной информации о подключении кабеля USB от монитора к компьютеру см. документацию к монитору Dell.

Чтобы переустановить или включить драйвер сенсорного экрана, выполните следующие действия.

  1. Нажмите клавишу Windows + R, чтобы открыть диалоговое окно «Выполнить».
  2. В диалоговом окне «Выполнить» введите devmgmt.msc и нажмите OK.
  3. В окне Диспетчера устройств разверните Устройства HID.
  4. Нажмите правой кнопкой мыши на HID-совместимом сенсорном экране и выберите Включить.
  5. Проверьте сенсорный экран. Если сенсорный экран не отвечает, перейдите к следующему шагу.
  6. Нажмите правой кнопкой мыши на HID-совместимом сенсорном экране и выберите Удалить.
  7. В окне «Удалить устройство» нажмите Удалить для подтверждения.
  8. Перезапустите компьютер.
ПРИМЕЧАНИЕ. Драйверы сенсорного экрана встроены в новейшие операционные системы, такие как Windows 10, 8.1, 8 или 7. Центр обновлений Windows поможет скачать последние версии драйверов сенсорного экрана, которые применимы к вашему компьютеру (при необходимости).

Если проблема с сенсорным экраном не устранена, перейдите к следующему шагу.

Калибровка сенсорного экрана в Windows 10, 8.1, 8 или 7
  1. Откройте Панель управления.
  2. Нажмите Оборудование и звук.
  3. В разделе Параметры планшетного ПК нажмите Калибровка экрана для ввода пером или сенсорного ввода.
  4. В разделе Параметры отображения выберите экран (если применимо).
  5. В окне Параметры планшетного ПК нажмите кнопку Откалибровать.
  6. Выберите Сенсорный ввод.
  7. На белом экране каждый раз при появлении перекрестия нажимайте на него и не меняйте разрешение во время этого процесса.
  8. Нажмите Да, когда появится запрос на сохранение данных калибровки.
  9. Нажмите кнопку ОК для подтверждения.
ПРИМЕЧАНИЕ. Использование нестандартного или неподдерживаемого цифрового пера, стилуса или обычной ручки для рукописного ввода может привести к повреждению сенсорного экрана. Некоторые модели устройств Dell «2-в-1» совместимы с цифровыми ручками, такими как Dell Active Pen. Дополнительные сведения см. в документации к ноутбуку Dell «2 в 1» или перу Dell Active Pen.

Если проблема с сенсорным экраном не устранена, перейдите к следующему шагу.

Обновления Windows могут поддерживать работу операционной системы множеством способов. Обновления Windows могут решать определенные проблемы, обеспечивать защиту от вредоносных атак и даже добавлять новые функции к операционной системе.

Как запустить Центр обновлений Windows в Microsoft Windows 10, 8.1 или 8?
  1. Щелкните правой кнопкой мыши кнопку Пуск и выберите пункт Настройки.
  2. На панели «Настройки» нажмите Обновления и безопасность.
  3. В левой панели выберите пункт Центр обновления Windows.
  4. На правой панели нажмите кнопку Проверить обновления.
  5. Перезагрузите компьютер после скачивания и установки обновлений.
Как запустить Центр обновления Windows в Microsoft Windows 7?
  1. Откройте Панель управления и выберите Система и безопасность.
  2. Нажмите Центр обновления Windows.
  3. На левой панели нажмите кнопку Проверить обновления.
  4. Перезагрузите компьютер после скачивания и установки обновлений.

Если проблема с сенсорным экраном не устранена, перейдите к следующему шагу.

  1. Перейдите на сайт Dell.com/support.
  2. Идентифицируйте свой компьютер Dell:
    1. Введите номер модели или сервисный код компьютера и нажмите кнопку Search.
    2. Другой способ: нажмите Browse all products и выберите компьютер Dell в списке.
  3. Перейдите на вкладку Диагностика.
  4. В разделе Пользовательская проверка компонентов нажмите Выбрать отдельные компоненты.
  5. В разделе Монитор и экран выберите Сенсорный экран.
  6. Нажмите Запустить тест и следуйте инструкциям на экране.
  7. Если диагностический тест пройден, но сенсорный экран по-прежнему не реагирует, перейдите к следующему шагу.
  8. Если диагностический тест не пройден, обратитесь в службу технической поддержки Dell для получения информации о вариантах ремонта.
ПРИМЕЧАНИЕ. Если приложение Dell SupportAssist не установлено на вашем компьютере, вам будет предложено завершить установку для запуска диагностического теста. Следуйте инструкциям на экране, чтобы выполнить установку Dell SupportAssist.

Если проблема с сенсорным экраном не устранена, перейдите к следующему шагу.

Настройки питания могут быть причиной прекращения работы сенсорного экрана после выхода компьютера из спящего режима. Измените настройки питания таким образом, чтобы сенсорный экран оставался активным, когда компьютер находится в спящем режиме.

  1. Нажмите клавишу Windows + R, чтобы открыть диалоговое окно «Выполнить».
  2. В диалоговом окне «Выполнить» введите devmgmt.msc и нажмите OK.
  3. В окне Диспетчера устройств разверните Устройства HID.
  4. Нажмите правой кнопкой мыши на HID-совместимом сенсорном экране и выберите Свойства.
  5. На вкладке Управление питанием снимите флажок Разрешить отключение этого устройства для экономии энергии и нажмите OK.

Если проблема с сенсорным экраном не устранена, перейдите к следующему шагу.

Dell Technologies рекомендует обновлять драйверы устройств и BIOS в соответствии с графиком цикла обновлений. Обновления драйверов устройств и BIOS могут содержать актуальные усовершенствования или изменения, совместимые с другими компонентами системы (оборудование и ПО), и улучшения в отношении стабильности системы.

Для обеспечения оптимальной производительности сенсорного экрана и устранения распространенных проблем с сенсорным экраном очень важно обновить следующие драйверы устройств:

  • BIOS
  • Драйвер видеокарты (GPU)
  • Драйвер монитора Dell (если применимо)
  • Микропрограмма сенсорного экрана или сенсорной панели (если применимо)
ПРИМЕЧАНИЕ. Драйверы микропрограммы сенсорного экрана или сенсорной панели доступны не для всех ноутбуков или мониторов Dell. Выполняйте обновление микропрограммы только при его наличии.

Узнайте, как скачать и установить драйверы Dell.

ПРИМЕЧАНИЕ. Чтобы скачать драйверы для мониторов сторонних производителей, посетите сайт производителя устройства.

Если проблема с сенсорным экраном не устранена, перейдите к следующему шагу.

Восстановление системы — это встроенный инструмент Windows, предназначенный для защиты и восстановления операционной системы. Если возникла неполадка в компьютере, перед восстановлением заводских настроек необходимо воспользоваться функцией восстановления системы.

Узнайте, как использовать восстановление системы в Microsoft Windows.

Если проблема с сенсорным экраном не устранена, перейдите к следующему шагу.

В компьютерах Dell небольшой объем пространства на жестком диске зарезервирован для переустановки операционной системы. Это простейший способ восстановления заводских настроек на компьютере Dell. В процессе восстановления с компьютера удаляются все пользовательские данные, поэтому перед началом этого процесса необходимо сделать резервные копии всех своих файлов.

Узнайте, как выполнить Восстановление компьютера с помощью SupportAssist OS Recovery.

Если проблема сенсорного экрана не устранена, обратитесь в службу технической поддержки Dell.

Additional Information

Affected Products

Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations, Dell C5518QT, Dell C5522QT, Dell C6522QT, Dell C7017T , Dell C7520QT, Dell C8618QT, Dell C8621QT, Dell E157FPT, Dell E2014T, Dell P2314T, Dell P2418HT, Dell P2714T, Dell S2240T 21.5 Multi-Touch Monitor with LED, Dell S2340T, Dell ST2220T, Dell SX2210T ...
Article Properties
Article Number: 000132121
Article Type: Solution
Last Modified: 06 aug 2024
Version:  11
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.